Nachhilfe

 

 

 

 

 

 

 

Startseite   Dienstleistungen   Software   Datenschutz   Impressum

 

 

 

Excel Formeln und Funktionen Informationsseite 04

 

Bei der Programmierung von Formeln und Funktionen in Excel

können die folgenden Themengebiete integriert werden.

Im Bereich Excel Features (Startseite) ist es möglich,

diese Formeln auszuprobieren, anzuwenden und an Zellen,

Adressen oder Bezüge anzupassen, wobei die Berechnungen

für bestimmte Werte, Zahlen oder Zeichenketten ausgeführt werden.

Für Namen und Zellbezüge wird eine angepasste Formel angegeben.

Viele der Elemente können kopiert und eingefügt werden.

 

Bereiche 01

 

Excel Funktion Eine Zahl

Excel Funktion Zwei Zahlen

Excel Funktion Datum

Excel Funktion Uhrzeit

Excel Funktion Text

Excel Funktion Bedingungen

Excel Funktion Prozentrechnung

Excel Funktion Promillerechnung

Excel Funktion Buchstabe

Excel Funktion Wort

Excel Funktion Semistabile Zufallszahlen

Excel Funktion Infos

Excel Funktion Formate

Excel Funktion Fest

Excel Funktion Zeichen

Excel Funktion Möglichkeiten der Adressierung

Excel Funktion Iterative Funktion

Excel Funktion Erweiterte Funktion

 

Eine Zahl

 

Excel Funktion Zahl ohne Nachkommastellen =ABRUNDEN(C7;0)

Excel Funktion Positive Zahl =ABS(C7)

Excel Funktion Negative Zahl =-ABS(C7)

Excel Funktion Das Doppelte =C7*2

Excel Funktion Die Hälfte =C7/2

Excel Funktion Nur die Nachkommastellen =ABS(C7-ABRUNDEN(C7;0))

Excel Funktion Nur die Zehntel =ABRUNDEN(ABS(C7-ABRUNDEN(C7;0))*10;0)

Excel Funktion Nur die Hundertstel =ABRUNDEN(ABS(C7-ABRUNDEN(C7;1))*100;0)

Excel Funktion Nur die Tausendstel =ABRUNDEN(ABS(C7-ABRUNDEN(C7;2))*1000;0)

Excel Funktion Nur die Zehntausendstel =ABRUNDEN(ABS(C7-ABRUNDEN(C7;3))*10000;0)

Excel Funktion Nur die Hunderttausendstel =ABRUNDEN(ABS(C7-ABRUNDEN(C7;4))*100000;0)

Excel Funktion Nur die Einer =ABS(ABRUNDEN(C7;0)-ABRUNDEN(C7;-1))

Excel Funktion Nur die Zehner =ABS(ABRUNDEN(C7/10;0)-ABRUNDEN(C7/10;-1))

Excel Funktion Nur die Hunderter =ABS(ABRUNDEN(C7/100;0)-ABRUNDEN(C7/100;-1))

Excel Funktion Nur die Tausender =ABS(ABRUNDEN(C7/1000;0)-ABRUNDEN(C7/1000;-1))

Excel Funktion Nur die Zehntausender =ABS(ABRUNDEN(C7/10000;0)-ABRUNDEN(C7/10000;-1))

Excel Funktion Nur die Hunderttausender =ABS(ABRUNDEN(C7/100000;0)-ABRUNDEN(C7/100000;-1))

Excel Funktion Gegenzahl bei Plus =-C7

Excel Funktion Gegenzahl bei Mal =1/C7

Excel Funktion Zahl als Text (T) =VERKETTEN(C7)

Excel Funktion Länge der Zahl als Text =LÄNGE(VERKETTEN(C7))

Excel Funktion Komma wegmachen =WECHSELN(C7;",";"")*1

Excel Funktion Komma als Punkt (T) =WECHSELN(VERKETTEN(C7);",";".")

Excel Funktion Komma als - (T) =WECHSELN(VERKETTEN(C7);",";"-")

Excel Funktion Das Dreifache =C7*3

Excel Funktion Ein Drittel =C7/3

Excel Funktion Runden auf Tausendstel =RUNDEN(C7;3)

Excel Funktion Runden auf Hundertstel =RUNDEN(C7;2)

Excel Funktion Runden auf Zehntel =RUNDEN(C7;1)

Excel Funktion Runden auf Einer =RUNDEN(C7;0)

Excel Funktion Runden auf Zehner =RUNDEN(C7;-1)

Excel Funktion Runden auf Hunderter =RUNDEN(C7;-2)

Excel Funktion Runden auf Tausender =RUNDEN(C7;-3)

Excel Funktion Wurzel aus der Zahl =WURZEL(C7)

Excel Funktion Zahl hoch 2 =C7^2

Excel Funktion Zahl hoch 3 =C7^3

Excel Funktion Zahl hoch 4 =C7^4

Excel Funktion Dritte Wurzel aus der Zahl =C7^(1/3)

Excel Funktion Vierte Wurzel aus der Zahl =C7^(1/4)

Excel Funktion e hoch Zahl =EXP(C7)

Excel Funktion ln von Zahl =LN(C7)

Excel Funktion 10 hoch Zahl =10^C7

Excel Funktion log von Zahl =LOG(C7)

Excel Funktion Zahl als Bruch (T) =TEXT(C7;"??? / ???")

Excel Funktion Zahl als gemischter Bruch (T) =TEXT(C7;"### ??? / ???")

Excel Funktion Zahl als Bruch (T) =TEXT(C7;"???/???")

Excel Funktion Zahl als gemischter Bruch (T) =TEXT(C7;"### ???/???")

Excel Funktion Sinus der Zahl (Grad) =SIN(BOGENMASS(C7))

Excel Funktion Cosinus der Zahl (Grad) =COS(BOGENMASS(C7))

Excel Funktion Tangens der Zahl (Grad) =TAN(BOGENMASS(C7))

Excel Funktion Zahl als Römische Zahl =RÖMISCH(C7;0)

Excel Funktion Zahl als achtstellige Binärzahl (T) =DEZINBIN(C7;8)

Excel Funktion Zahl als zweistellige Hexadezimalzahl (T) =DEZINHEX(C7;2)

Excel Funktion Sinus der Zahl (Bogenmaß) =SIN(C7)

Excel Funktion Cosinus der Zahl (Bogenmaß) =COS(C7)

Excel Funktion Tangens der Zahl (Bogenmaß) =TAN(C7)

Excel Funktion Die Zahl Pi =PI()

Excel Funktion Die Eulersche Zahl e =EXP(1)

Excel Funktion Sinus hoch minus 1 (Grad) =GRAD(ARCSIN(C7))

Excel Funktion Cosinus hoch minus 1 (Grad) =GRAD(ARCCOS(C7))

Excel Funktion Tangens hoch minus 1 (Grad) =GRAD(ARCTAN(C7))

Excel Funktion Grad in Bogenmaß =BOGENMASS(C7)

Excel Funktion Bogenmaß in Grad =GRAD(C7)

Excel Funktion Fakultät der Zahl =FAKULTÄT(C7)

Excel Funktion Sinus hoch minus 1 (Bogenmaß) =ARCSIN(C7)

Excel Funktion Cosinus hoch minus 1 (Bogenmaß) =ARCCOS(C7)

Excel Funktion Tangens hoch minus 1 (Bogenmaß) =ARCTAN(C7)

 

Zwei Zahlen

 

Excel Funktion C7 + C8 =C7+C8

Excel Funktion C7 + C8 als Rechnung (T) =VERKETTEN(C7;" + ";C8;" = ";C7+C8)

Excel Funktion C7 - C8 =C7-C8

Excel Funktion C7 - C8 als Rechnung (T) =VERKETTEN(C7;" - ";C8;" = ";C7-C8)

Excel Funktion C8 - C7 =C8-C7

Excel Funktion C8 - C7 als Rechnung (T) =VERKETTEN(C8;" - ";C7;" = ";C8-C7)

Excel Funktion C7 mal C8 =C7*C8

Excel Funktion C7 mal C8 als Rechnung (T) =VERKETTEN(C7;" * ";C8;" = ";C7*C8)

Excel Funktion C7 geteilt durch C8 =C7/C8

Excel Funktion C7 geteilt durch C8 als Rechnung (T) =VERKETTEN(C7;" : ";C8;" = ";C7/C8)

Excel Funktion C8 geteilt durch C7 =C8/C7

Excel Funktion C8 geteilt durch C7 als Rechnung (T) =VERKETTEN(C8;" : ";C7;" = ";C8/C7)

Excel Funktion Mitte der beiden Zahlen =(C7+C8)/2

Excel Funktion C7 hoch C8 =C7^C8

Excel Funktion C8 hoch C7 =C8^C7

Excel Funktion C7te Wurzel aus C8 =C8^(1/C7)

Excel Funktion C8te Wurzel aus C7 =C7^(1/C8)

Excel Funktion Summe der Beträge =ABS(C7)+ABS(C8)

Excel Funktion Betrag der Differenz der Beträge =ABS(ABS(C7)-ABS(C8))

Excel Funktion Größter Gemeinsamer Teiler =GGT(C7;C8)

Excel Funktion Kleinstes Gemeinsames Vielfaches =KGV(C7;C8)

Excel Funktion Geteilt mit Rest, C7 durch C8 (T) =VERKETTEN(ABRUNDEN(C7/C8;0);" Rest ";REST(C7;C8))

Excel Funktion Geteilt mit Rest, C8 durch C7 (T) =VERKETTEN(ABRUNDEN(C8/C7;0);" Rest ";REST(C8;C7))

Excel Funktion Vorgänger von C7 =C7-1

Excel Funktion Nachfolger von C8 =C8+1

Excel Funktion C7 / C8 als Bruch (T) =VERKETTEN(C7;" / ";C8)

Excel Funktion C8 / C7 als Bruch (T) =VERKETTEN(C8;" / ";C7)

Excel Funktion C7 / C8 als Punkt (T) =VERKETTEN("P (";C7;"/";C8;")")

Excel Funktion C8 / C7 als Punkt (T) =VERKETTEN("P (";C8;"/";C7;")")

 

Datum

 

Excel Funktion Heute =HEUTE()

Excel Funktion Gestern =HEUTE()-1

Excel Funktion Vorgestern =HEUTE()-2

Excel Funktion Vorvorgestern =HEUTE()-3

Excel Funktion Morgen =HEUTE()+1

Excel Funktion Übermorgen =HEUTE()+2

Excel Funktion Überübermorgen =HEUTE()+3

Excel Funktion Heute in einer Woche =HEUTE()+7

Excel Funktion Heute in 14 Tagen =HEUTE()+14

Excel Funktion Heute vor einer Woche =HEUTE()-7

Excel Funktion Heute vor 14 Tagen =HEUTE()-14

Excel Funktion Aktueller Wochentag (T) =TEXT(WOCHENTAG(HEUTE();1);"TTTT")

Excel Funktion Gestriger Wochentag (T) =TEXT(WOCHENTAG(HEUTE()-1;1);"TTTT")

Excel Funktion Morgiger Wochentag (T) =TEXT(WOCHENTAG(HEUTE()+1;1);"TTTT")

Excel Funktion Aktueller Wochentag (T) kurz =TEXT(WOCHENTAG(HEUTE();1);"TTT")

Excel Funktion Gestriger Wochentag (T) kurz =TEXT(WOCHENTAG(HEUTE()-1;1);"TTT")

Excel Funktion Morgiger Wochentag (T) kurz =TEXT(WOCHENTAG(HEUTE()+1;1);"TTT")

Excel Funktion Aktueller Wochentag (T) aus Liste =WAHL(WOCHENTAG(HEUTE();2);"Montag";…;"Sonntag")

Excel Funktion Aktueller Wochentag (T) aus Liste =WAHL(WOCHENTAG(HEUTE();2);"Monday";…;"Sunday")

Excel Funktion Aktueller Wochentag (T) aus Liste =WAHL(WOCHENTAG(HEUTE();2);"lunes";…;"domingo")

Excel Funktion Schon … Tage seit dem … (Z) =HEUTE()-C7

Excel Funktion Noch … Tage bis zum … (Z) =C7-HEUTE()

Excel Funktion Aktuelle Kalenderwoche (Z) =KALENDERWOCHE(HEUTE();1)

Excel Funktion Aktueller Tag (1 bis 31) (Z) =TAG(HEUTE())

Excel Funktion Aktueller Monat (1 bis 12) (Z) =MONAT(HEUTE())

Excel Funktion Aktueller Monatsname (T) =TEXT(HEUTE();"MMMM")

Excel Funktion Aktueller Monatsname (T) kurz =TEXT(HEUTE();"MMM")

Excel Funktion Aktuelles Jahr (Z) =JAHR(HEUTE())

Excel Funktion Nachfolgedatum von C7 =C7+1

Excel Funktion Vorangegangenes Datum von C7 =C7-1

Excel Funktion C7 im Format Jahr - Monat - Tag (T) =TEXT(C7;"JJJJ - MM - TT")

Excel Funktion C7 im Format Jahr - Monatsname - Tag (T) =TEXT(C7;"JJJJ - MMMM - TT")

Excel Funktion C7 im Format Jahr - Tag - Monat (T) =TEXT(C7;"JJJJ - TT - MM")

Excel Funktion C7 im Format Jahr - Tag - Monatsname (T) =TEXT(C7;"JJJJ - TT - MMMM")

 

Uhrzeit

 

Excel Funktion Jetzt (T) =TEXT(JETZT()-HEUTE();"hh:mm")

Excel Funktion Jetzt (T) =TEXT(JETZT()-HEUTE();"hh:mm:ss")

Excel Funktion Jetzt (T) =TEXT(JETZT()-HEUTE();"< hh:mm >")

Excel Funktion Jetzt (T) =TEXT(JETZT()-HEUTE();"< hh:mm:ss >")

Excel Funktion Jetzt (T) =VERKETTEN("Uhrzeit ";TEXT(JETZT()-HEUTE();"hh:mm"))

Excel Funktion Jetzt (T) =VERKETTEN("Es ist ";TEXT(JETZT()-HEUTE();"hh:mm");" Uhr.")

Excel Funktion Jetzt =JETZT()-HEUTE()

Excel Funktion Aktuelle Minute (Z) =MINUTE(JETZT()-HEUTE())

Excel Funktion Aktuelle Stunde (Z) =STUNDE(JETZT()-HEUTE())

Excel Funktion Noch … Minuten bis um … =C7-(JETZT()-HEUTE())

Excel Funktion Noch … Minuten bis um … (T) =TEXT(C7-(JETZT()-HEUTE());"mm")

Excel Funktion Noch … Minuten bis um … (Z) =TEXT(C7-(JETZT()-HEUTE());"mm")*1

Excel Funktion Noch … Stunden und Minuten bis um … (T) =TEXT(C7-(JETZT()-HEUTE());"hh:mm")

Excel Funktion Noch … Stunden bis um … (Z) =TEXT(C7-(JETZT()-HEUTE());"hh:mm")*24

 

Text

 

Excel Funktion Tel.: =VERKETTEN("Tel.: ";C7)

Excel Funktion Tel. =VERKETTEN("Tel. ";C7)

Excel Funktion Telefon =VERKETTEN("Telefon ";C7)

Excel Funktion Mail: =VERKETTEN("Mail: ";C7)

Excel Funktion Vorname: =VERKETTEN("Vorname: ";C7)

Excel Funktion Nachname: =VERKETTEN("Nachname: ";C7)

Excel Funktion Name: =VERKETTEN("Name: ";C7)

Excel Funktion Straße: =VERKETTEN("Straße: ";C7)

Excel Funktion PLZ: =VERKETTEN("PLZ: ";C7)

Excel Funktion Postleitzahl: =VERKETTEN("Postleitzahl: ";C7)

Excel Funktion Beruf: =VERKETTEN("Beruf: ";C7)

Excel Funktion Namen anpassen =GROSS2(C7)

Excel Funktion Straße anpassen =SÄUBERN(GLÄTTEN(GROSS2(C7)))

Excel Funktion Emailadresse anpassen =WECHSELN(SÄUBERN(GLÄTTEN(KLEIN(C7)));" ";"")

Excel Funktion Webseite anpassen =WECHSELN(SÄUBERN(GLÄTTEN(KLEIN(C7)));" ";"")

Excel Funktion Ort anpassen =WECHSELN(SÄUBERN(GLÄTTEN(GROSS2(C7)));" ";"")

Excel Funktion Textlänge (Z) =LÄNGE(C7)

Excel Funktion Anzahl der Leerzeichen (Z) =LÄNGE(C7)-LÄNGE(WECHSELN(C7;" ";""))

Excel Funktion Textmarke # nach erstem Wort =WECHSELN(C7;" ";"#";1)

Excel Funktion Textmarke # nach zweitem Wort =WECHSELN(C7;" ";"#";2)

Excel Funktion Textmarke # nach drittem Wort =WECHSELN(C7;" ";"#";3)

Excel Funktion Zeilenumbruch =VERKETTEN("Wir";ZEICHEN(10);"sind.")

Excel Funktion Zeichen (Z) =CODE(C7)

 

Bedingungen

 

Excel Funktion Zahl größer als Null =WENN(UND(ISTZAHL(C7);C7>0);"Ja";"Nein")

Excel Funktion Zahl kleiner als Null =WENN(UND(ISTZAHL(C7);C7<0);"Ja";"Nein")

Excel Funktion Leer =WENN(C7="";"Ja";"Nein")

Excel Funktion Nicht leer =WENN(C7<>"";"Ja";"Nein")

Excel Funktion Zelle C7 enthält einen Fehler =WENN(ISTFEHLER(C7);"Ja";"Nein")

Excel Funktion C7 beginnt mit Buchstaben =WENN(UND(LINKS(C7;1)>="A";LINKS(C7;1)<="Z");"Ja";"Nein")

Excel Funktion Zahl größer als Null (Z) =WENN(UND(ISTZAHL(C7);C7>0);1;0)

 

Prozentrechnung

 

Excel Funktion Prozentwert berechnen =C7/100*C8

Excel Funktion Prozentsatz berechnen =C8/C7*100

Excel Funktion Grundwert berechnen =C7/C8*100

Excel Funktion Bruttopreis berechnen =C7/100*(100+C8)

Excel Funktion Nettopreis berechnen =C7/(100+C8)*100

Excel Funktion Umsatzsteueranteil berechnen =C7-C8

Excel Funktion Umsatzsteuersatz berechnen =C7/C8*100-100

 

Promillerechnung

 

Excel Funktion Promillewert berechnen =C7/1000*C8

Excel Funktion Promillesatz berechnen =C8/C7*1000

Excel Funktion Grundwert berechnen =C7/C8*1000

 

Buchstabe

 

Excel Funktion Nachfolger =ZEICHEN(CODE(C7)+1)

Excel Funktion Vorgänger =ZEICHEN(CODE(C7)-1)

Excel Funktion Kleinbuchstabe wird Großbuchstabe =ZEICHEN(CODE(C7)-32)

Excel Funktion Großbuchstabe wird Kleinbuchstabe =ZEICHEN(CODE(C7)+32)

Excel Funktion Test auf Großbuchstabe =WENN(UND(CODE(C7)>=65;CODE(C7)<=90);"Ja";"Nein")

Excel Funktion Test auf Kleinbuchstabe =WENN(UND(CODE(C7)>=97;CODE(C7)<=122);"Ja";"Nein")

Excel Funktion Buchstaben wiederholen (2x) =WIEDERHOLEN(C7;2)

Excel Funktion Buchstaben wiederholen (3x) =WIEDERHOLEN(C7;3)

Excel Funktion Buchstaben wiederholen (4x) =WIEDERHOLEN(C7;4)

Excel Funktion Großbuchstabe von G bis P? =WENN(UND(CODE(C7)>=71;CODE(C7)<=80);"Ja";"Nein")

Excel Funktion Kleinbuchstabe von g bis p? =WENN(UND(CODE(C7)>=103;CODE(C7)<=112);"Ja";"Nein")

Excel Funktion Buchstabe mit Anführungszeichen =VERKETTEN(ZEICHEN(34);C7;ZEICHEN(34))

Excel Funktion Buchstabe mit Minuszeichen =VERKETTEN("-";C7;"-")

Excel Funktion <Buchstabe> =VERKETTEN("<";C7;">")

 

Wort

 

Excel Funktion Erster Buchstabe =TEIL(C7;1;1)

Excel Funktion Zweiter Buchstabe =TEIL(C7;2;1)

Excel Funktion Dritter Buchstabe =TEIL(C7;3;1)

Excel Funktion Vierter Buchstabe =TEIL(C7;4;1)

Excel Funktion Fünfter Buchstabe =TEIL(C7;5;1)

Excel Funktion Sechster Buchstabe =TEIL(C7;6;1)

Excel Funktion Erster Buchstabe von rechts =TEIL(C7;LÄNGE(C7);1)

Excel Funktion Zweiter Buchstabe von rechts =TEIL(C7;LÄNGE(C7)-1;1)

Excel Funktion Dritter Buchstabe von rechts =TEIL(C7;LÄNGE(C7)-2;1)

Excel Funktion Länge des Wortes (Z) =LÄNGE(C7)

Excel Funktion Test auf Beginn mit Großbuchstabe =WENN(UND(CODE(C7)>=65;CODE(C7)<=90);"Ja";"Nein")

Excel Funktion Test auf Beginn mit Kleinbuchstabe =WENN(UND(CODE(C7)>=97;CODE(C7)<=122);"Ja";"Nein")

Excel Funktion Erster Buchstabe G bis P? =WENN(UND(CODE(C7)>=71;CODE(C7)<=80);"Ja";"Nein")

Excel Funktion Erster Buchstabe von g bis p? =WENN(UND(CODE(C7)>=103;CODE(C7)<=112);"Ja";"Nein")

Excel Funktion Wort: =VERKETTEN("Wort: ";C7)

Excel Funktion Das Wort ist "…". =VERKETTEN("Das Wort ist ";ZEICHEN(34);C7;ZEICHEN(34);".")

Excel Funktion Wort wiederholen (2x) =WIEDERHOLEN(C7;2)

Excel Funktion Wort wiederholen (3x) =WIEDERHOLEN(C7;3)

Excel Funktion Wort wiederholen (4x) =WIEDERHOLEN(C7;4)

 

Semistabile Zufallszahlen

 

Excel Funktion Zufallszahl von 0 bis 10 (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(0;10)

Excel Funktion Zufallszahl von -10 bis 10 (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(-10;10)

Excel Funktion Zufallszahl von 0 bis 100 (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(0;100)

Excel Funktion Zufallszahl von -100 bis 100 (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(-100;100)

Excel Funktion Zufallszahl {0; 0,1; 0,2 … 0,9; 1} (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(0;10)/10

Excel Funktion Zufallszahl {0; 0,01; 0,02 … 0,99; 1} (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(0;100)/100

Excel Funktion Zufallszahl von 0 bis 50 (Änderung minütlich (B.N.)) =ABS(MINUTE(JETZT()-HEUTE())*-1+50)

Excel Funktion Zufallszahl von 0 bis 20 (Änderung stündlich (B.N.)) =ABS(STUNDE(JETZT()-HEUTE())*-1+20)

Excel Funktion Zufallszahl von -20 bis 0 (Änderung stündlich (B.N.)) =-ABS(STUNDE(JETZT()-HEUTE())*-1+20)

Excel Funktion Zufallszahl von -50 bis 0 (Änderung minütlich (B.N.)) =-ABS(MINUTE(JETZT()-HEUTE())*-1+50)

Excel Funktion Zufallszahl von 0 bis 20 (Änderung täglich (B.N.)) =ABS(TAG(HEUTE())*-1+20)

Excel Funktion Zufallszahl von -20 bis 0 (Änderung täglich (B.N.)) =-ABS(TAG(HEUTE())*-1+20)

Excel Funktion Zufallszahl von 0 bis 10 (Änderung monatlich (B.N.)) =ABS(MONAT(HEUTE())*-1+10)

Excel Funktion Zufallszahl von -10 bis 0 (Änderung monatlich (B.N.)) =-ABS(MONAT(HEUTE())*-1+10)

Excel Funktion Zufallszahl von 0 bis 50 (Änderung jährlich (B.N.)) =ABS(RECHTS(JAHR(HEUTE());2)*-1+50)

Excel Funktion Zufallszahl von -50 bis 0 (Änderung jährlich (B.N.)) =-ABS(RECHTS(JAHR(HEUTE());2)*-1+50)

 

Infos

 

Excel Funktion Das Verzeichnis der Datei =INFO("VERZEICHNIS")

Excel Funktion Die Summe aller Registerkarten (Z) =INFO("DATEIENZAHL")

Excel Funktion Die Adresse der Zelle links oben =INFO("URSPRUNG")

Excel Funktion Das aktuelle Betriebssystem (Version) =INFO("SYSVERSION")

Excel Funktion Die Art der Berechnung der Funktionn =INFO("BERECHNE")

Excel Funktion Die Versionskennziffer =INFO("VERSION")

Excel Funktion Das aktuelle Betriebssystem (Bezeichnung) =INFO("SYSTEM")

 

Formate

 

Excel Funktion Standard =TEXT(C7;"Standard")

Excel Funktion Datum (kurz) =TEXT(C7;"TT.MM.JJJJ")

Excel Funktion Datum (lang) =TEXT(C7;"TTTT, TT. MMMM JJJJ")

Excel Funktion Datum (revers) =TEXT(C7;"JJJJ-MM-TT")

Excel Funktion Ganze Zahl =TEXT(C7;"#.###.###.##0")

Excel Funktion Eine Nachkommastelle =TEXT(C7;"#.###.###.##0,0")

Excel Funktion Zwei Nachkommastellen =TEXT(C7;"#.###.###.##0,00")

Excel Funktion Drei Nachkommastellen =TEXT(C7;"#.###.###.##0,000")

Excel Funktion Vier Nachkommastellen =TEXT(C7;"#.###.###.##0,0000")

Excel Funktion Fünf Nachkommastellen =TEXT(C7;"#.###.###.##0,00000")

Excel Funktion Sechs Nachkommastellen =TEXT(C7;"#.###.###.##0,000000")

Excel Funktion Sieben Nachkommastellen =TEXT(C7;"#.###.###.##0,0000000")

Excel Funktion Acht Nachkommastellen =TEXT(C7;"#.###.###.##0,00000000")

Excel Funktion Bruch =TEXT(C7;"????????/????????")

Excel Funktion Gemischte Zahl =TEXT(C7;"#.###.###.### ????????/????????")

Excel Funktion Ganze Prozent =TEXT(C7;"#.###.###.##0%")

Excel Funktion %, Eine Nachkommastelle =TEXT(C7;"#.###.###.##0,0%")

Excel Funktion %, Zwei Nachkommastellen =TEXT(C7;"#.###.###.##0,00%")

Excel Funktion %, Drei Nachkommastellen =TEXT(C7;"#.###.###.##0,000%")

Excel Funktion %, Vier Nachkommastellen =TEXT(C7;"#.###.###.##0,0000%")

Excel Funktion %, Fünf Nachkommastellen =TEXT(C7;"#.###.###.##0,00000%")

Excel Funktion Stunden:Minuten:Sekunden =TEXT(C7;"hh:mm:ss")

Excel Funktion h … min … sec =TEXT(C7;"hh "h" mm "min" ss "sec"")

Excel Funktion Stunden:Minuten =TEXT(C7;"hh:mm")

Excel Funktion h … min =TEXT(C7;"hh "h" mm "min"")

Excel Funktion Minuten:Sekunden =TEXT(C7;"mm:ss")

Excel Funktion min … sec =TEXT(C7;"mm "min" ss "sec"")

Excel Funktion Sekunden =TEXT(C7;"ss")

Excel Funktion sec =TEXT(C7;"ss "sec"")

 

Fest

 

Excel Funktion Einer =FEST(C7;0)

Excel Funktion Zehner =FEST(C7;-1)

Excel Funktion Hunderter =FEST(C7;-2)

Excel Funktion Tausender =FEST(C7;-3)

Excel Funktion Zehntausender =FEST(C7;-4)

Excel Funktion Hunderttausender =FEST(C7;-5)

Excel Funktion Promille =FEST(C7*1000;0)

Excel Funktion Promille =FEST(C7*1000;0)

Excel Funktion Promille mit einer Nachkommastelle =FEST(C7*1000;1)

Excel Funktion Promille mit zwei Nachkommastellen =FEST(C7*1000;2)

Excel Funktion Promille mit zwei Nachkommastellen =FEST(C7*1000;3)

Excel Funktion Promille (‰) =VERKETTEN(FEST(C7*1000;0);" (‰)")

Excel Funktion Promille ‰ =VERKETTEN(FEST(C7*1000;0);" ‰")

 

Zeichen

 

Excel Funktion Zeilenumbruch = ZEICHEN(10)

Excel Funktion Leerzeichen = ZEICHEN(32)

Excel Funktion Anführungszeichen = ZEICHEN(34)

Excel Funktion „A“ = ZEICHEN(65)

Excel Funktion „Z“ = ZEICHEN(90)

Excel Funktion „a“ = ZEICHEN(97)

Excel Funktion „z“ = ZEICHEN(122)

Excel Funktion „0“ = ZEICHEN(48)

Excel Funktion „9“ = ZEICHEN(57)

 

Möglichkeiten der Adressierung

 

Excel Funktion Adressierung Direkt =C8

Excel Funktion Adressierung Direkt, wenn nicht leer =WENN(C8="";"";C8)

Excel Funktion Adressierung Direkt, wenn nicht Null =WENN(C8=0;"";C8)

Excel Funktion Adressierung Direkt, wenn nicht leer oder Null =WENN(ODER(C8=0;C8="");"";C8)

Excel Funktion Adressierung Indirekt über Text =INDIREKT("C8")

Excel Funktion Adressierung Indirekt über Kombination =INDIREKT(VERKETTEN("C";"8"))

Excel Funktion Adressierung Indirekt über Kombination und Zeichen =INDIREKT(VERKETTEN(ZEICHEN(67);"8"))

Excel Funktion Adressierung Indirekt über Kombination von Zeichen =INDIREKT(VERKETTEN(ZEICHEN(67);ZEICHEN(56)))

Excel Funktion Adressierung Indirekt über Kombination und Zeichen =INDIREKT(VERKETTEN("C";ZEICHEN(56)))

Excel Funktion Adressierung Indirekt über C7 =INDIREKT(C7)

Excel Funktion Adressierung Indirekt über C7 und Kombination =INDIREKT(VERKETTEN(C7;8))

Excel Funktion Adressierung Indirekt über C7 und Kombination =INDIREKT(VERKETTEN("C";C7))

Excel Funktion Adressierung Indirekt über C7 und Kombination mit Rechnung =INDIREKT(VERKETTEN("C";C7+1))

Excel Funktion Adressierung Absolut adressiert =$C$8

Excel Funktion Adressierung Gemischt adressiert =C$8

Excel Funktion Adressierung Gemischt adressiert =$C8

Excel Funktion Adressierung Relativ adressiert =C8

Excel Funktion Adressierung Doppelt indirekt =INDIREKT(INDIREKT("C7"))

Excel Funktion Adressierung Doppelt indirekt mit Kombination =INDIREKT(INDIREKT(VERKETTEN("c";10-1-1-1)))

Excel Funktion Adressierung Doppelt indirekt mit Kombination =INDIREKT(INDIREKT("c"&7))

 

Iterative Funktionn

 

Excel Iterative Funktion Datumsstempel =WENN(ODER(C7=0;C7="");HEUTE();C7)

Excel Iterative Funktion Datumsstempel =WENN(ODER(C8=0;C8="");HEUTE();C8)

Excel Iterative Funktion Datumsstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"TT.MM.JJJJ");C7)

Excel Iterative Funktion Datumsstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"TT.MM.JJJJ");C8)

Excel Iterative Funktion Datumsstempel als Text (Jahr, Monat, Tag) (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ-MM-TT");C7)

Excel Iterative Funktion Datumsstempel als Text (Jahr, Monat, Tag) (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ-MM-TT");C8)

Excel Iterative Funktion Datumsstempel als Text (Jahr, Tag, Monat) (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ-TT-MM");C7)

Excel Iterative Funktion Datumsstempel als Text (Jahr, Tag, Monat) (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ-TT-MM");C8)

Excel Iterative Funktion Jahresstempel =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ");C7)*1

Excel Iterative Funktion Jahresstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ");C7)

Excel Iterative Funktion Jahresstempel =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ");C8)*1

Excel Iterative Funktion Jahresstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ");C8)

Excel Iterative Funktion Monatsstempel =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MM");C7)*1

Excel Iterative Funktion Monatsstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MM");C7)

Excel Iterative Funktion Monatsstempel =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MM");C8)*1

Excel Iterative Funktion Monatsstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MM");C8)

Excel Iterative Funktion Monatsnamenstempel als Text (T) kurz =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MMM");C7)

Excel Iterative Funktion Monatsnamenstempel als Text (T) kurz =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MMM");C8)

Excel Iterative Funktion Monatsnamenstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MMMM");C7)

Excel Iterative Funktion Monatsnamenstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MMMM");C8)

Excel Iterative Funktion Wochentagsstempel als Text (T) kurz =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"TTT");C7)

Excel Iterative Funktion Wochentagsstempel als Text (T) kurz =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"TTT");C8)

Excel Iterative Funktion Wochentagsstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"TTTT");C7)

Excel Iterative Funktion Wochentagsstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"TTTT");C8)

Excel Iterative Funktion Datumsstempel mit Uhrzeit =WENN(ODER(C7=0;C7="");JETZT();C7)

Excel Iterative Funktion Datumsstempel mit Uhrzeit =WENN(ODER(C8=0;C8="");JETZT();C8)

Excel Iterative Funktion Datumsstempel mit Uhrzeit als Text (T) =WENN(ODER(C7=0;C7="");TEXT(JETZT();"TT.MM.JJJJ <hh:mm>");C7)

Excel Iterative Funktion Datumsstempel mit Uhrzeit als Text (T) =WENN(ODER(C8=0;C8="");TEXT(JETZT();"TT.MM.JJJJ <hh:mm>");C8)

Excel Iterative Funktion Uhrzeitstempel =WENN(ODER(C7=0;C7="");JETZT()-HEUTE();C7)

Excel Iterative Funktion Uhrzeitstempel =WENN(ODER(C8=0;C8="");JETZT()-HEUTE();C8)

Excel Iterative Funktion Uhrzeitstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(JETZT()-HEUTE();"<hh:mm>");C7)

Excel Iterative Funktion Uhrzeitstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(JETZT()-HEUTE();"<hh:mm>");C8)

Excel Iterative Funktion Restzeitstempel (22:00) =WENN(ODER(C7=0;C7="");ZEIT(22;0;0)-JETZT()+HEUTE();C7)

Excel Iterative Funktion Restzeitstempel (22:00) =WENN(ODER(C8=0;C8="");ZEIT(22;0;0)-JETZT()+HEUTE();C8)

Excel Iterative Funktion Resttagestempel (1.2.2020) =WENN(ODER(C7=0;C7="");DATUM(2020;2;1)-HEUTE();C7)

Excel Iterative Funktion Resttagestempel (1.2.2020) =WENN(ODER(C8=0;C8="");DATUM(2020;2;1)-HEUTE();C8)

 

Bereiche 02

 

Excel Funktion Zinsen

Excel Funktion Zinseszins

Excel Funktion Exponentielles Wachstum

Excel Funktion Exponentielle Abnahme

Excel Funktion Lineares Wachstum

Excel Funktion Lineare Abnahme

Excel Funktion Überschussrechnung

Excel Funktion Gesamtkosten

Excel Funktion Herstellungskosten

Excel Funktion Dreieck (Umfang)

Excel Funktion Dreieck (Fläche)

Excel Funktion Rechteck (Umfang)

Excel Funktion Rechteck (Fläche)

Excel Funktion Quadrat (Umfang)

Excel Funktion Quadrat (Fläche)

Excel Funktion Kreis (Umfang)

Excel Funktion Kreis (Fläche)

Excel Funktion Quader (Oberfläche)

Excel Funktion Quader (Volumen)

Excel Funktion Würfel (Oberfläche)

Excel Funktion Würfel (Volumen)

Excel Funktion Kugel (Oberfläche)

Excel Funktion Kugel (Volumen)

Excel Funktion Produktgleichheit

Excel Funktion Quotientengleichheit

Excel Funktion Teilen mit Rest

Excel Funktion Mittelwert (2)

Excel Funktion Mittelwert (3)

Excel Funktion Parallelogramm (Umfang)

Excel Funktion Parallelogramm (Fläche)

Excel Funktion Raute (Umfang)

Excel Funktion Raute (Fläche)

Excel Funktion Trapez (Fläche) a||c

Excel Funktion Trapez (Umfang) b=d

Excel Funktion Drachenviereck (Umfang)

Excel Funktion Drachenviereck (Fläche)

Excel Funktion Pythagoras

Excel Funktion Sinus mit Gegenkathete und Hypotenuse

Excel Funktion Cosinus mit Ankathete und Hypotenuse

Excel Funktion Tangens mit Gegenkathete und Ankathete

Excel Funktion Zylinder (Oberfläche)

Excel Funktion Zylinder (Volumen)

Excel Funktion Kegel (Mantel)

Excel Funktion Kegel (Volumen)

 

Erweiterte Funktionn für die Programmierung

 

Excel Funktion Prozentrechnung Prozentsatz berechnen =Prozentwert/Grundwert*100

Excel Funktion Prozentrechnung Prozentwert berechnen =Grundwert*Prozentsatz/100

Excel Funktion Prozentrechnung Grundwert berechnen =Prozentwert/Prozentsatz*100

Excel Funktion Promillerechnung Promillesatz berechnen =Promillewert/Grundwert*1000

Excel Funktion Promillerechnung Promillewert berechnen =Grundwert*Promillesatz/1000

Excel Funktion Promillerechnung Grundwert berechnen =Promillewert/Promillesatz*1000

Excel Funktion Brutto und Netto Netto berechnen =Brutto/(100+Steuersatz)*100

Excel Funktion Brutto und Netto Brutto berechnen =Netto/100*(100+Steuersatz)

Excel Funktion Brutto und Netto Steuersatz berechnen =(Brutto/Netto)*100-100

Excel Funktion Brutto und Netto Steueranteil aus Netto berechnen =Netto/100*Steuersatz

Excel Funktion Brutto und Netto Steueranteil aus Brutto berechnen =Brutto/(100+Steuersatz)*Steuersatz

Excel Funktion Zinsen Startkapital berechnen =Endkapital/(100+Zinssatz)*100

Excel Funktion Zinsen Endkapital berechnen =Startkapital/100*(100+Zinssatz)

Excel Funktion Zinsen Zinssatz berechnen =(Endkapital/Startkapital)*100-100

Excel Funktion Zinsen Zinsen aus Startkapital berechnen =Startkapital/100*Zinssatz

Excel Funktion Zinsen Zinsen aus Endkapital berechnen =Endkapital/(100+Zinssatz)*Zinssatz

Excel Funktion Zinseszins Endkapital berechnen =Startkapital*(1+Zinssatz/100)^Jahre

Excel Funktion Zinseszins Startkapital berechnen =Endkapital/(1+Zinssatz/100)^Jahre

Excel Funktion Zinseszins Zinssatz berechnen =((Endkapital/Startkapital)^(1/Jahre)-1)*100

Excel Funktion Zinseszins Dauer (Jahre) berechnen =LN(Endkapital/Startkapital)/LN(1+Zinssatz/100)

Excel Funktion Exponentielles Wachstum Endmenge berechnen =Anfangsmenge*(1+Prozentsatz/100)^Exponent

Excel Funktion Exponentielles Wachstum Anfangsmenge berechnen =Endmenge/(1+Prozentsatz/100)^Exponent

Excel Funktion Exponentielles Wachstum Prozentsatz berechnen =((Endmenge/Anfangsmenge)^(1/Exponent)-1)*100

Excel Funktion Exponentielles Wachstum Exponent berechnen =LN(Endmenge/Anfangsmenge)/LN(1+Prozentsatz/100)

Excel Funktion Exponentielle Abnahme Endmenge berechnen =Anfangsmenge*(1-Prozentsatz/100)^Exponent

Excel Funktion Exponentielle Abnahme Anfangsmenge berechnen =Endmenge/(1-Prozentsatz/100)^Exponent

Excel Funktion Exponentielle Abnahme Prozentsatz berechnen =((Endmenge/Anfangsmenge)^(1/Exponent)-1)*-100

Excel Funktion Exponentielle Abnahme Exponent berechnen =LN(Endmenge/Anfangsmenge)/LN(1-Prozentsatz/100)

Excel Funktion Lineares Wachstum Endmenge berechnen =Anfangsmenge+Zuwachs*Vervielfältiger

Excel Funktion Lineares Wachstum Anfangsmenge berechnen =Endmenge-Zuwachs*Vervielfältiger

Excel Funktion Lineares Wachstum Zuwachs berechnen =(Endmenge-Anfangsmenge)/Vervielfältiger

Excel Funktion Lineares Wachstum Vervielfältiger berechnen =(Endmenge-Anfangsmenge)/Zuwachs

Excel Funktion Lineare Abnahme Endmenge berechnen =Anfangsmenge-Minderung*Vervielfältiger

Excel Funktion Lineare Abnahme Anfangsmenge berechnen =Endmenge+Minderung*Vervielfältiger

Excel Funktion Lineare Abnahme Minderung berechnen =(Anfangsmenge-Endmenge)/Vervielfältiger

Excel Funktion Lineare Abnahme Vervielfältiger berechnen =(Anfangsmenge-Endmenge)/Minderung

Excel Funktion Überschussrechnung Überschuss berechnen =Einnahmen-Ausgaben

Excel Funktion Überschussrechnung Ausgaben berechnen =Einnahmen-Überschuss

Excel Funktion Überschussrechnung Einnahmen berechnen =Ausgaben+Überschuss

Excel Funktion Gesamtkosten Gesamtkosten berechnen =Fixkosten+Einheitenpreis*Einheitenzahl

Excel Funktion Gesamtkosten Fixkosten berechnen =Gesamtkosten-Einheitenpreis*Einheitenzahl

Excel Funktion Gesamtkosten Einheitenpreis berechnen =(Gesamtkosten-Fixkosten)/Einheitenzahl

Excel Funktion Gesamtkosten Einheitenzahl berechnen =(Gesamtkosten-Fixkosten)/Einheitenpreis

Excel Funktion Herstellungskosten Herstellungskosten berechnen =Einheitenzahl*Einheitenfaktor

Excel Funktion Herstellungskosten Einheitenzahl berechnen =Herstellungskosten/Einheitenfaktor

Excel Funktion Herstellungskosten Einheitenfaktor berechnen =Herstellungskosten/Einheitenzahl

Excel Funktion Datum Aktuelles Datum berechnen =HEUTE()

Excel Funktion Datum Heute plus x Tage berechnen =HEUTE()+Tageszahl

Excel Funktion Datum Heute minus x Tage berechnen =HEUTE()-Tageszahl

Excel Funktion Uhrzeit Aktuelle Uhrzeit berechnen =JETZT()

Excel Funktion Uhrzeit Jetzt plus x Stunden berechnen =JETZT()+Stundenzahl/24

Excel Funktion Uhrzeit Jetzt minus x Stunden berechnen =JETZT()-Stundenzahl/24

Excel Funktion Uhrzeit Jetzt plus x Minuten berechnen =JETZT()+Minutenzahl/(24*60)

Excel Funktion Uhrzeit Jetzt minus x Minuten berechnen =JETZT()-Minutenzahl/(24*60)

Excel Funktion StandardFunktionn (1) ln(x) berechnen =LN(Zahl)

Excel Funktion StandardFunktionn (1) eˣ berechnen =EXP(Zahl)

Excel Funktion StandardFunktionn (1) log(x) berechnen =LOG(Zahl)

Excel Funktion StandardFunktionn (1) 10ˣ berechnen =10^Zahl

Excel Funktion StandardFunktionn (1) x² berechnen =Zahl^2

Excel Funktion StandardFunktionn (1) √(x) berechnen =WURZEL(Zahl)

Excel Funktion StandardFunktionn (1) x³ berechnen =Zahl^3

Excel Funktion StandardFunktionn (1) ³√(x) berechnen =Zahl^(1/3)

Excel Funktion StandardFunktionn (1) 1/x berechnen =1/Zahl

Excel Funktion StandardFunktionn (2) bˣ berechnen =Basis^Exponent

Excel Funktion StandardFunktionn (2) ˣ√(z) berechnen =Zahl^(1/Wert)

Excel Funktion Text Aktueller Wochentag berechnen =INDEX(Funktionn!$J$815:$J$821;WOCHENTAG(HEUTE();2))

Excel Funktion Text Aktueller Monat berechnen =INDEX(Funktionn!$J$827:$J$838;WOCHENTAG(MONAT(HEUTE());2))

Excel Funktion Text Text in Großbuchstaben berechnen =GROSS(Text)

Excel Funktion Text Text in Kleinbuchstaben berechnen =KLEIN(Text)

Excel Funktion Text Textverkettung berechnen =VERKETTEN(Anfangstext;Zeichen;Endtext)

Excel Funktion Trigonometrie (b) Sinus (b) berechnen =SIN(Zahl)

Excel Funktion Trigonometrie (b) Cosinus (b) berechnen =COS(Zahl)

Excel Funktion Trigonometrie (b) Tangens (b) berechnen =TAN(Zahl)

Excel Funktion Trigonometrie (b) Arkussinus (z) berechnen =ARCSIN(Zahl)

Excel Funktion Trigonometrie (b) Arkuscosinus (z) berechnen =ARCCOS(Zahl)

Excel Funktion Trigonometrie (b) Arkustangens (z) berechnen =ARCTAN(Zahl)

Excel Funktion Trigonometrie (α) Sinus (α) berechnen =SIN(Winkel/360*2*PI())

Excel Funktion Trigonometrie (α) Cosinus (α) berechnen =COS(Winkel/360*2*PI())

Excel Funktion Trigonometrie (α) Tangens (α) berechnen =TAN(Winkel/360*2*PI())

Excel Funktion Trigonometrie (α) Arkussinus (z) berechnen =ARCSIN(Zahl)/(2*PI())*360

Excel Funktion Trigonometrie (α) Arkuscosinus (z) berechnen =ARCCOS(Zahl)/(2*PI())*360

Excel Funktion Trigonometrie (α) Arkustangens (z) berechnen =ARCTAN(Zahl)/(2*PI())*360

Excel Funktion Dreieck (Umfang) Umfang berechnen =Seite1+Seite2+Seite3

Excel Funktion Dreieck (Umfang) Seite1 berechnen =Umfang-Seite2-Seite3

Excel Funktion Dreieck (Umfang) Seite2 berechnen =Umfang-Seite1-Seite3

Excel Funktion Dreieck (Umfang) Seite3 berechnen =Umfang-Seite1-Seite2

Excel Funktion Dreieck (Fläche) Dreiecksfläche berechnen =1/2*Grundseite*Höhe

Excel Funktion Dreieck (Fläche) Grundseite berechnen =Dreiecksfläche/(1/2*Höhe)

Excel Funktion Dreieck (Fläche) Höhe berechnen =Dreiecksfläche/(1/2*Grundseite)

Excel Funktion Rechteck (Umfang) Umfang berechnen =2*Seite1+2*Seite2

Excel Funktion Rechteck (Umfang) Seite1 berechnen =Umfang/2-Seite2

Excel Funktion Rechteck (Umfang) Seite2 berechnen =Umfang/2-Seite1

Excel Funktion Rechteck (Fläche) Rechtecksfläche berechnen =Seite1*Seite2

Excel Funktion Rechteck (Fläche) Seite1 berechnen =Rechtecksfläche/Seite2

Excel Funktion Rechteck (Fläche) Seite2 berechnen =Rechtecksfläche/Seite1

Excel Funktion Quadrat (Umfang) Umfang berechnen =4*Seite1

Excel Funktion Quadrat (Umfang) Seite1 berechnen =Umfang/4

Excel Funktion Quadrat (Fläche) Quadratsfläche berechnen =Seite1^2

Excel Funktion Quadrat (Fläche) Quadratsfläche berechnen =WURZEL(Quadratsfläche)

Excel Funktion Kreis (Umfang) Umfang berechnen =2*PI()*Radius

Excel Funktion Kreis (Umfang) Radius berechnen =Umfang/(2*PI())

Excel Funktion Kreis (Fläche) Kreisfläche berechnen =PI()*Radius^2

Excel Funktion Kreis (Fläche) Radius berechnen =WURZEL(Kreisfläche/PI())

Excel Funktion Quader (Oberfläche) Quaderoberfläche berechnen =2*Seite1*Seite2+2*Seite1*Seite3+2*Seite2*Seite3

Excel Funktion Quader (Oberfläche) Seite1 berechnen =(Quaderoberfläche-(2*Seite2*Seite3))/(Seite2+Seite3)/2

Excel Funktion Quader (Oberfläche) Seite2 berechnen =(Quaderoberfläche-(2*Seite1*Seite3))/(Seite1+Seite3)/2

Excel Funktion Quader (Oberfläche) Seite3 berechnen =(Quaderoberfläche-(2*Seite1*Seite2))/(Seite1+Seite2)/2

Excel Funktion Quader (Volumen) Quadervolumen berechnen =Seite1*Seite2*Seite3

Excel Funktion Quader (Volumen) Seite1 berechnen =Quadervolumen/(Seite2*Seite3)

Excel Funktion Quader (Volumen) Seite2 berechnen =Quadervolumen/(Seite1*Seite3)

Excel Funktion Quader (Volumen) Seite3 berechnen =Quadervolumen/(Seite1*Seite2)

Excel Funktion Würfel (Oberfläche) Würfeloberfläche berechnen =6*Seite1*Seite1

Excel Funktion Würfel (Oberfläche) Seite1 berechnen =WURZEL(Würfeloberfläche/6)

Excel Funktion Würfel (Volumen) Würfelvolumen berechnen =Seite1^3

Excel Funktion Würfel (Volumen) Seite1 berechnen =Würfelvolumen^(1/3)

Excel Funktion Kugel (Oberfläche) Kugeloberfläche berechnen =4*PI()*Radius^2

Excel Funktion Kugel (Oberfläche) Radius berechnen =(Kugeloberfläche/(4*PI()))^(1/2)

Excel Funktion Kugel (Volumen) Kugelvolumen berechnen =4/3*PI()*Radius^3

Excel Funktion Kugel (Volumen) Radius berechnen =(Kugelvolumen/(4/3*PI()))^(1/3)

Excel Funktion Produktgleichheit Produkt berechnen =Faktor1*Faktor2

Excel Funktion Produktgleichheit Faktor1 berechnen =Produkt/Faktor2

Excel Funktion Produktgleichheit Faktor2 berechnen =Produkt/Faktor1

Excel Funktion Quotientengleichheit Quotient berechnen =Dividend/Divisor

Excel Funktion Quotientengleichheit Dividend berechnen =Quotient*Divisor

Excel Funktion Quotientengleichheit Divisor berechnen =Dividend/Quotient

Excel Funktion Teilen mit Rest Teilen mit Rest berechnen =VERKETTEN(GANZZAHL(Dividend/Divisor);" R ";REST(Dividend;Divisor))

Excel Funktion Grad in Bogenmaß Grad in Bogenmaß berechnen =Winkel/360*2*PI()

Excel Funktion Bogenmaß in Grad Bogenmaß in Grad berechnen =Zahl/(2*PI())*360

Excel Funktion Dezimal in Dual Dezimal in Dual berechnen =DEZINBIN(Dezimalzahl)

Excel Funktion Dual in Dezimal Dual in Dezimal berechnen =BININDEZ(Dualzahl)

Excel Funktion Mittelwert (2) Mittelwert berechnen =(Wert1+Wert2)/2

Excel Funktion Mittelwert (2) Wert1 berechnen =Mittelwert*2-Wert2

Excel Funktion Mittelwert (2) Wert2 berechnen =Mittelwert*2-Wert1

Excel Funktion Mittelwert (3) Mittelwert berechnen =(Wert1+Wert2+Wert3)/3

Excel Funktion Mittelwert (3) Wert1 berechnen =Mittelwert*3-Wert2-Wert3

Excel Funktion Mittelwert (3) Wert2 berechnen =Mittelwert*3-Wert1-Wert3

Excel Funktion Mittelwert (3) Wert3 berechnen =Mittelwert*3-Wert1-Wert2

Excel Funktion Runden Runden berechnen =RUNDEN(Zahl;Parameter)

Excel Funktion Parallelogramm (Umf.) Umfang berechnen =2*Seite1+2*Seite2

Excel Funktion Parallelogramm (Umf.) Seite1 berechnen =Umfang/2-Seite2

Excel Funktion Parallelogramm (Umf.) Seite2 berechnen =Umfang/2-Seite1

Excel Funktion Parallelogramm (Fläche) Parallelogrammfläche berechnen =Grundseite*Höhe

Excel Funktion Parallelogramm (Fläche) Grundseite berechnen =Parallelogrammfläche/Höhe

Excel Funktion Parallelogramm (Fläche) Höhe berechnen =Parallelogrammfläche/Grundseite

Excel Funktion Raute (Umfang) Umfang berechnen =4*Seite1

Excel Funktion Raute (Umfang) Seite1 berechnen =Umfang/4

Excel Funktion Raute (Fläche) Rautenfläche berechnen =Grundseite*Höhe

Excel Funktion Raute (Fläche) Grundseite berechnen =Rautenfläche/Höhe

Excel Funktion Raute (Fläche) Höhe berechnen =Rautenfläche/Grundseite

Excel Funktion Trapez (Fläche) a||c Trapezfläche berechnen =(Grundseite (a)+Seite c)/2*Höhe (h)

Excel Funktion Trapez (Fläche) a||c Grundseite (a) berechnen =Trapezfläche/Höhe (h)*2-Seite c

Excel Funktion Trapez (Fläche) a||c Seite c berechnen =Trapezfläche/Höhe (h)*2-Grundseite (a)

Excel Funktion Trapez (Fläche) a||c Höhe (h) berechnen =Trapezfläche*2/(Grundseite (a)+Seite c)

Excel Funktion Trapez (Umfang) b=d Umfang berechnen =Grundseite (a)+2*Seite b+Seite c

Excel Funktion Trapez (Umfang) b=d Grundseite (a) berechnen =Umfang-2*Seite b-Seite c

Excel Funktion Trapez (Umfang) b=d Seite c berechnen =Umfang-2*Seite b-Grundseite (a)

Excel Funktion Trapez (Umfang) b=d Seite b berechnen =(Umfang-Grundseite (a)-Seite c)/2

Excel Funktion Drachenviereck (Umfang) Umfang berechnen =2*Seite1+2*Seite2

Excel Funktion Drachenviereck (Umfang) Seite1 berechnen =Umfang/2-Seite2

Excel Funktion Drachenviereck (Umfang) Seite2 berechnen =Umfang/2-Seite1

Excel Funktion Drachenviereck (Fläche) Drachenvierecksfläche berechnen =1/2*Diagonale1*Diagonale2

Excel Funktion Drachenviereck (Fläche) Diagonale1 berechnen =Drachenvierecksfläche/(1/2*Diagonale2)

Excel Funktion Drachenviereck (Fläche) Diagonale2 berechnen =Drachenvierecksfläche/(1/2*Diagonale1)

Excel Funktion Format Format berechnen =TEXT(Text oder Zahl;Format)

Excel Funktion Pythagoras Hypotenuse berechnen =WURZEL(Kathete1^2+Kathete2^2)

Excel Funktion Pythagoras Kathete1 berechnen =WURZEL(Hypotenuse^2-Kathete2^2)

Excel Funktion Pythagoras Kathete2 berechnen =WURZEL(Hypotenuse^2-Kathete1^2)

Excel Funktion Sinus (GK/H) Sinus berechnen =Gegenkathete/Hypotenuse

Excel Funktion Sinus (GK/H) Winkel berechnen =ARCSIN(Gegenkathete/Hypotenuse)/(2*Pi())*360

Excel Funktion Sinus (GK/H) Gegenkathete berechnen =SIN(BOGENMASS(Winkel))*Hypotenuse

Excel Funktion Sinus (GK/H) Hypotenuse berechnen =Gegenkathete/SIN(BOGENMASS(Winkel))

Excel Funktion Cosinus (AK/H) Cosinus berechnen =Ankathete/Hypotenuse

Excel Funktion Cosinus (AK/H) Winkel berechnen =ARCCOS(Ankathete/Hypotenuse)/(2*Pi())*360

Excel Funktion Cosinus (AK/H) Ankathete berechnen =COS(BOGENMASS(Winkel))*Hypotenuse

Excel Funktion Cosinus (AK/H) Hypotenuse berechnen =Ankathete/COS(BOGENMASS(Winkel))

Excel Funktion Tangens (GK/AK) Tangens berechnen =Gegenkathete/Ankathete

Excel Funktion Tangens (GK/AK) Winkel berechnen =ARCTAN(Gegenkathete/Ankathete)/(2*Pi())*360

Excel Funktion Tangens (GK/AK) Gegenkathete berechnen =TAN(BOGENMASS(Winkel))*Ankathete

Excel Funktion Tangens (GK/AK) Ankathete berechnen =Gegenkathete/TAN(BOGENMASS(Winkel))

Excel Funktion Zylinder (Oberfläche) Zylinderoberfläche berechnen =2*Pi()*Radius^2+2*Pi()*Radius*Raumhöhe

Excel Funktion Zylinder (Oberfläche) Raumhöhe berechnen =(Zylinderoberfläche-2*Pi()*Radius^2)/(2*Pi()*Radius)

Excel Funktion Zylinder (Volumen) Zylindervolumen berechnen =Pi()*Radius^2*Raumhöhe

Excel Funktion Zylinder (Volumen) Raumhöhe berechnen =Zylindervolumen/(Pi()*Radius^2)

Excel Funktion Zylinder (Volumen) Radius berechnen =WURZEL(Zylindervolumen/(Pi()*Raumhöhe))

Excel Funktion Kegel (Mantel) Kegelmantel berechnen =Pi()*Kegelradius (r)*Mantellinie (s)

Excel Funktion Kegel (Mantel) Kegelradius (r) berechnen =Kegelmantel/(Pi()*Mantellinie (s))

Excel Funktion Kegel (Mantel) Mantellinie (s) berechnen =Kegelmantel/(Pi()*Kegelradius (r))

Excel Funktion Kegel (Volumen) Kegelvolumen berechnen =1/3*Pi()*Radius^2*Raumhöhe

Excel Funktion Kegel (Volumen) Raumhöhe berechnen =Kegelvolumen/(Pi()*Radius^2)*3

Excel Funktion Kegel (Volumen) Radius berechnen =WURZEL(Kegelvolumen/(Pi()*Raumhöhe)*3)

 

Bereiche 03

 

Excel Funktion Monatsbezeichnungen

Excel Funktion Monatsbezeichnungen

Excel Funktion Wochentagsbezeichnungen

Excel Funktion Wochentagsbezeichnungen

Excel Funktion Vorangestellte Währungseinheiten mit Komma

Excel Funktion Nachgestellte Währungseinheiten mit Komma

Excel Funktion Vorangestellte Währungseinheiten mit Punkt

Excel Funktion Nachgestellte Währungseinheiten mit Punkt

Excel Funktion Arbeitsumgebung Excel Online

Excel Funktion Arbeitsumgebung Excel-Datei mit Zoho

Excel Funktion Arbeitsumgebung Zoho-Datei

Excel Funktion Arbeitsumgebung Open Office

Excel Funktion Arbeitsumgebung Libre Office

Excel Funktion Arbeitsumgebung Google Spreadsheets

Excel Funktion Excel Online vs. Excel Online Iframe

Excel Funktion Excel Online und Excel Online Iframe Funktionalitätsunterschiede

Excel Funktion Excel Online Iframe Detection

Excel Funktion Physikalische Einheiten

Excel Funktion Physikalische Einheiten mit Funktionzeichen

Excel Funktion Physikalische Einheiten

Excel Funktion Physikalische Einheiten mit Funktionzeichen

Excel Funktion Zahlen aufsteigend ordnen

Excel Funktion Euro-Angaben aufsteigend ordnen

Excel Funktion Zeitangaben aufsteigend ordnen

Excel Funktion Datumsangaben aufsteigend ordnen

Excel Funktion Text aufsteigend ordnen

Excel Funktion Zeit mit Namen aufsteigend ordnen

Excel Funktion Zahlen absteigend ordnen

Excel Funktion Euro-Angaben absteigend ordnen

Excel Funktion Zeitangaben absteigend ordnen

Excel Funktion Datumsangaben absteigend ordnen

Excel Funktion Text absteigend ordnen

Excel Funktion Zeit mit Namen absteigend ordnen

Excel Funktion Datentypübergreifende Suche

Excel Funktion Bedingte Formatierungen

Excel Funktion Auswahlliste mit Vektor

Excel Funktion Ein Datenfeld schließen

Excel Funktion Daten aus einem Bereich übernehmen

Excel Funktion Daten aus einem Bereich übernehmen

Excel Funktion Einträge zählen

Excel Funktion Bedingte Summen

Excel Funktion Einfache Hyperlinks

Excel Funktion Hyperlinks zu Suchmaschinen mit Suchbegriffen

Excel Funktion Hyperlinks zu Google Übersetzer

Excel Funktion Semistabile Zufallszahlen in Übungsaufgaben (Mathematik)

Excel Funktion Semistabile Zufallszahlen in Übungsaufgaben (Englisch)

Excel Funktion Google Spreadsheet Detection

 

Monatsbezeichnungen (lang) in verschiedenen Sprachen

 

Excel Funktion Monatsbezeichnung (Alt)Syrisch (045a) (ܟܢܘܢ ܐܚܪܝ) =TEXT(C7;"[$-045a]MMMM")

Excel Funktion Monatsbezeichnung Afrikaans (0436) (Januarie) =TEXT(C7;"[$-0436]MMMM")

Excel Funktion Monatsbezeichnung Albanisch (041C) (janar) =TEXT(C7;"[$-041C]MMMM")

Excel Funktion Monatsbezeichnung Amharisch (045E) (ጃንዩወሪ) =TEXT(C7;"[$-045E]MMMM")

Excel Funktion Monatsbezeichnung Arabisch (0401) (يناير) =TEXT(C7;"[$-0401]MMMM")

Excel Funktion Monatsbezeichnung Armenisch (042B) (Հունվար) =TEXT(C7;"[$-042B]MMMM")

Excel Funktion Monatsbezeichnung Aserbaidschanisch (Kyrillisch) (082C) (Јанвар) =TEXT(C7;"[$-082C]MMMM")

Excel Funktion Monatsbezeichnung Aserbaidschanisch (Lateinisch) (042C) (Yanvar) =TEXT(C7;"[$-042C]MMMM")

Excel Funktion Monatsbezeichnung Assamesisch (044D) (জানুৱাৰী) =TEXT(C7;"[$-044D]MMMM")

Excel Funktion Monatsbezeichnung Baskisch (042d) (urtarrila) =TEXT(C7;"[$-042d]MMMM")

Excel Funktion Monatsbezeichnung Bengalisch (0445) (জানুয়ারী) =TEXT(C7;"[$-0445]MMMM")

Excel Funktion Monatsbezeichnung Portugiesisch (Brasilien) (0416) (janeiro) =TEXT(C7;"[$-0416]MMMM")

Excel Funktion Monatsbezeichnung Bulgarisch (0402) (януари) =TEXT(C7;"[$-0402]MMMM")

Excel Funktion Monatsbezeichnung Cherokee (045C) (January) =TEXT(C7;"[$-045C]MMMM")

Excel Funktion Monatsbezeichnung Chinesisch (vereinfacht) (0804) (一月) =TEXT(C7;"[$-0804]MMMM")

Excel Funktion Monatsbezeichnung Chinesisch (traditionell) (0404) (一月) =TEXT(C7;"[$-0404]MMMM")

Excel Funktion Monatsbezeichnung Dänisch (0406) (januar) =TEXT(C7;"[$-0406]MMMM")

Excel Funktion Monatsbezeichnung Deutsch (0407) (Januar) =TEXT(C7;"[$-0407]MMMM")

Excel Funktion Monatsbezeichnung Deutsch (Österreich) (0C07) (Jänner) =TEXT(C7;"[$-0C07]MMMM")

Excel Funktion Monatsbezeichnung Deutsch (Schweiz) (0807) (Januar) =TEXT(C7;"[$-0807]MMMM")

Excel Funktion Monatsbezeichnung Dhivehi (0465) (ޖަނަވަރީ) =TEXT(C7;"[$-0465]MMMM")

Excel Funktion Monatsbezeichnung Edo (0466) (January) =TEXT(C7;"[$-0466]MMMM")

Excel Funktion Monatsbezeichnung Englisch (USA) (0409) (January) =TEXT(C7;"[$-0409]MMMM")

Excel Funktion Monatsbezeichnung Englisch(Australien) (0C09) (January) =TEXT(C7;"[$-0C09]MMMM")

Excel Funktion Monatsbezeichnung Englisch (Großbritannien) (0809) (January) =TEXT(C7;"[$-0809]MMMM")

Excel Funktion Monatsbezeichnung Englisch (Kanada) (1009) (January) =TEXT(C7;"[$-1009]MMMM")

Excel Funktion Monatsbezeichnung Estnisch (0425) (jaanuar) =TEXT(C7;"[$-0425]MMMM")

Excel Funktion Monatsbezeichnung Faröisch (0438) (januar) =TEXT(C7;"[$-0438]MMMM")

Excel Funktion Monatsbezeichnung Farsi (Persisch) (0429) (ژانويه) =TEXT(C7;"[$-0429]MMMM")

Excel Funktion Monatsbezeichnung Finisch (040B) (tammikuu) =TEXT(C7;"[$-040B]MMMM")

Excel Funktion Monatsbezeichnung Französisch (040C) (janvier) =TEXT(C7;"[$-040C]MMMM")

Excel Funktion Monatsbezeichnung Französisch (Kanada) (0C0C) (janvier) =TEXT(C7;"[$-0C0C]MMMM")

Excel Funktion Monatsbezeichnung Friesisch (0462) (jannewaris) =TEXT(C7;"[$-0462]MMMM")

Excel Funktion Monatsbezeichnung Fulfulde (0467) (January) =TEXT(C7;"[$-0467]MMMM")

Excel Funktion Monatsbezeichnung Galizisch (0456) (xaneiro) =TEXT(C7;"[$-0456]MMMM")

Excel Funktion Monatsbezeichnung Georgisch (0437) (იანვარი) =TEXT(C7;"[$-0437]MMMM")

Excel Funktion Monatsbezeichnung Griechisch (0408) (Ιανουάριος) =TEXT(C7;"[$-0408]MMMM")

Excel Funktion Monatsbezeichnung Gujarati (0447) (જાન્યુઆરી) =TEXT(C7;"[$-0447]MMMM")

Excel Funktion Monatsbezeichnung Hausa (0468) (Januwaru) =TEXT(C7;"[$-0468]MMMM")

Excel Funktion Monatsbezeichnung Hawaiianisch (0475) (January) =TEXT(C7;"[$-0475]MMMM")

Excel Funktion Monatsbezeichnung Hebräisch (040d) (ינואר) =TEXT(C7;"[$-040d]MMMM")

Excel Funktion Monatsbezeichnung Hindi (0439) (जनवरी) =TEXT(C7;"[$-0439]MMMM")

Excel Funktion Monatsbezeichnung Ibibio (0469) (January) =TEXT(C7;"[$-0469]MMMM")

Excel Funktion Monatsbezeichnung Igbo (0470) (Onwa mbu) =TEXT(C7;"[$-0470]MMMM")

Excel Funktion Monatsbezeichnung Indonesisch (0421) (Januari) =TEXT(C7;"[$-0421]MMMM")

Excel Funktion Monatsbezeichnung Inuktitut (045D) (ᔮᓐᓄᐊᕆ) =TEXT(C7;"[$-045D]MMMM")

Excel Funktion Monatsbezeichnung Isländisch (040F) (janúar) =TEXT(C7;"[$-040F]MMMM")

Excel Funktion Monatsbezeichnung Italienisch (0410) (gennaio) =TEXT(C7;"[$-0410]MMMM")

Excel Funktion Monatsbezeichnung Japanisch (0411) (1) =TEXT(C7;"[$-0411]MMMM")

Excel Funktion Monatsbezeichnung Jiddisch (043D) (ינואר) =TEXT(C7;"[$-043D]MMMM")

Excel Funktion Monatsbezeichnung Kannada (044B) (ಜನವರಿ) =TEXT(C7;"[$-044B]MMMM")

Excel Funktion Monatsbezeichnung Kanuri (0471) (January) =TEXT(C7;"[$-0471]MMMM")

Excel Funktion Monatsbezeichnung Kasachisch (043f) (қаңтар) =TEXT(C7;"[$-043f]MMMM")

Excel Funktion Monatsbezeichnung Kashmiri (Arabisch) (0460) (يناير) =TEXT(C7;"[$-0460]MMMM")

Excel Funktion Monatsbezeichnung Katalanisch (0403) (gener) =TEXT(C7;"[$-0403]MMMM")

Excel Funktion Monatsbezeichnung Kirgisisch (0440) (Январь) =TEXT(C7;"[$-0440]MMMM")

Excel Funktion Monatsbezeichnung Konkani (0457) (जानेवारी) =TEXT(C7;"[$-0457]MMMM")

Excel Funktion Monatsbezeichnung Koreanisch (0412) (1) =TEXT(C7;"[$-0412]MMMM")

Excel Funktion Monatsbezeichnung Kroatisch (041A) (siječanj) =TEXT(C7;"[$-041A]MMMM")

Excel Funktion Monatsbezeichnung Lateinisch (0476) (Ianuarius) =TEXT(C7;"[$-0476]MMMM")

Excel Funktion Monatsbezeichnung Lettisch (0426) (janvāris) =TEXT(C7;"[$-0426]MMMM")

Excel Funktion Monatsbezeichnung Litauisch (0427) (sausis) =TEXT(C7;"[$-0427]MMMM")

Excel Funktion Monatsbezeichnung Malaiisch (043E) (Januari) =TEXT(C7;"[$-043E]MMMM")

Excel Funktion Monatsbezeichnung Malayalam (044C) (ജനുവരി) =TEXT(C7;"[$-044C]MMMM")

Excel Funktion Monatsbezeichnung Maltesisch (043A) (Jannar) =TEXT(C7;"[$-043A]MMMM")

Excel Funktion Monatsbezeichnung Manipuri (0458) (ৱাকিচঙ) =TEXT(C7;"[$-0458]MMMM")

Excel Funktion Monatsbezeichnung Marathi (044E) (जानेवारी) =TEXT(C7;"[$-044E]MMMM")

Excel Funktion Monatsbezeichnung Mazedonisch (042F) (јануари) =TEXT(C7;"[$-042F]MMMM")

Excel Funktion Monatsbezeichnung Mongolisch (0450) (1 дүгээр сар) =TEXT(C7;"[$-0450]MMMM")

Excel Funktion Monatsbezeichnung Nepali (0461) (जनवरी) =TEXT(C7;"[$-0461]MMMM")

Excel Funktion Monatsbezeichnung Niederländisch (0413) (januari) =TEXT(C7;"[$-0413]MMMM")

Excel Funktion Monatsbezeichnung Norwegisch (Bokmal) (0414) (januar) =TEXT(C7;"[$-0414]MMMM")

Excel Funktion Monatsbezeichnung Norwegisch (Nynorsk) (0814) (januar) =TEXT(C7;"[$-0814]MMMM")

Excel Funktion Monatsbezeichnung Oriya (0448) (ଜାନୁୟାରୀ) =TEXT(C7;"[$-0448]MMMM")

Excel Funktion Monatsbezeichnung Oromo (0472) (Amajjii) =TEXT(C7;"[$-0472]MMMM")

Excel Funktion Monatsbezeichnung Paschtu (0463) (جنوری) =TEXT(C7;"[$-0463]MMMM")

Excel Funktion Monatsbezeichnung Philippinisch (0464) (Enero) =TEXT(C7;"[$-0464]MMMM")

Excel Funktion Monatsbezeichnung Polnisch (0415) (styczeń) =TEXT(C7;"[$-0415]MMMM")

Excel Funktion Monatsbezeichnung Portugiesisch (Portugal) (0816) (janeiro) =TEXT(C7;"[$-0816]MMMM")

Excel Funktion Monatsbezeichnung Punjabi (0446) (ਜਨਵਰੀ) =TEXT(C7;"[$-0446]MMMM")

Excel Funktion Monatsbezeichnung Rumänisch (0418) (ianuarie) =TEXT(C7;"[$-0418]MMMM")

Excel Funktion Monatsbezeichnung Russisch (0419) (Январь) =TEXT(C7;"[$-0419]MMMM")

Excel Funktion Monatsbezeichnung Sanskrit (044f) (जनवरी) =TEXT(C7;"[$-044f]MMMM")

Excel Funktion Monatsbezeichnung Schwedisch (041d) (januari) =TEXT(C7;"[$-041d]MMMM")

Excel Funktion Monatsbezeichnung Serbisch (Kyrillisch) (0C1A) (јануар) =TEXT(C7;"[$-0C1A]MMMM")

Excel Funktion Monatsbezeichnung Serbisch (Lateinisch) (081A) (januar) =TEXT(C7;"[$-081A]MMMM")

Excel Funktion Monatsbezeichnung Sindhi (0459) (जनवरय) =TEXT(C7;"[$-0459]MMMM")

Excel Funktion Monatsbezeichnung Singhalesisch (045B) (ජනවාරි) =TEXT(C7;"[$-045B]MMMM")

Excel Funktion Monatsbezeichnung Slowakisch (041B) (január) =TEXT(C7;"[$-041B]MMMM")

Excel Funktion Monatsbezeichnung Slowenisch (0424) (januar) =TEXT(C7;"[$-0424]MMMM")

Excel Funktion Monatsbezeichnung Somali (0477) (Bisha Koobaad) =TEXT(C7;"[$-0477]MMMM")

Excel Funktion Monatsbezeichnung Spanisch (0c0a) (enero) =TEXT(C7;"[$-0c0a]MMMM")

Excel Funktion Monatsbezeichnung Suaheli (0441) (Januari) =TEXT(C7;"[$-0441]MMMM")

Excel Funktion Monatsbezeichnung Tadschikisch (0428) (Январ) =TEXT(C7;"[$-0428]MMMM")

Excel Funktion Monatsbezeichnung Tamazight (Arabisch) (045f) (كانون الثاني) =TEXT(C7;"[$-045f]MMMM")

Excel Funktion Monatsbezeichnung Tamazight (Lateinisch) (085f) (Yenayer) =TEXT(C7;"[$-085f]MMMM")

Excel Funktion Monatsbezeichnung Tamilisch (0449) (ஜனவரி) =TEXT(C7;"[$-0449]MMMM")

Excel Funktion Monatsbezeichnung Tatarisch (0444) (Гыйнвар) =TEXT(C7;"[$-0444]MMMM")

Excel Funktion Monatsbezeichnung Telugu (044A) (జనవరి) =TEXT(C7;"[$-044A]MMMM")

Excel Funktion Monatsbezeichnung Thailändisch (041e) (มกราคม) =TEXT(C7;"[$-041e]MMMM")

Excel Funktion Monatsbezeichnung Tigrigna (Äthiopien) (0473) (ጥሪ) =TEXT(C7;"[$-0473]MMMM")

Excel Funktion Monatsbezeichnung Tigrigna (Eritrea) (0873) (ጥሪ) =TEXT(C7;"[$-0873]MMMM")

Excel Funktion Monatsbezeichnung Tschechisch (0405) (leden) =TEXT(C7;"[$-0405]MMMM")

Excel Funktion Monatsbezeichnung Türkisch (041f) (Ocak) =TEXT(C7;"[$-041f]MMMM")

Excel Funktion Monatsbezeichnung Turkmenisch (0442) (Türkmenbaşy) =TEXT(C7;"[$-0442]MMMM")

Excel Funktion Monatsbezeichnung Ukrainisch (0422) (Січень) =TEXT(C7;"[$-0422]MMMM")

Excel Funktion Monatsbezeichnung Ungarisch (040e) (január) =TEXT(C7;"[$-040e]MMMM")

Excel Funktion Monatsbezeichnung Urdu (0420) (جنوری) =TEXT(C7;"[$-0420]MMMM")

Excel Funktion Monatsbezeichnung Usbekisch (Kyrillisch) (0843) (Январ) =TEXT(C7;"[$-0843]MMMM")

Excel Funktion Monatsbezeichnung Usbekisch (Lateinisch) (0443) (yanvar) =TEXT(C7;"[$-0443]MMMM")

Excel Funktion Monatsbezeichnung Vietnamesisch (042A) (Tháng Giêng) =TEXT(C7;"[$-042A]MMMM")

Excel Funktion Monatsbezeichnung Weißrussisch (0423) (Студзень) =TEXT(C7;"[$-0423]MMMM")

Excel Funktion Monatsbezeichnung Yi (0478) (ꋍꆪ) =TEXT(C7;"[$-0478]MMMM")

Excel Funktion Monatsbezeichnung Yoruba (046A) (Osu kinni) =TEXT(C7;"[$-046A]MMMM")

Excel Funktion Monatsbezeichnung Mit Sprachcode in Zelle C8 (-) (…) =TEXT(C7;VERKETTEN("[$-";C8;"]";"MMMM"))

 

Monatsbezeichnungen (kurz) in verschiedenen Sprachen

 

Excel Funktion Monatsbezeichnung (Alt)Syrisch (045a) (܏ܟܢ ܏ܒ) =TEXT(C7;"[$-045a]MMM")

Excel Funktion Monatsbezeichnung Afrikaans (0436) (Jan) =TEXT(C7;"[$-0436]MMM")

Excel Funktion Monatsbezeichnung Albanisch (041C) (Jan) =TEXT(C7;"[$-041C]MMM")

Excel Funktion Monatsbezeichnung Amharisch (045E) (ጃንዩ) =TEXT(C7;"[$-045E]MMM")

Excel Funktion Monatsbezeichnung Arabisch (0401) (يناير) =TEXT(C7;"[$-0401]MMM")

Excel Funktion Monatsbezeichnung Armenisch (042B) (ՀՆՎ) =TEXT(C7;"[$-042B]MMM")

Excel Funktion Monatsbezeichnung Aserbaidschanisch (Kyrillisch) (082C) (Јан) =TEXT(C7;"[$-082C]MMM")

Excel Funktion Monatsbezeichnung Aserbaidschanisch (Lateinisch) (042C) (Yan) =TEXT(C7;"[$-042C]MMM")

Excel Funktion Monatsbezeichnung Assamesisch (044D) (জানু) =TEXT(C7;"[$-044D]MMM")

Excel Funktion Monatsbezeichnung Baskisch (042d) (urt.) =TEXT(C7;"[$-042d]MMM")

Excel Funktion Monatsbezeichnung Bengalisch (0445) (জানু.) =TEXT(C7;"[$-0445]MMM")

Excel Funktion Monatsbezeichnung Portugiesisch (Brasilien) (0416) (jan) =TEXT(C7;"[$-0416]MMM")

Excel Funktion Monatsbezeichnung Bulgarisch (0402) (ян) =TEXT(C7;"[$-0402]MMM")

Excel Funktion Monatsbezeichnung Cherokee (045C) (Jan) =TEXT(C7;"[$-045C]MMM")

Excel Funktion Monatsbezeichnung Chinesisch (vereinfacht) (0804) (一月) =TEXT(C7;"[$-0804]MMM")

Excel Funktion Monatsbezeichnung Chinesisch (traditionell) (0404) (一月) =TEXT(C7;"[$-0404]MMM")

Excel Funktion Monatsbezeichnung Dänisch (0406) (jan) =TEXT(C7;"[$-0406]MMM")

Excel Funktion Monatsbezeichnung Deutsch (0407) (Jan) =TEXT(C7;"[$-0407]MMM")

Excel Funktion Monatsbezeichnung Deutsch (Österreich) (0C07) (Jän) =TEXT(C7;"[$-0C07]MMM")

Excel Funktion Monatsbezeichnung Deutsch (Schweiz) (0807) (Jan) =TEXT(C7;"[$-0807]MMM")

Excel Funktion Monatsbezeichnung Dhivehi (0465) (ޖަނަވަރީ) =TEXT(C7;"[$-0465]MMM")

Excel Funktion Monatsbezeichnung Edo (0466) (Jan) =TEXT(C7;"[$-0466]MMM")

Excel Funktion Monatsbezeichnung Englisch (USA) (0409) (Jan) =TEXT(C7;"[$-0409]MMM")

Excel Funktion Monatsbezeichnung Englisch(Australien) (0C09) (Jan) =TEXT(C7;"[$-0C09]MMM")

Excel Funktion Monatsbezeichnung Englisch (Großbritannien) (0809) (Jan) =TEXT(C7;"[$-0809]MMM")

Excel Funktion Monatsbezeichnung Englisch (Kanada) (1009) (Jan) =TEXT(C7;"[$-1009]MMM")

Excel Funktion Monatsbezeichnung Estnisch (0425) (jaan) =TEXT(C7;"[$-0425]MMM")

Excel Funktion Monatsbezeichnung Faröisch (0438) (jan) =TEXT(C7;"[$-0438]MMM")

Excel Funktion Monatsbezeichnung Farsi (Persisch) (0429) (ژانويه) =TEXT(C7;"[$-0429]MMM")

Excel Funktion Monatsbezeichnung Finisch (040B) (tammi) =TEXT(C7;"[$-040B]MMM")

Excel Funktion Monatsbezeichnung Französisch (040C) (janv.) =TEXT(C7;"[$-040C]MMM")

Excel Funktion Monatsbezeichnung Französisch (Kanada) (0C0C) (janv.) =TEXT(C7;"[$-0C0C]MMM")

Excel Funktion Monatsbezeichnung Friesisch (0462) (jann) =TEXT(C7;"[$-0462]MMM")

Excel Funktion Monatsbezeichnung Fulfulde (0467) (Jan) =TEXT(C7;"[$-0467]MMM")

Excel Funktion Monatsbezeichnung Galizisch (0456) (xan) =TEXT(C7;"[$-0456]MMM")

Excel Funktion Monatsbezeichnung Georgisch (0437) (იან) =TEXT(C7;"[$-0437]MMM")

Excel Funktion Monatsbezeichnung Griechisch (0408) (Ιαν) =TEXT(C7;"[$-0408]MMM")

Excel Funktion Monatsbezeichnung Gujarati (0447) (જાન્યુ) =TEXT(C7;"[$-0447]MMM")

Excel Funktion Monatsbezeichnung Hausa (0468) (Jan) =TEXT(C7;"[$-0468]MMM")

Excel Funktion Monatsbezeichnung Hawaiianisch (0475) (Jan) =TEXT(C7;"[$-0475]MMM")

Excel Funktion Monatsbezeichnung Hebräisch (040d) (ינו) =TEXT(C7;"[$-040d]MMM")

Excel Funktion Monatsbezeichnung Hindi (0439) (जनवरी) =TEXT(C7;"[$-0439]MMM")

Excel Funktion Monatsbezeichnung Ibibio (0469) (Jan) =TEXT(C7;"[$-0469]MMM")

Excel Funktion Monatsbezeichnung Igbo (0470) (mbu.) =TEXT(C7;"[$-0470]MMM")

Excel Funktion Monatsbezeichnung Indonesisch (0421) (Jan) =TEXT(C7;"[$-0421]MMM")

Excel Funktion Monatsbezeichnung Inuktitut (045D) (ᔮᓐᓄ) =TEXT(C7;"[$-045D]MMM")

Excel Funktion Monatsbezeichnung Isländisch (040F) (jan.) =TEXT(C7;"[$-040F]MMM")

Excel Funktion Monatsbezeichnung Italienisch (0410) (gen) =TEXT(C7;"[$-0410]MMM")

Excel Funktion Monatsbezeichnung Japanisch (0411) (1) =TEXT(C7;"[$-0411]MMM")

Excel Funktion Monatsbezeichnung Jiddisch (043D) (ינו) =TEXT(C7;"[$-043D]MMM")

Excel Funktion Monatsbezeichnung Kannada (044B) (ಜನವರಿ) =TEXT(C7;"[$-044B]MMM")

Excel Funktion Monatsbezeichnung Kanuri (0471) (Jan) =TEXT(C7;"[$-0471]MMM")

Excel Funktion Monatsbezeichnung Kasachisch (043f) (Қаң) =TEXT(C7;"[$-043f]MMM")

Excel Funktion Monatsbezeichnung Kashmiri (Arabisch) (0460) (يناير) =TEXT(C7;"[$-0460]MMM")

Excel Funktion Monatsbezeichnung Katalanisch (0403) (gen) =TEXT(C7;"[$-0403]MMM")

Excel Funktion Monatsbezeichnung Kirgisisch (0440) (Янв) =TEXT(C7;"[$-0440]MMM")

Excel Funktion Monatsbezeichnung Konkani (0457) (जानेवारी) =TEXT(C7;"[$-0457]MMM")

Excel Funktion Monatsbezeichnung Koreanisch (0412) (1) =TEXT(C7;"[$-0412]MMM")

Excel Funktion Monatsbezeichnung Kroatisch (041A) (sij) =TEXT(C7;"[$-041A]MMM")

Excel Funktion Monatsbezeichnung Lateinisch (0476) (Ian) =TEXT(C7;"[$-0476]MMM")

Excel Funktion Monatsbezeichnung Lettisch (0426) (jan) =TEXT(C7;"[$-0426]MMM")

Excel Funktion Monatsbezeichnung Litauisch (0427) (Sau) =TEXT(C7;"[$-0427]MMM")

Excel Funktion Monatsbezeichnung Malaiisch (043E) (Jan) =TEXT(C7;"[$-043E]MMM")

Excel Funktion Monatsbezeichnung Malayalam (044C) (ജനുവരി) =TEXT(C7;"[$-044C]MMM")

Excel Funktion Monatsbezeichnung Maltesisch (043A) (Jan) =TEXT(C7;"[$-043A]MMM")

Excel Funktion Monatsbezeichnung Manipuri (0458) (ৱাকিচঙ) =TEXT(C7;"[$-0458]MMM")

Excel Funktion Monatsbezeichnung Marathi (044E) (जाने.) =TEXT(C7;"[$-044E]MMM")

Excel Funktion Monatsbezeichnung Mazedonisch (042F) (јан) =TEXT(C7;"[$-042F]MMM")

Excel Funktion Monatsbezeichnung Mongolisch (0450) (I) =TEXT(C7;"[$-0450]MMM")

Excel Funktion Monatsbezeichnung Nepali (0461) (जन) =TEXT(C7;"[$-0461]MMM")

Excel Funktion Monatsbezeichnung Niederländisch (0413) (jan) =TEXT(C7;"[$-0413]MMM")

Excel Funktion Monatsbezeichnung Norwegisch (Bokmal) (0414) (jan) =TEXT(C7;"[$-0414]MMM")

Excel Funktion Monatsbezeichnung Norwegisch (Nynorsk) (0814) (jan) =TEXT(C7;"[$-0814]MMM")

Excel Funktion Monatsbezeichnung Oriya (0448) (ଜାନୁୟାରୀ) =TEXT(C7;"[$-0448]MMM")

Excel Funktion Monatsbezeichnung Oromo (0472) (Ama) =TEXT(C7;"[$-0472]MMM")

Excel Funktion Monatsbezeichnung Paschtu (0463) (جنوری) =TEXT(C7;"[$-0463]MMM")

Excel Funktion Monatsbezeichnung Philippinisch (0464) (En) =TEXT(C7;"[$-0464]MMM")

Excel Funktion Monatsbezeichnung Polnisch (0415) (sty) =TEXT(C7;"[$-0415]MMM")

Excel Funktion Monatsbezeichnung Portugiesisch (Portugal) (0816) (jan) =TEXT(C7;"[$-0816]MMM")

Excel Funktion Monatsbezeichnung Punjabi (0446) (ਜਨਵਰੀ) =TEXT(C7;"[$-0446]MMM")

Excel Funktion Monatsbezeichnung Rumänisch (0418) (ian.) =TEXT(C7;"[$-0418]MMM")

Excel Funktion Monatsbezeichnung Russisch (0419) (янв) =TEXT(C7;"[$-0419]MMM")

Excel Funktion Monatsbezeichnung Sanskrit (044f) (जनवरी) =TEXT(C7;"[$-044f]MMM")

Excel Funktion Monatsbezeichnung Schwedisch (041d) (jan) =TEXT(C7;"[$-041d]MMM")

Excel Funktion Monatsbezeichnung Serbisch (Kyrillisch) (0C1A) (јан) =TEXT(C7;"[$-0C1A]MMM")

Excel Funktion Monatsbezeichnung Serbisch (Lateinisch) (081A) (jan) =TEXT(C7;"[$-081A]MMM")

Excel Funktion Monatsbezeichnung Sindhi (0459) (जनवरय) =TEXT(C7;"[$-0459]MMM")

Excel Funktion Monatsbezeichnung Singhalesisch (045B) (ජන) =TEXT(C7;"[$-045B]MMM")

Excel Funktion Monatsbezeichnung Slowakisch (041B) (1) =TEXT(C7;"[$-041B]MMM")

Excel Funktion Monatsbezeichnung Slowenisch (0424) (jan) =TEXT(C7;"[$-0424]MMM")

Excel Funktion Monatsbezeichnung Somali (0477) (Kob) =TEXT(C7;"[$-0477]MMM")

Excel Funktion Monatsbezeichnung Spanisch (0c0a) (ene) =TEXT(C7;"[$-0c0a]MMM")

Excel Funktion Monatsbezeichnung Suaheli (0441) (Jan) =TEXT(C7;"[$-0441]MMM")

Excel Funktion Monatsbezeichnung Tadschikisch (0428) (Янв) =TEXT(C7;"[$-0428]MMM")

Excel Funktion Monatsbezeichnung Tamazight (Arabisch) (045f) (كانون الثاني) =TEXT(C7;"[$-045f]MMM")

Excel Funktion Monatsbezeichnung Tamazight (Lateinisch) (085f) (Yen) =TEXT(C7;"[$-085f]MMM")

Excel Funktion Monatsbezeichnung Tamilisch (0449) (ஜன.) =TEXT(C7;"[$-0449]MMM")

Excel Funktion Monatsbezeichnung Tatarisch (0444) (Гыйн.) =TEXT(C7;"[$-0444]MMM")

Excel Funktion Monatsbezeichnung Telugu (044A) (జనవరి) =TEXT(C7;"[$-044A]MMM")

Excel Funktion Monatsbezeichnung Thailändisch (041e) (..) =TEXT(C7;"[$-041e]MMM")

Excel Funktion Monatsbezeichnung Tigrigna (Äthiopien) (0473) (ጥሪ) =TEXT(C7;"[$-0473]MMM")

Excel Funktion Monatsbezeichnung Tigrigna (Eritrea) (0873) (ጥሪ) =TEXT(C7;"[$-0873]MMM")

Excel Funktion Monatsbezeichnung Tschechisch (0405) (1) =TEXT(C7;"[$-0405]MMM")

Excel Funktion Monatsbezeichnung Türkisch (041f) (Oca) =TEXT(C7;"[$-041f]MMM")

Excel Funktion Monatsbezeichnung Turkmenisch (0442) (TB) =TEXT(C7;"[$-0442]MMM")

Excel Funktion Monatsbezeichnung Ukrainisch (0422) (Січ) =TEXT(C7;"[$-0422]MMM")

Excel Funktion Monatsbezeichnung Ungarisch (040e) (jan.) =TEXT(C7;"[$-040e]MMM")

Excel Funktion Monatsbezeichnung Urdu (0420) (جنوری) =TEXT(C7;"[$-0420]MMM")

Excel Funktion Monatsbezeichnung Usbekisch (Kyrillisch) (0843) (Янв) =TEXT(C7;"[$-0843]MMM")

Excel Funktion Monatsbezeichnung Usbekisch (Lateinisch) (0443) (yanvar) =TEXT(C7;"[$-0443]MMM")

Excel Funktion Monatsbezeichnung Vietnamesisch (042A) (Thg1) =TEXT(C7;"[$-042A]MMM")

Excel Funktion Monatsbezeichnung Weißrussisch (0423) (Сту) =TEXT(C7;"[$-0423]MMM")

Excel Funktion Monatsbezeichnung Yi (0478) (ꋍꆪ) =TEXT(C7;"[$-0478]MMM")

Excel Funktion Monatsbezeichnung Yoruba (046A) (kin.) =TEXT(C7;"[$-046A]MMM")

Excel Funktion Monatsbezeichnung Mit Sprachcode in Zelle C8 (-) (…) =TEXT(C7;VERKETTEN("[$-";C8;"]";"MMM"))