Nachhilfe

 

 

 

 

 

 

 

Startseite   Dienstleistungen   Software   Datenschutz   Impressum

 

 

 

Excel Formeln und Funktionen Informationsseite 01

 

Bei der Programmierung von Formeln und Funktionen in Excel

können die folgenden Themengebiete integriert werden.

Im Bereich Excel Features (Startseite) ist es möglich,

diese Formeln auszuprobieren, anzuwenden und an Zellen,

Adressen oder Bezüge anzupassen, wobei die Berechnungen

für bestimmte Werte, Zahlen oder Zeichenketten ausgeführt werden.

Für Namen und Zellbezüge wird eine angepasste Formel angegeben.

Viele der Elemente können kopiert und eingefügt werden.

 

Bereiche 01

 

Excel Formel Eine Zahl

Excel Formel Zwei Zahlen

Excel Formel Datum

Excel Formel Uhrzeit

Excel Formel Text

Excel Formel Bedingungen

Excel Formel Prozentrechnung

Excel Formel Promillerechnung

Excel Formel Buchstabe

Excel Formel Wort

Excel Formel Semistabile Zufallszahlen

Excel Formel Infos

Excel Formel Formate

Excel Formel Fest

Excel Formel Zeichen

Excel Formel Möglichkeiten der Adressierung

Excel Formel Iterative Formel

Excel Formel Erweiterte Formel

 

Eine Zahl

 

Excel Formel Zahl ohne Nachkommastellen =ABRUNDEN(C7;0)

Excel Formel Positive Zahl =ABS(C7)

Excel Formel Negative Zahl =-ABS(C7)

Excel Formel Das Doppelte =C7*2

Excel Formel Die Hälfte =C7/2

Excel Formel Nur die Nachkommastellen =ABS(C7-ABRUNDEN(C7;0))

Excel Formel Nur die Zehntel =ABRUNDEN(ABS(C7-ABRUNDEN(C7;0))*10;0)

Excel Formel Nur die Hundertstel =ABRUNDEN(ABS(C7-ABRUNDEN(C7;1))*100;0)

Excel Formel Nur die Tausendstel =ABRUNDEN(ABS(C7-ABRUNDEN(C7;2))*1000;0)

Excel Formel Nur die Zehntausendstel =ABRUNDEN(ABS(C7-ABRUNDEN(C7;3))*10000;0)

Excel Formel Nur die Hunderttausendstel =ABRUNDEN(ABS(C7-ABRUNDEN(C7;4))*100000;0)

Excel Formel Nur die Einer =ABS(ABRUNDEN(C7;0)-ABRUNDEN(C7;-1))

Excel Formel Nur die Zehner =ABS(ABRUNDEN(C7/10;0)-ABRUNDEN(C7/10;-1))

Excel Formel Nur die Hunderter =ABS(ABRUNDEN(C7/100;0)-ABRUNDEN(C7/100;-1))

Excel Formel Nur die Tausender =ABS(ABRUNDEN(C7/1000;0)-ABRUNDEN(C7/1000;-1))

Excel Formel Nur die Zehntausender =ABS(ABRUNDEN(C7/10000;0)-ABRUNDEN(C7/10000;-1))

Excel Formel Nur die Hunderttausender =ABS(ABRUNDEN(C7/100000;0)-ABRUNDEN(C7/100000;-1))

Excel Formel Gegenzahl bei Plus =-C7

Excel Formel Gegenzahl bei Mal =1/C7

Excel Formel Zahl als Text (T) =VERKETTEN(C7)

Excel Formel Länge der Zahl als Text =LÄNGE(VERKETTEN(C7))

Excel Formel Komma wegmachen =WECHSELN(C7;",";"")*1

Excel Formel Komma als Punkt (T) =WECHSELN(VERKETTEN(C7);",";".")

Excel Formel Komma als - (T) =WECHSELN(VERKETTEN(C7);",";"-")

Excel Formel Das Dreifache =C7*3

Excel Formel Ein Drittel =C7/3

Excel Formel Runden auf Tausendstel =RUNDEN(C7;3)

Excel Formel Runden auf Hundertstel =RUNDEN(C7;2)

Excel Formel Runden auf Zehntel =RUNDEN(C7;1)

Excel Formel Runden auf Einer =RUNDEN(C7;0)

Excel Formel Runden auf Zehner =RUNDEN(C7;-1)

Excel Formel Runden auf Hunderter =RUNDEN(C7;-2)

Excel Formel Runden auf Tausender =RUNDEN(C7;-3)

Excel Formel Wurzel aus der Zahl =WURZEL(C7)

Excel Formel Zahl hoch 2 =C7^2

Excel Formel Zahl hoch 3 =C7^3

Excel Formel Zahl hoch 4 =C7^4

Excel Formel Dritte Wurzel aus der Zahl =C7^(1/3)

Excel Formel Vierte Wurzel aus der Zahl =C7^(1/4)

Excel Formel e hoch Zahl =EXP(C7)

Excel Formel ln von Zahl =LN(C7)

Excel Formel 10 hoch Zahl =10^C7

Excel Formel log von Zahl =LOG(C7)

Excel Formel Zahl als Bruch (T) =TEXT(C7;"??? / ???")

Excel Formel Zahl als gemischter Bruch (T) =TEXT(C7;"### ??? / ???")

Excel Formel Zahl als Bruch (T) =TEXT(C7;"???/???")

Excel Formel Zahl als gemischter Bruch (T) =TEXT(C7;"### ???/???")

Excel Formel Sinus der Zahl (Grad) =SIN(BOGENMASS(C7))

Excel Formel Cosinus der Zahl (Grad) =COS(BOGENMASS(C7))

Excel Formel Tangens der Zahl (Grad) =TAN(BOGENMASS(C7))

Excel Formel Zahl als Römische Zahl =RÖMISCH(C7;0)

Excel Formel Zahl als achtstellige Binärzahl (T) =DEZINBIN(C7;8)

Excel Formel Zahl als zweistellige Hexadezimalzahl (T) =DEZINHEX(C7;2)

Excel Formel Sinus der Zahl (Bogenmaß) =SIN(C7)

Excel Formel Cosinus der Zahl (Bogenmaß) =COS(C7)

Excel Formel Tangens der Zahl (Bogenmaß) =TAN(C7)

Excel Formel Die Zahl Pi =PI()

Excel Formel Die Eulersche Zahl e =EXP(1)

Excel Formel Sinus hoch minus 1 (Grad) =GRAD(ARCSIN(C7))

Excel Formel Cosinus hoch minus 1 (Grad) =GRAD(ARCCOS(C7))

Excel Formel Tangens hoch minus 1 (Grad) =GRAD(ARCTAN(C7))

Excel Formel Grad in Bogenmaß =BOGENMASS(C7)

Excel Formel Bogenmaß in Grad =GRAD(C7)

Excel Formel Fakultät der Zahl =FAKULTÄT(C7)

Excel Formel Sinus hoch minus 1 (Bogenmaß) =ARCSIN(C7)

Excel Formel Cosinus hoch minus 1 (Bogenmaß) =ARCCOS(C7)

Excel Formel Tangens hoch minus 1 (Bogenmaß) =ARCTAN(C7)

 

Zwei Zahlen

 

Excel Formel C7 + C8 =C7+C8

Excel Formel C7 + C8 als Rechnung (T) =VERKETTEN(C7;" + ";C8;" = ";C7+C8)

Excel Formel C7 - C8 =C7-C8

Excel Formel C7 - C8 als Rechnung (T) =VERKETTEN(C7;" - ";C8;" = ";C7-C8)

Excel Formel C8 - C7 =C8-C7

Excel Formel C8 - C7 als Rechnung (T) =VERKETTEN(C8;" - ";C7;" = ";C8-C7)

Excel Formel C7 mal C8 =C7*C8

Excel Formel C7 mal C8 als Rechnung (T) =VERKETTEN(C7;" * ";C8;" = ";C7*C8)

Excel Formel C7 geteilt durch C8 =C7/C8

Excel Formel C7 geteilt durch C8 als Rechnung (T) =VERKETTEN(C7;" : ";C8;" = ";C7/C8)

Excel Formel C8 geteilt durch C7 =C8/C7

Excel Formel C8 geteilt durch C7 als Rechnung (T) =VERKETTEN(C8;" : ";C7;" = ";C8/C7)

Excel Formel Mitte der beiden Zahlen =(C7+C8)/2

Excel Formel C7 hoch C8 =C7^C8

Excel Formel C8 hoch C7 =C8^C7

Excel Formel C7te Wurzel aus C8 =C8^(1/C7)

Excel Formel C8te Wurzel aus C7 =C7^(1/C8)

Excel Formel Summe der Beträge =ABS(C7)+ABS(C8)

Excel Formel Betrag der Differenz der Beträge =ABS(ABS(C7)-ABS(C8))

Excel Formel Größter Gemeinsamer Teiler =GGT(C7;C8)

Excel Formel Kleinstes Gemeinsames Vielfaches =KGV(C7;C8)

Excel Formel Geteilt mit Rest, C7 durch C8 (T) =VERKETTEN(ABRUNDEN(C7/C8;0);" Rest ";REST(C7;C8))

Excel Formel Geteilt mit Rest, C8 durch C7 (T) =VERKETTEN(ABRUNDEN(C8/C7;0);" Rest ";REST(C8;C7))

Excel Formel Vorgänger von C7 =C7-1

Excel Formel Nachfolger von C8 =C8+1

Excel Formel C7 / C8 als Bruch (T) =VERKETTEN(C7;" / ";C8)

Excel Formel C8 / C7 als Bruch (T) =VERKETTEN(C8;" / ";C7)

Excel Formel C7 / C8 als Punkt (T) =VERKETTEN("P (";C7;"/";C8;")")

Excel Formel C8 / C7 als Punkt (T) =VERKETTEN("P (";C8;"/";C7;")")

 

Datum

 

Excel Formel Heute =HEUTE()

Excel Formel Gestern =HEUTE()-1

Excel Formel Vorgestern =HEUTE()-2

Excel Formel Vorvorgestern =HEUTE()-3

Excel Formel Morgen =HEUTE()+1

Excel Formel Übermorgen =HEUTE()+2

Excel Formel Überübermorgen =HEUTE()+3

Excel Formel Heute in einer Woche =HEUTE()+7

Excel Formel Heute in 14 Tagen =HEUTE()+14

Excel Formel Heute vor einer Woche =HEUTE()-7

Excel Formel Heute vor 14 Tagen =HEUTE()-14

Excel Formel Aktueller Wochentag (T) =TEXT(WOCHENTAG(HEUTE();1);"TTTT")

Excel Formel Gestriger Wochentag (T) =TEXT(WOCHENTAG(HEUTE()-1;1);"TTTT")

Excel Formel Morgiger Wochentag (T) =TEXT(WOCHENTAG(HEUTE()+1;1);"TTTT")

Excel Formel Aktueller Wochentag (T) kurz =TEXT(WOCHENTAG(HEUTE();1);"TTT")

Excel Formel Gestriger Wochentag (T) kurz =TEXT(WOCHENTAG(HEUTE()-1;1);"TTT")

Excel Formel Morgiger Wochentag (T) kurz =TEXT(WOCHENTAG(HEUTE()+1;1);"TTT")

Excel Formel Aktueller Wochentag (T) aus Liste =WAHL(WOCHENTAG(HEUTE();2);"Montag";…;"Sonntag")

Excel Formel Aktueller Wochentag (T) aus Liste =WAHL(WOCHENTAG(HEUTE();2);"Monday";…;"Sunday")

Excel Formel Aktueller Wochentag (T) aus Liste =WAHL(WOCHENTAG(HEUTE();2);"lunes";…;"domingo")

Excel Formel Schon … Tage seit dem … (Z) =HEUTE()-C7

Excel Formel Noch … Tage bis zum … (Z) =C7-HEUTE()

Excel Formel Aktuelle Kalenderwoche (Z) =KALENDERWOCHE(HEUTE();1)

Excel Formel Aktueller Tag (1 bis 31) (Z) =TAG(HEUTE())

Excel Formel Aktueller Monat (1 bis 12) (Z) =MONAT(HEUTE())

Excel Formel Aktueller Monatsname (T) =TEXT(HEUTE();"MMMM")

Excel Formel Aktueller Monatsname (T) kurz =TEXT(HEUTE();"MMM")

Excel Formel Aktuelles Jahr (Z) =JAHR(HEUTE())

Excel Formel Nachfolgedatum von C7 =C7+1

Excel Formel Vorangegangenes Datum von C7 =C7-1

Excel Formel C7 im Format Jahr - Monat - Tag (T) =TEXT(C7;"JJJJ - MM - TT")

Excel Formel C7 im Format Jahr - Monatsname - Tag (T) =TEXT(C7;"JJJJ - MMMM - TT")

Excel Formel C7 im Format Jahr - Tag - Monat (T) =TEXT(C7;"JJJJ - TT - MM")

Excel Formel C7 im Format Jahr - Tag - Monatsname (T) =TEXT(C7;"JJJJ - TT - MMMM")

 

Uhrzeit

 

Excel Formel Jetzt (T) =TEXT(JETZT()-HEUTE();"hh:mm")

Excel Formel Jetzt (T) =TEXT(JETZT()-HEUTE();"hh:mm:ss")

Excel Formel Jetzt (T) =TEXT(JETZT()-HEUTE();"< hh:mm >")

Excel Formel Jetzt (T) =TEXT(JETZT()-HEUTE();"< hh:mm:ss >")

Excel Formel Jetzt (T) =VERKETTEN("Uhrzeit ";TEXT(JETZT()-HEUTE();"hh:mm"))

Excel Formel Jetzt (T) =VERKETTEN("Es ist ";TEXT(JETZT()-HEUTE();"hh:mm");" Uhr.")

Excel Formel Jetzt =JETZT()-HEUTE()

Excel Formel Aktuelle Minute (Z) =MINUTE(JETZT()-HEUTE())

Excel Formel Aktuelle Stunde (Z) =STUNDE(JETZT()-HEUTE())

Excel Formel Noch … Minuten bis um … =C7-(JETZT()-HEUTE())

Excel Formel Noch … Minuten bis um … (T) =TEXT(C7-(JETZT()-HEUTE());"mm")

Excel Formel Noch … Minuten bis um … (Z) =TEXT(C7-(JETZT()-HEUTE());"mm")*1

Excel Formel Noch … Stunden und Minuten bis um … (T) =TEXT(C7-(JETZT()-HEUTE());"hh:mm")

Excel Formel Noch … Stunden bis um … (Z) =TEXT(C7-(JETZT()-HEUTE());"hh:mm")*24

 

Text

 

Excel Formel Tel.: =VERKETTEN("Tel.: ";C7)

Excel Formel Tel. =VERKETTEN("Tel. ";C7)

Excel Formel Telefon =VERKETTEN("Telefon ";C7)

Excel Formel Mail: =VERKETTEN("Mail: ";C7)

Excel Formel Vorname: =VERKETTEN("Vorname: ";C7)

Excel Formel Nachname: =VERKETTEN("Nachname: ";C7)

Excel Formel Name: =VERKETTEN("Name: ";C7)

Excel Formel Straße: =VERKETTEN("Straße: ";C7)

Excel Formel PLZ: =VERKETTEN("PLZ: ";C7)

Excel Formel Postleitzahl: =VERKETTEN("Postleitzahl: ";C7)

Excel Formel Beruf: =VERKETTEN("Beruf: ";C7)

Excel Formel Namen anpassen =GROSS2(C7)

Excel Formel Straße anpassen =SÄUBERN(GLÄTTEN(GROSS2(C7)))

Excel Formel Emailadresse anpassen =WECHSELN(SÄUBERN(GLÄTTEN(KLEIN(C7)));" ";"")

Excel Formel Webseite anpassen =WECHSELN(SÄUBERN(GLÄTTEN(KLEIN(C7)));" ";"")

Excel Formel Ort anpassen =WECHSELN(SÄUBERN(GLÄTTEN(GROSS2(C7)));" ";"")

Excel Formel Textlänge (Z) =LÄNGE(C7)

Excel Formel Anzahl der Leerzeichen (Z) =LÄNGE(C7)-LÄNGE(WECHSELN(C7;" ";""))

Excel Formel Textmarke # nach erstem Wort =WECHSELN(C7;" ";"#";1)

Excel Formel Textmarke # nach zweitem Wort =WECHSELN(C7;" ";"#";2)

Excel Formel Textmarke # nach drittem Wort =WECHSELN(C7;" ";"#";3)

Excel Formel Zeilenumbruch =VERKETTEN("Wir";ZEICHEN(10);"sind.")

Excel Formel Zeichen (Z) =CODE(C7)

 

Bedingungen

 

Excel Formel Zahl größer als Null =WENN(UND(ISTZAHL(C7);C7>0);"Ja";"Nein")

Excel Formel Zahl kleiner als Null =WENN(UND(ISTZAHL(C7);C7<0);"Ja";"Nein")

Excel Formel Leer =WENN(C7="";"Ja";"Nein")

Excel Formel Nicht leer =WENN(C7<>"";"Ja";"Nein")

Excel Formel Zelle C7 enthält einen Fehler =WENN(ISTFEHLER(C7);"Ja";"Nein")

Excel Formel C7 beginnt mit Buchstaben =WENN(UND(LINKS(C7;1)>="A";LINKS(C7;1)<="Z");"Ja";"Nein")

Excel Formel Zahl größer als Null (Z) =WENN(UND(ISTZAHL(C7);C7>0);1;0)

 

Prozentrechnung

 

Excel Formel Prozentwert berechnen =C7/100*C8

Excel Formel Prozentsatz berechnen =C8/C7*100

Excel Formel Grundwert berechnen =C7/C8*100

Excel Formel Bruttopreis berechnen =C7/100*(100+C8)

Excel Formel Nettopreis berechnen =C7/(100+C8)*100

Excel Formel Umsatzsteueranteil berechnen =C7-C8

Excel Formel Umsatzsteuersatz berechnen =C7/C8*100-100

 

Promillerechnung

 

Excel Formel Promillewert berechnen =C7/1000*C8

Excel Formel Promillesatz berechnen =C8/C7*1000

Excel Formel Grundwert berechnen =C7/C8*1000

 

Buchstabe

 

Excel Formel Nachfolger =ZEICHEN(CODE(C7)+1)

Excel Formel Vorgänger =ZEICHEN(CODE(C7)-1)

Excel Formel Kleinbuchstabe wird Großbuchstabe =ZEICHEN(CODE(C7)-32)

Excel Formel Großbuchstabe wird Kleinbuchstabe =ZEICHEN(CODE(C7)+32)

Excel Formel Test auf Großbuchstabe =WENN(UND(CODE(C7)>=65;CODE(C7)<=90);"Ja";"Nein")

Excel Formel Test auf Kleinbuchstabe =WENN(UND(CODE(C7)>=97;CODE(C7)<=122);"Ja";"Nein")

Excel Formel Buchstaben wiederholen (2x) =WIEDERHOLEN(C7;2)

Excel Formel Buchstaben wiederholen (3x) =WIEDERHOLEN(C7;3)

Excel Formel Buchstaben wiederholen (4x) =WIEDERHOLEN(C7;4)

Excel Formel Großbuchstabe von G bis P? =WENN(UND(CODE(C7)>=71;CODE(C7)<=80);"Ja";"Nein")

Excel Formel Kleinbuchstabe von g bis p? =WENN(UND(CODE(C7)>=103;CODE(C7)<=112);"Ja";"Nein")

Excel Formel Buchstabe mit Anführungszeichen =VERKETTEN(ZEICHEN(34);C7;ZEICHEN(34))

Excel Formel Buchstabe mit Minuszeichen =VERKETTEN("-";C7;"-")

Excel Formel <Buchstabe> =VERKETTEN("<";C7;">")

 

Wort

 

Excel Formel Erster Buchstabe =TEIL(C7;1;1)

Excel Formel Zweiter Buchstabe =TEIL(C7;2;1)

Excel Formel Dritter Buchstabe =TEIL(C7;3;1)

Excel Formel Vierter Buchstabe =TEIL(C7;4;1)

Excel Formel Fünfter Buchstabe =TEIL(C7;5;1)

Excel Formel Sechster Buchstabe =TEIL(C7;6;1)

Excel Formel Erster Buchstabe von rechts =TEIL(C7;LÄNGE(C7);1)

Excel Formel Zweiter Buchstabe von rechts =TEIL(C7;LÄNGE(C7)-1;1)

Excel Formel Dritter Buchstabe von rechts =TEIL(C7;LÄNGE(C7)-2;1)

Excel Formel Länge des Wortes (Z) =LÄNGE(C7)

Excel Formel Test auf Beginn mit Großbuchstabe =WENN(UND(CODE(C7)>=65;CODE(C7)<=90);"Ja";"Nein")

Excel Formel Test auf Beginn mit Kleinbuchstabe =WENN(UND(CODE(C7)>=97;CODE(C7)<=122);"Ja";"Nein")

Excel Formel Erster Buchstabe G bis P? =WENN(UND(CODE(C7)>=71;CODE(C7)<=80);"Ja";"Nein")

Excel Formel Erster Buchstabe von g bis p? =WENN(UND(CODE(C7)>=103;CODE(C7)<=112);"Ja";"Nein")

Excel Formel Wort: =VERKETTEN("Wort: ";C7)

Excel Formel Das Wort ist "…". =VERKETTEN("Das Wort ist ";ZEICHEN(34);C7;ZEICHEN(34);".")

Excel Formel Wort wiederholen (2x) =WIEDERHOLEN(C7;2)

Excel Formel Wort wiederholen (3x) =WIEDERHOLEN(C7;3)

Excel Formel Wort wiederholen (4x) =WIEDERHOLEN(C7;4)

 

Semistabile Zufallszahlen

 

Excel Formel Zufallszahl von 0 bis 10 (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(0;10)

Excel Formel Zufallszahl von -10 bis 10 (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(-10;10)

Excel Formel Zufallszahl von 0 bis 100 (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(0;100)

Excel Formel Zufallszahl von -100 bis 100 (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(-100;100)

Excel Formel Zufallszahl {0; 0,1; 0,2 … 0,9; 1} (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(0;10)/10

Excel Formel Zufallszahl {0; 0,01; 0,02 … 0,99; 1} (Änderung Bei Neuberechnung) =ZUFALLSBEREICH(0;100)/100

Excel Formel Zufallszahl von 0 bis 50 (Änderung minütlich (B.N.)) =ABS(MINUTE(JETZT()-HEUTE())*-1+50)

Excel Formel Zufallszahl von 0 bis 20 (Änderung stündlich (B.N.)) =ABS(STUNDE(JETZT()-HEUTE())*-1+20)

Excel Formel Zufallszahl von -20 bis 0 (Änderung stündlich (B.N.)) =-ABS(STUNDE(JETZT()-HEUTE())*-1+20)

Excel Formel Zufallszahl von -50 bis 0 (Änderung minütlich (B.N.)) =-ABS(MINUTE(JETZT()-HEUTE())*-1+50)

Excel Formel Zufallszahl von 0 bis 20 (Änderung täglich (B.N.)) =ABS(TAG(HEUTE())*-1+20)

Excel Formel Zufallszahl von -20 bis 0 (Änderung täglich (B.N.)) =-ABS(TAG(HEUTE())*-1+20)

Excel Formel Zufallszahl von 0 bis 10 (Änderung monatlich (B.N.)) =ABS(MONAT(HEUTE())*-1+10)

Excel Formel Zufallszahl von -10 bis 0 (Änderung monatlich (B.N.)) =-ABS(MONAT(HEUTE())*-1+10)

Excel Formel Zufallszahl von 0 bis 50 (Änderung jährlich (B.N.)) =ABS(RECHTS(JAHR(HEUTE());2)*-1+50)

Excel Formel Zufallszahl von -50 bis 0 (Änderung jährlich (B.N.)) =-ABS(RECHTS(JAHR(HEUTE());2)*-1+50)

 

Infos

 

Excel Formel Das Verzeichnis der Datei =INFO("VERZEICHNIS")

Excel Formel Die Summe aller Registerkarten (Z) =INFO("DATEIENZAHL")

Excel Formel Die Adresse der Zelle links oben =INFO("URSPRUNG")

Excel Formel Das aktuelle Betriebssystem (Version) =INFO("SYSVERSION")

Excel Formel Die Art der Berechnung der Formeln =INFO("BERECHNE")

Excel Formel Die Versionskennziffer =INFO("VERSION")

Excel Formel Das aktuelle Betriebssystem (Bezeichnung) =INFO("SYSTEM")

 

Formate

 

Excel Formel Standard =TEXT(C7;"Standard")

Excel Formel Datum (kurz) =TEXT(C7;"TT.MM.JJJJ")

Excel Formel Datum (lang) =TEXT(C7;"TTTT, TT. MMMM JJJJ")

Excel Formel Datum (revers) =TEXT(C7;"JJJJ-MM-TT")

Excel Formel Ganze Zahl =TEXT(C7;"#.###.###.##0")

Excel Formel Eine Nachkommastelle =TEXT(C7;"#.###.###.##0,0")

Excel Formel Zwei Nachkommastellen =TEXT(C7;"#.###.###.##0,00")

Excel Formel Drei Nachkommastellen =TEXT(C7;"#.###.###.##0,000")

Excel Formel Vier Nachkommastellen =TEXT(C7;"#.###.###.##0,0000")

Excel Formel Fünf Nachkommastellen =TEXT(C7;"#.###.###.##0,00000")

Excel Formel Sechs Nachkommastellen =TEXT(C7;"#.###.###.##0,000000")

Excel Formel Sieben Nachkommastellen =TEXT(C7;"#.###.###.##0,0000000")

Excel Formel Acht Nachkommastellen =TEXT(C7;"#.###.###.##0,00000000")

Excel Formel Bruch =TEXT(C7;"????????/????????")

Excel Formel Gemischte Zahl =TEXT(C7;"#.###.###.### ????????/????????")

Excel Formel Ganze Prozent =TEXT(C7;"#.###.###.##0%")

Excel Formel %, Eine Nachkommastelle =TEXT(C7;"#.###.###.##0,0%")

Excel Formel %, Zwei Nachkommastellen =TEXT(C7;"#.###.###.##0,00%")

Excel Formel %, Drei Nachkommastellen =TEXT(C7;"#.###.###.##0,000%")

Excel Formel %, Vier Nachkommastellen =TEXT(C7;"#.###.###.##0,0000%")

Excel Formel %, Fünf Nachkommastellen =TEXT(C7;"#.###.###.##0,00000%")

Excel Formel Stunden:Minuten:Sekunden =TEXT(C7;"hh:mm:ss")

Excel Formel h … min … sec =TEXT(C7;"hh "h" mm "min" ss "sec"")

Excel Formel Stunden:Minuten =TEXT(C7;"hh:mm")

Excel Formel h … min =TEXT(C7;"hh "h" mm "min"")

Excel Formel Minuten:Sekunden =TEXT(C7;"mm:ss")

Excel Formel min … sec =TEXT(C7;"mm "min" ss "sec"")

Excel Formel Sekunden =TEXT(C7;"ss")

Excel Formel sec =TEXT(C7;"ss "sec"")

 

Fest

 

Excel Formel Einer =FEST(C7;0)

Excel Formel Zehner =FEST(C7;-1)

Excel Formel Hunderter =FEST(C7;-2)

Excel Formel Tausender =FEST(C7;-3)

Excel Formel Zehntausender =FEST(C7;-4)

Excel Formel Hunderttausender =FEST(C7;-5)

Excel Formel Promille =FEST(C7*1000;0)

Excel Formel Promille =FEST(C7*1000;0)

Excel Formel Promille mit einer Nachkommastelle =FEST(C7*1000;1)

Excel Formel Promille mit zwei Nachkommastellen =FEST(C7*1000;2)

Excel Formel Promille mit zwei Nachkommastellen =FEST(C7*1000;3)

Excel Formel Promille (‰) =VERKETTEN(FEST(C7*1000;0);" (‰)")

Excel Formel Promille ‰ =VERKETTEN(FEST(C7*1000;0);" ‰")

 

Zeichen

 

Excel Formel Zeilenumbruch = ZEICHEN(10)

Excel Formel Leerzeichen = ZEICHEN(32)

Excel Formel Anführungszeichen = ZEICHEN(34)

Excel Formel „A“ = ZEICHEN(65)

Excel Formel „Z“ = ZEICHEN(90)

Excel Formel „a“ = ZEICHEN(97)

Excel Formel „z“ = ZEICHEN(122)

Excel Formel „0“ = ZEICHEN(48)

Excel Formel „9“ = ZEICHEN(57)

 

Möglichkeiten der Adressierung

 

Excel Formel Adressierung Direkt =C8

Excel Formel Adressierung Direkt, wenn nicht leer =WENN(C8="";"";C8)

Excel Formel Adressierung Direkt, wenn nicht Null =WENN(C8=0;"";C8)

Excel Formel Adressierung Direkt, wenn nicht leer oder Null =WENN(ODER(C8=0;C8="");"";C8)

Excel Formel Adressierung Indirekt über Text =INDIREKT("C8")

Excel Formel Adressierung Indirekt über Kombination =INDIREKT(VERKETTEN("C";"8"))

Excel Formel Adressierung Indirekt über Kombination und Zeichen =INDIREKT(VERKETTEN(ZEICHEN(67);"8"))

Excel Formel Adressierung Indirekt über Kombination von Zeichen =INDIREKT(VERKETTEN(ZEICHEN(67);ZEICHEN(56)))

Excel Formel Adressierung Indirekt über Kombination und Zeichen =INDIREKT(VERKETTEN("C";ZEICHEN(56)))

Excel Formel Adressierung Indirekt über C7 =INDIREKT(C7)

Excel Formel Adressierung Indirekt über C7 und Kombination =INDIREKT(VERKETTEN(C7;8))

Excel Formel Adressierung Indirekt über C7 und Kombination =INDIREKT(VERKETTEN("C";C7))

Excel Formel Adressierung Indirekt über C7 und Kombination mit Rechnung =INDIREKT(VERKETTEN("C";C7+1))

Excel Formel Adressierung Absolut adressiert =$C$8

Excel Formel Adressierung Gemischt adressiert =C$8

Excel Formel Adressierung Gemischt adressiert =$C8

Excel Formel Adressierung Relativ adressiert =C8

Excel Formel Adressierung Doppelt indirekt =INDIREKT(INDIREKT("C7"))

Excel Formel Adressierung Doppelt indirekt mit Kombination =INDIREKT(INDIREKT(VERKETTEN("c";10-1-1-1)))

Excel Formel Adressierung Doppelt indirekt mit Kombination =INDIREKT(INDIREKT("c"&7))

 

Iterative Formeln

 

Excel Iterative Formel Datumsstempel =WENN(ODER(C7=0;C7="");HEUTE();C7)

Excel Iterative Formel Datumsstempel =WENN(ODER(C8=0;C8="");HEUTE();C8)

Excel Iterative Formel Datumsstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"TT.MM.JJJJ");C7)

Excel Iterative Formel Datumsstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"TT.MM.JJJJ");C8)

Excel Iterative Formel Datumsstempel als Text (Jahr, Monat, Tag) (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ-MM-TT");C7)

Excel Iterative Formel Datumsstempel als Text (Jahr, Monat, Tag) (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ-MM-TT");C8)

Excel Iterative Formel Datumsstempel als Text (Jahr, Tag, Monat) (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ-TT-MM");C7)

Excel Iterative Formel Datumsstempel als Text (Jahr, Tag, Monat) (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ-TT-MM");C8)

Excel Iterative Formel Jahresstempel =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ");C7)*1

Excel Iterative Formel Jahresstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ");C7)

Excel Iterative Formel Jahresstempel =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ");C8)*1

Excel Iterative Formel Jahresstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ");C8)

Excel Iterative Formel Monatsstempel =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MM");C7)*1

Excel Iterative Formel Monatsstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MM");C7)

Excel Iterative Formel Monatsstempel =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MM");C8)*1

Excel Iterative Formel Monatsstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MM");C8)

Excel Iterative Formel Monatsnamenstempel als Text (T) kurz =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MMM");C7)

Excel Iterative Formel Monatsnamenstempel als Text (T) kurz =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MMM");C8)

Excel Iterative Formel Monatsnamenstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MMMM");C7)

Excel Iterative Formel Monatsnamenstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MMMM");C8)

Excel Iterative Formel Wochentagsstempel als Text (T) kurz =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"TTT");C7)

Excel Iterative Formel Wochentagsstempel als Text (T) kurz =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"TTT");C8)

Excel Iterative Formel Wochentagsstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(HEUTE();"TTTT");C7)

Excel Iterative Formel Wochentagsstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(HEUTE();"TTTT");C8)

Excel Iterative Formel Datumsstempel mit Uhrzeit =WENN(ODER(C7=0;C7="");JETZT();C7)

Excel Iterative Formel Datumsstempel mit Uhrzeit =WENN(ODER(C8=0;C8="");JETZT();C8)

Excel Iterative Formel Datumsstempel mit Uhrzeit als Text (T) =WENN(ODER(C7=0;C7="");TEXT(JETZT();"TT.MM.JJJJ <hh:mm>");C7)

Excel Iterative Formel Datumsstempel mit Uhrzeit als Text (T) =WENN(ODER(C8=0;C8="");TEXT(JETZT();"TT.MM.JJJJ <hh:mm>");C8)

Excel Iterative Formel Uhrzeitstempel =WENN(ODER(C7=0;C7="");JETZT()-HEUTE();C7)

Excel Iterative Formel Uhrzeitstempel =WENN(ODER(C8=0;C8="");JETZT()-HEUTE();C8)

Excel Iterative Formel Uhrzeitstempel als Text (T) =WENN(ODER(C7=0;C7="");TEXT(JETZT()-HEUTE();"<hh:mm>");C7)

Excel Iterative Formel Uhrzeitstempel als Text (T) =WENN(ODER(C8=0;C8="");TEXT(JETZT()-HEUTE();"<hh:mm>");C8)

Excel Iterative Formel Restzeitstempel (22:00) =WENN(ODER(C7=0;C7="");ZEIT(22;0;0)-JETZT()+HEUTE();C7)

Excel Iterative Formel Restzeitstempel (22:00) =WENN(ODER(C8=0;C8="");ZEIT(22;0;0)-JETZT()+HEUTE();C8)

Excel Iterative Formel Resttagestempel (1.2.2020) =WENN(ODER(C7=0;C7="");DATUM(2020;2;1)-HEUTE();C7)

Excel Iterative Formel Resttagestempel (1.2.2020) =WENN(ODER(C8=0;C8="");DATUM(2020;2;1)-HEUTE();C8)

 

Bereiche 02

 

Excel Formel Zinsen

Excel Formel Zinseszins

Excel Formel Exponentielles Wachstum

Excel Formel Exponentielle Abnahme

Excel Formel Lineares Wachstum

Excel Formel Lineare Abnahme

Excel Formel Überschussrechnung

Excel Formel Gesamtkosten

Excel Formel Herstellungskosten

Excel Formel Dreieck (Umfang)

Excel Formel Dreieck (Fläche)

Excel Formel Rechteck (Umfang)

Excel Formel Rechteck (Fläche)

Excel Formel Quadrat (Umfang)

Excel Formel Quadrat (Fläche)

Excel Formel Kreis (Umfang)

Excel Formel Kreis (Fläche)

Excel Formel Quader (Oberfläche)

Excel Formel Quader (Volumen)

Excel Formel Würfel (Oberfläche)

Excel Formel Würfel (Volumen)

Excel Formel Kugel (Oberfläche)

Excel Formel Kugel (Volumen)

Excel Formel Produktgleichheit

Excel Formel Quotientengleichheit

Excel Formel Teilen mit Rest

Excel Formel Mittelwert (2)

Excel Formel Mittelwert (3)

Excel Formel Parallelogramm (Umfang)

Excel Formel Parallelogramm (Fläche)

Excel Formel Raute (Umfang)

Excel Formel Raute (Fläche)

Excel Formel Trapez (Fläche) a||c

Excel Formel Trapez (Umfang) b=d

Excel Formel Drachenviereck (Umfang)

Excel Formel Drachenviereck (Fläche)

Excel Formel Pythagoras

Excel Formel Sinus mit Gegenkathete und Hypotenuse

Excel Formel Cosinus mit Ankathete und Hypotenuse

Excel Formel Tangens mit Gegenkathete und Ankathete

Excel Formel Zylinder (Oberfläche)

Excel Formel Zylinder (Volumen)

Excel Formel Kegel (Mantel)

Excel Formel Kegel (Volumen)

 

Erweiterte Formeln für die Programmierung

 

Excel Formel Prozentrechnung Prozentsatz berechnen =Prozentwert/Grundwert*100

Excel Formel Prozentrechnung Prozentwert berechnen =Grundwert*Prozentsatz/100

Excel Formel Prozentrechnung Grundwert berechnen =Prozentwert/Prozentsatz*100

Excel Formel Promillerechnung Promillesatz berechnen =Promillewert/Grundwert*1000

Excel Formel Promillerechnung Promillewert berechnen =Grundwert*Promillesatz/1000

Excel Formel Promillerechnung Grundwert berechnen =Promillewert/Promillesatz*1000

Excel Formel Brutto und Netto Netto berechnen =Brutto/(100+Steuersatz)*100

Excel Formel Brutto und Netto Brutto berechnen =Netto/100*(100+Steuersatz)

Excel Formel Brutto und Netto Steuersatz berechnen =(Brutto/Netto)*100-100

Excel Formel Brutto und Netto Steueranteil aus Netto berechnen =Netto/100*Steuersatz

Excel Formel Brutto und Netto Steueranteil aus Brutto berechnen =Brutto/(100+Steuersatz)*Steuersatz

Excel Formel Zinsen Startkapital berechnen =Endkapital/(100+Zinssatz)*100

Excel Formel Zinsen Endkapital berechnen =Startkapital/100*(100+Zinssatz)

Excel Formel Zinsen Zinssatz berechnen =(Endkapital/Startkapital)*100-100

Excel Formel Zinsen Zinsen aus Startkapital berechnen =Startkapital/100*Zinssatz

Excel Formel Zinsen Zinsen aus Endkapital berechnen =Endkapital/(100+Zinssatz)*Zinssatz

Excel Formel Zinseszins Endkapital berechnen =Startkapital*(1+Zinssatz/100)^Jahre

Excel Formel Zinseszins Startkapital berechnen =Endkapital/(1+Zinssatz/100)^Jahre

Excel Formel Zinseszins Zinssatz berechnen =((Endkapital/Startkapital)^(1/Jahre)-1)*100

Excel Formel Zinseszins Dauer (Jahre) berechnen =LN(Endkapital/Startkapital)/LN(1+Zinssatz/100)

Excel Formel Exponentielles Wachstum Endmenge berechnen =Anfangsmenge*(1+Prozentsatz/100)^Exponent

Excel Formel Exponentielles Wachstum Anfangsmenge berechnen =Endmenge/(1+Prozentsatz/100)^Exponent

Excel Formel Exponentielles Wachstum Prozentsatz berechnen =((Endmenge/Anfangsmenge)^(1/Exponent)-1)*100

Excel Formel Exponentielles Wachstum Exponent berechnen =LN(Endmenge/Anfangsmenge)/LN(1+Prozentsatz/100)

Excel Formel Exponentielle Abnahme Endmenge berechnen =Anfangsmenge*(1-Prozentsatz/100)^Exponent

Excel Formel Exponentielle Abnahme Anfangsmenge berechnen =Endmenge/(1-Prozentsatz/100)^Exponent

Excel Formel Exponentielle Abnahme Prozentsatz berechnen =((Endmenge/Anfangsmenge)^(1/Exponent)-1)*-100

Excel Formel Exponentielle Abnahme Exponent berechnen =LN(Endmenge/Anfangsmenge)/LN(1-Prozentsatz/100)

Excel Formel Lineares Wachstum Endmenge berechnen =Anfangsmenge+Zuwachs*Vervielfältiger

Excel Formel Lineares Wachstum Anfangsmenge berechnen =Endmenge-Zuwachs*Vervielfältiger

Excel Formel Lineares Wachstum Zuwachs berechnen =(Endmenge-Anfangsmenge)/Vervielfältiger

Excel Formel Lineares Wachstum Vervielfältiger berechnen =(Endmenge-Anfangsmenge)/Zuwachs

Excel Formel Lineare Abnahme Endmenge berechnen =Anfangsmenge-Minderung*Vervielfältiger

Excel Formel Lineare Abnahme Anfangsmenge berechnen =Endmenge+Minderung*Vervielfältiger

Excel Formel Lineare Abnahme Minderung berechnen =(Anfangsmenge-Endmenge)/Vervielfältiger

Excel Formel Lineare Abnahme Vervielfältiger berechnen =(Anfangsmenge-Endmenge)/Minderung

Excel Formel Überschussrechnung Überschuss berechnen =Einnahmen-Ausgaben

Excel Formel Überschussrechnung Ausgaben berechnen =Einnahmen-Überschuss

Excel Formel Überschussrechnung Einnahmen berechnen =Ausgaben+Überschuss

Excel Formel Gesamtkosten Gesamtkosten berechnen =Fixkosten+Einheitenpreis*Einheitenzahl

Excel Formel Gesamtkosten Fixkosten berechnen =Gesamtkosten-Einheitenpreis*Einheitenzahl

Excel Formel Gesamtkosten Einheitenpreis berechnen =(Gesamtkosten-Fixkosten)/Einheitenzahl

Excel Formel Gesamtkosten Einheitenzahl berechnen =(Gesamtkosten-Fixkosten)/Einheitenpreis

Excel Formel Herstellungskosten Herstellungskosten berechnen =Einheitenzahl*Einheitenfaktor

Excel Formel Herstellungskosten Einheitenzahl berechnen =Herstellungskosten/Einheitenfaktor

Excel Formel Herstellungskosten Einheitenfaktor berechnen =Herstellungskosten/Einheitenzahl

Excel Formel Datum Aktuelles Datum berechnen =HEUTE()

Excel Formel Datum Heute plus x Tage berechnen =HEUTE()+Tageszahl

Excel Formel Datum Heute minus x Tage berechnen =HEUTE()-Tageszahl

Excel Formel Uhrzeit Aktuelle Uhrzeit berechnen =JETZT()

Excel Formel Uhrzeit Jetzt plus x Stunden berechnen =JETZT()+Stundenzahl/24

Excel Formel Uhrzeit Jetzt minus x Stunden berechnen =JETZT()-Stundenzahl/24

Excel Formel Uhrzeit Jetzt plus x Minuten berechnen =JETZT()+Minutenzahl/(24*60)

Excel Formel Uhrzeit Jetzt minus x Minuten berechnen =JETZT()-Minutenzahl/(24*60)

Excel Formel Standardformeln (1) ln(x) berechnen =LN(Zahl)

Excel Formel Standardformeln (1) eˣ berechnen =EXP(Zahl)

Excel Formel Standardformeln (1) log(x) berechnen =LOG(Zahl)

Excel Formel Standardformeln (1) 10ˣ berechnen =10^Zahl

Excel Formel Standardformeln (1) x² berechnen =Zahl^2

Excel Formel Standardformeln (1) √(x) berechnen =WURZEL(Zahl)

Excel Formel Standardformeln (1) x³ berechnen =Zahl^3

Excel Formel Standardformeln (1) ³√(x) berechnen =Zahl^(1/3)

Excel Formel Standardformeln (1) 1/x berechnen =1/Zahl

Excel Formel Standardformeln (2) bˣ berechnen =Basis^Exponent

Excel Formel Standardformeln (2) ˣ√(z) berechnen =Zahl^(1/Wert)

Excel Formel Text Aktueller Wochentag berechnen =INDEX(Formeln!$J$815:$J$821;WOCHENTAG(HEUTE();2))

Excel Formel Text Aktueller Monat berechnen =INDEX(Formeln!$J$827:$J$838;WOCHENTAG(MONAT(HEUTE());2))

Excel Formel Text Text in Großbuchstaben berechnen =GROSS(Text)

Excel Formel Text Text in Kleinbuchstaben berechnen =KLEIN(Text)

Excel Formel Text Textverkettung berechnen =VERKETTEN(Anfangstext;Zeichen;Endtext)

Excel Formel Trigonometrie (b) Sinus (b) berechnen =SIN(Zahl)

Excel Formel Trigonometrie (b) Cosinus (b) berechnen =COS(Zahl)

Excel Formel Trigonometrie (b) Tangens (b) berechnen =TAN(Zahl)

Excel Formel Trigonometrie (b) Arkussinus (z) berechnen =ARCSIN(Zahl)

Excel Formel Trigonometrie (b) Arkuscosinus (z) berechnen =ARCCOS(Zahl)

Excel Formel Trigonometrie (b) Arkustangens (z) berechnen =ARCTAN(Zahl)

Excel Formel Trigonometrie (α) Sinus (α) berechnen =SIN(Winkel/360*2*PI())

Excel Formel Trigonometrie (α) Cosinus (α) berechnen =COS(Winkel/360*2*PI())

Excel Formel Trigonometrie (α) Tangens (α) berechnen =TAN(Winkel/360*2*PI())

Excel Formel Trigonometrie (α) Arkussinus (z) berechnen =ARCSIN(Zahl)/(2*PI())*360

Excel Formel Trigonometrie (α) Arkuscosinus (z) berechnen =ARCCOS(Zahl)/(2*PI())*360

Excel Formel Trigonometrie (α) Arkustangens (z) berechnen =ARCTAN(Zahl)/(2*PI())*360

Excel Formel Dreieck (Umfang) Umfang berechnen =Seite1+Seite2+Seite3

Excel Formel Dreieck (Umfang) Seite1 berechnen =Umfang-Seite2-Seite3

Excel Formel Dreieck (Umfang) Seite2 berechnen =Umfang-Seite1-Seite3

Excel Formel Dreieck (Umfang) Seite3 berechnen =Umfang-Seite1-Seite2

Excel Formel Dreieck (Fläche) Dreiecksfläche berechnen =1/2*Grundseite*Höhe

Excel Formel Dreieck (Fläche) Grundseite berechnen =Dreiecksfläche/(1/2*Höhe)

Excel Formel Dreieck (Fläche) Höhe berechnen =Dreiecksfläche/(1/2*Grundseite)

Excel Formel Rechteck (Umfang) Umfang berechnen =2*Seite1+2*Seite2

Excel Formel Rechteck (Umfang) Seite1 berechnen =Umfang/2-Seite2

Excel Formel Rechteck (Umfang) Seite2 berechnen =Umfang/2-Seite1

Excel Formel Rechteck (Fläche) Rechtecksfläche berechnen =Seite1*Seite2

Excel Formel Rechteck (Fläche) Seite1 berechnen =Rechtecksfläche/Seite2

Excel Formel Rechteck (Fläche) Seite2 berechnen =Rechtecksfläche/Seite1

Excel Formel Quadrat (Umfang) Umfang berechnen =4*Seite1

Excel Formel Quadrat (Umfang) Seite1 berechnen =Umfang/4

Excel Formel Quadrat (Fläche) Quadratsfläche berechnen =Seite1^2

Excel Formel Quadrat (Fläche) Quadratsfläche berechnen =WURZEL(Quadratsfläche)

Excel Formel Kreis (Umfang) Umfang berechnen =2*PI()*Radius

Excel Formel Kreis (Umfang) Radius berechnen =Umfang/(2*PI())

Excel Formel Kreis (Fläche) Kreisfläche berechnen =PI()*Radius^2

Excel Formel Kreis (Fläche) Radius berechnen =WURZEL(Kreisfläche/PI())

Excel Formel Quader (Oberfläche) Quaderoberfläche berechnen =2*Seite1*Seite2+2*Seite1*Seite3+2*Seite2*Seite3

Excel Formel Quader (Oberfläche) Seite1 berechnen =(Quaderoberfläche-(2*Seite2*Seite3))/(Seite2+Seite3)/2

Excel Formel Quader (Oberfläche) Seite2 berechnen =(Quaderoberfläche-(2*Seite1*Seite3))/(Seite1+Seite3)/2

Excel Formel Quader (Oberfläche) Seite3 berechnen =(Quaderoberfläche-(2*Seite1*Seite2))/(Seite1+Seite2)/2

Excel Formel Quader (Volumen) Quadervolumen berechnen =Seite1*Seite2*Seite3

Excel Formel Quader (Volumen) Seite1 berechnen =Quadervolumen/(Seite2*Seite3)

Excel Formel Quader (Volumen) Seite2 berechnen =Quadervolumen/(Seite1*Seite3)

Excel Formel Quader (Volumen) Seite3 berechnen =Quadervolumen/(Seite1*Seite2)

Excel Formel Würfel (Oberfläche) Würfeloberfläche berechnen =6*Seite1*Seite1

Excel Formel Würfel (Oberfläche) Seite1 berechnen =WURZEL(Würfeloberfläche/6)

Excel Formel Würfel (Volumen) Würfelvolumen berechnen =Seite1^3

Excel Formel Würfel (Volumen) Seite1 berechnen =Würfelvolumen^(1/3)

Excel Formel Kugel (Oberfläche) Kugeloberfläche berechnen =4*PI()*Radius^2

Excel Formel Kugel (Oberfläche) Radius berechnen =(Kugeloberfläche/(4*PI()))^(1/2)

Excel Formel Kugel (Volumen) Kugelvolumen berechnen =4/3*PI()*Radius^3

Excel Formel Kugel (Volumen) Radius berechnen =(Kugelvolumen/(4/3*PI()))^(1/3)

Excel Formel Produktgleichheit Produkt berechnen =Faktor1*Faktor2

Excel Formel Produktgleichheit Faktor1 berechnen =Produkt/Faktor2

Excel Formel Produktgleichheit Faktor2 berechnen =Produkt/Faktor1

Excel Formel Quotientengleichheit Quotient berechnen =Dividend/Divisor

Excel Formel Quotientengleichheit Dividend berechnen =Quotient*Divisor

Excel Formel Quotientengleichheit Divisor berechnen =Dividend/Quotient

Excel Formel Teilen mit Rest Teilen mit Rest berechnen =VERKETTEN(GANZZAHL(Dividend/Divisor);" R ";REST(Dividend;Divisor))

Excel Formel Grad in Bogenmaß Grad in Bogenmaß berechnen =Winkel/360*2*PI()

Excel Formel Bogenmaß in Grad Bogenmaß in Grad berechnen =Zahl/(2*PI())*360

Excel Formel Dezimal in Dual Dezimal in Dual berechnen =DEZINBIN(Dezimalzahl)

Excel Formel Dual in Dezimal Dual in Dezimal berechnen =BININDEZ(Dualzahl)

Excel Formel Mittelwert (2) Mittelwert berechnen =(Wert1+Wert2)/2

Excel Formel Mittelwert (2) Wert1 berechnen =Mittelwert*2-Wert2

Excel Formel Mittelwert (2) Wert2 berechnen =Mittelwert*2-Wert1

Excel Formel Mittelwert (3) Mittelwert berechnen =(Wert1+Wert2+Wert3)/3

Excel Formel Mittelwert (3) Wert1 berechnen =Mittelwert*3-Wert2-Wert3

Excel Formel Mittelwert (3) Wert2 berechnen =Mittelwert*3-Wert1-Wert3

Excel Formel Mittelwert (3) Wert3 berechnen =Mittelwert*3-Wert1-Wert2

Excel Formel Runden Runden berechnen =RUNDEN(Zahl;Parameter)

Excel Formel Parallelogramm (Umf.) Umfang berechnen =2*Seite1+2*Seite2

Excel Formel Parallelogramm (Umf.) Seite1 berechnen =Umfang/2-Seite2

Excel Formel Parallelogramm (Umf.) Seite2 berechnen =Umfang/2-Seite1

Excel Formel Parallelogramm (Fläche) Parallelogrammfläche berechnen =Grundseite*Höhe

Excel Formel Parallelogramm (Fläche) Grundseite berechnen =Parallelogrammfläche/Höhe

Excel Formel Parallelogramm (Fläche) Höhe berechnen =Parallelogrammfläche/Grundseite

Excel Formel Raute (Umfang) Umfang berechnen =4*Seite1

Excel Formel Raute (Umfang) Seite1 berechnen =Umfang/4

Excel Formel Raute (Fläche) Rautenfläche berechnen =Grundseite*Höhe

Excel Formel Raute (Fläche) Grundseite berechnen =Rautenfläche/Höhe

Excel Formel Raute (Fläche) Höhe berechnen =Rautenfläche/Grundseite

Excel Formel Trapez (Fläche) a||c Trapezfläche berechnen =(Grundseite (a)+Seite c)/2*Höhe (h)

Excel Formel Trapez (Fläche) a||c Grundseite (a) berechnen =Trapezfläche/Höhe (h)*2-Seite c

Excel Formel Trapez (Fläche) a||c Seite c berechnen =Trapezfläche/Höhe (h)*2-Grundseite (a)

Excel Formel Trapez (Fläche) a||c Höhe (h) berechnen =Trapezfläche*2/(Grundseite (a)+Seite c)

Excel Formel Trapez (Umfang) b=d Umfang berechnen =Grundseite (a)+2*Seite b+Seite c

Excel Formel Trapez (Umfang) b=d Grundseite (a) berechnen =Umfang-2*Seite b-Seite c

Excel Formel Trapez (Umfang) b=d Seite c berechnen =Umfang-2*Seite b-Grundseite (a)

Excel Formel Trapez (Umfang) b=d Seite b berechnen =(Umfang-Grundseite (a)-Seite c)/2

Excel Formel Drachenviereck (Umfang) Umfang berechnen =2*Seite1+2*Seite2

Excel Formel Drachenviereck (Umfang) Seite1 berechnen =Umfang/2-Seite2

Excel Formel Drachenviereck (Umfang) Seite2 berechnen =Umfang/2-Seite1

Excel Formel Drachenviereck (Fläche) Drachenvierecksfläche berechnen =1/2*Diagonale1*Diagonale2

Excel Formel Drachenviereck (Fläche) Diagonale1 berechnen =Drachenvierecksfläche/(1/2*Diagonale2)

Excel Formel Drachenviereck (Fläche) Diagonale2 berechnen =Drachenvierecksfläche/(1/2*Diagonale1)

Excel Formel Format Format berechnen =TEXT(Text oder Zahl;Format)

Excel Formel Pythagoras Hypotenuse berechnen =WURZEL(Kathete1^2+Kathete2^2)

Excel Formel Pythagoras Kathete1 berechnen =WURZEL(Hypotenuse^2-Kathete2^2)

Excel Formel Pythagoras Kathete2 berechnen =WURZEL(Hypotenuse^2-Kathete1^2)

Excel Formel Sinus (GK/H) Sinus berechnen =Gegenkathete/Hypotenuse

Excel Formel Sinus (GK/H) Winkel berechnen =ARCSIN(Gegenkathete/Hypotenuse)/(2*Pi())*360

Excel Formel Sinus (GK/H) Gegenkathete berechnen =SIN(BOGENMASS(Winkel))*Hypotenuse

Excel Formel Sinus (GK/H) Hypotenuse berechnen =Gegenkathete/SIN(BOGENMASS(Winkel))

Excel Formel Cosinus (AK/H) Cosinus berechnen =Ankathete/Hypotenuse

Excel Formel Cosinus (AK/H) Winkel berechnen =ARCCOS(Ankathete/Hypotenuse)/(2*Pi())*360

Excel Formel Cosinus (AK/H) Ankathete berechnen =COS(BOGENMASS(Winkel))*Hypotenuse

Excel Formel Cosinus (AK/H) Hypotenuse berechnen =Ankathete/COS(BOGENMASS(Winkel))

Excel Formel Tangens (GK/AK) Tangens berechnen =Gegenkathete/Ankathete

Excel Formel Tangens (GK/AK) Winkel berechnen =ARCTAN(Gegenkathete/Ankathete)/(2*Pi())*360

Excel Formel Tangens (GK/AK) Gegenkathete berechnen =TAN(BOGENMASS(Winkel))*Ankathete

Excel Formel Tangens (GK/AK) Ankathete berechnen =Gegenkathete/TAN(BOGENMASS(Winkel))

Excel Formel Zylinder (Oberfläche) Zylinderoberfläche berechnen =2*Pi()*Radius^2+2*Pi()*Radius*Raumhöhe

Excel Formel Zylinder (Oberfläche) Raumhöhe berechnen =(Zylinderoberfläche-2*Pi()*Radius^2)/(2*Pi()*Radius)

Excel Formel Zylinder (Volumen) Zylindervolumen berechnen =Pi()*Radius^2*Raumhöhe

Excel Formel Zylinder (Volumen) Raumhöhe berechnen =Zylindervolumen/(Pi()*Radius^2)

Excel Formel Zylinder (Volumen) Radius berechnen =WURZEL(Zylindervolumen/(Pi()*Raumhöhe))

Excel Formel Kegel (Mantel) Kegelmantel berechnen =Pi()*Kegelradius (r)*Mantellinie (s)

Excel Formel Kegel (Mantel) Kegelradius (r) berechnen =Kegelmantel/(Pi()*Mantellinie (s))

Excel Formel Kegel (Mantel) Mantellinie (s) berechnen =Kegelmantel/(Pi()*Kegelradius (r))

Excel Formel Kegel (Volumen) Kegelvolumen berechnen =1/3*Pi()*Radius^2*Raumhöhe

Excel Formel Kegel (Volumen) Raumhöhe berechnen =Kegelvolumen/(Pi()*Radius^2)*3

Excel Formel Kegel (Volumen) Radius berechnen =WURZEL(Kegelvolumen/(Pi()*Raumhöhe)*3)

 

Bereiche 03

 

Excel Formel Monatsbezeichnungen

Excel Formel Monatsbezeichnungen

Excel Formel Wochentagsbezeichnungen

Excel Formel Wochentagsbezeichnungen

Excel Formel Vorangestellte Währungseinheiten mit Komma

Excel Formel Nachgestellte Währungseinheiten mit Komma

Excel Formel Vorangestellte Währungseinheiten mit Punkt

Excel Formel Nachgestellte Währungseinheiten mit Punkt

Excel Formel Arbeitsumgebung Excel Online

Excel Formel Arbeitsumgebung Excel-Datei mit Zoho

Excel Formel Arbeitsumgebung Zoho-Datei

Excel Formel Arbeitsumgebung Open Office

Excel Formel Arbeitsumgebung Libre Office

Excel Formel Arbeitsumgebung Google Spreadsheets

Excel Formel Excel Online vs. Excel Online Iframe

Excel Formel Excel Online und Excel Online Iframe Funktionalitätsunterschiede

Excel Formel Excel Online Iframe Detection

Excel Formel Physikalische Einheiten

Excel Formel Physikalische Einheiten mit Formelzeichen

Excel Formel Physikalische Einheiten

Excel Formel Physikalische Einheiten mit Formelzeichen

Excel Formel Zahlen aufsteigend ordnen

Excel Formel Euro-Angaben aufsteigend ordnen

Excel Formel Zeitangaben aufsteigend ordnen

Excel Formel Datumsangaben aufsteigend ordnen

Excel Formel Text aufsteigend ordnen

Excel Formel Zeit mit Namen aufsteigend ordnen

Excel Formel Zahlen absteigend ordnen

Excel Formel Euro-Angaben absteigend ordnen

Excel Formel Zeitangaben absteigend ordnen

Excel Formel Datumsangaben absteigend ordnen

Excel Formel Text absteigend ordnen

Excel Formel Zeit mit Namen absteigend ordnen

Excel Formel Datentypübergreifende Suche

Excel Formel Bedingte Formatierungen

Excel Formel Auswahlliste mit Vektor

Excel Formel Ein Datenfeld schließen

Excel Formel Daten aus einem Bereich übernehmen

Excel Formel Daten aus einem Bereich übernehmen

Excel Formel Einträge zählen

Excel Formel Bedingte Summen

Excel Formel Einfache Hyperlinks

Excel Formel Hyperlinks zu Suchmaschinen mit Suchbegriffen

Excel Formel Hyperlinks zu Google Übersetzer

Excel Formel Semistabile Zufallszahlen in Übungsaufgaben (Mathematik)

Excel Formel Semistabile Zufallszahlen in Übungsaufgaben (Englisch)

Excel Formel Google Spreadsheet Detection

 

Monatsbezeichnungen (lang) in verschiedenen Sprachen

 

Excel Formel Monatsbezeichnung (Alt)Syrisch (045a) (ܟܢܘܢ ܐܚܪܝ) =TEXT(C7;"[$-045a]MMMM")

Excel Formel Monatsbezeichnung Afrikaans (0436) (Januarie) =TEXT(C7;"[$-0436]MMMM")

Excel Formel Monatsbezeichnung Albanisch (041C) (janar) =TEXT(C7;"[$-041C]MMMM")

Excel Formel Monatsbezeichnung Amharisch (045E) (ጃንዩወሪ) =TEXT(C7;"[$-045E]MMMM")

Excel Formel Monatsbezeichnung Arabisch (0401) (يناير) =TEXT(C7;"[$-0401]MMMM")

Excel Formel Monatsbezeichnung Armenisch (042B) (Հունվար) =TEXT(C7;"[$-042B]MMMM")

Excel Formel Monatsbezeichnung Aserbaidschanisch (Kyrillisch) (082C) (Јанвар) =TEXT(C7;"[$-082C]MMMM")

Excel Formel Monatsbezeichnung Aserbaidschanisch (Lateinisch) (042C) (Yanvar) =TEXT(C7;"[$-042C]MMMM")

Excel Formel Monatsbezeichnung Assamesisch (044D) (জানুৱাৰী) =TEXT(C7;"[$-044D]MMMM")

Excel Formel Monatsbezeichnung Baskisch (042d) (urtarrila) =TEXT(C7;"[$-042d]MMMM")

Excel Formel Monatsbezeichnung Bengalisch (0445) (জানুয়ারী) =TEXT(C7;"[$-0445]MMMM")

Excel Formel Monatsbezeichnung Portugiesisch (Brasilien) (0416) (janeiro) =TEXT(C7;"[$-0416]MMMM")

Excel Formel Monatsbezeichnung Bulgarisch (0402) (януари) =TEXT(C7;"[$-0402]MMMM")

Excel Formel Monatsbezeichnung Cherokee (045C) (January) =TEXT(C7;"[$-045C]MMMM")

Excel Formel Monatsbezeichnung Chinesisch (vereinfacht) (0804) (一月) =TEXT(C7;"[$-0804]MMMM")

Excel Formel Monatsbezeichnung Chinesisch (traditionell) (0404) (一月) =TEXT(C7;"[$-0404]MMMM")

Excel Formel Monatsbezeichnung Dänisch (0406) (januar) =TEXT(C7;"[$-0406]MMMM")

Excel Formel Monatsbezeichnung Deutsch (0407) (Januar) =TEXT(C7;"[$-0407]MMMM")

Excel Formel Monatsbezeichnung Deutsch (Österreich) (0C07) (Jänner) =TEXT(C7;"[$-0C07]MMMM")

Excel Formel Monatsbezeichnung Deutsch (Schweiz) (0807) (Januar) =TEXT(C7;"[$-0807]MMMM")

Excel Formel Monatsbezeichnung Dhivehi (0465) (ޖަނަވަރީ) =TEXT(C7;"[$-0465]MMMM")

Excel Formel Monatsbezeichnung Edo (0466) (January) =TEXT(C7;"[$-0466]MMMM")

Excel Formel Monatsbezeichnung Englisch (USA) (0409) (January) =TEXT(C7;"[$-0409]MMMM")

Excel Formel Monatsbezeichnung Englisch(Australien) (0C09) (January) =TEXT(C7;"[$-0C09]MMMM")

Excel Formel Monatsbezeichnung Englisch (Großbritannien) (0809) (January) =TEXT(C7;"[$-0809]MMMM")

Excel Formel Monatsbezeichnung Englisch (Kanada) (1009) (January) =TEXT(C7;"[$-1009]MMMM")

Excel Formel Monatsbezeichnung Estnisch (0425) (jaanuar) =TEXT(C7;"[$-0425]MMMM")

Excel Formel Monatsbezeichnung Faröisch (0438) (januar) =TEXT(C7;"[$-0438]MMMM")

Excel Formel Monatsbezeichnung Farsi (Persisch) (0429) (ژانويه) =TEXT(C7;"[$-0429]MMMM")

Excel Formel Monatsbezeichnung Finisch (040B) (tammikuu) =TEXT(C7;"[$-040B]MMMM")

Excel Formel Monatsbezeichnung Französisch (040C) (janvier) =TEXT(C7;"[$-040C]MMMM")

Excel Formel Monatsbezeichnung Französisch (Kanada) (0C0C) (janvier) =TEXT(C7;"[$-0C0C]MMMM")

Excel Formel Monatsbezeichnung Friesisch (0462) (jannewaris) =TEXT(C7;"[$-0462]MMMM")

Excel Formel Monatsbezeichnung Fulfulde (0467) (January) =TEXT(C7;"[$-0467]MMMM")

Excel Formel Monatsbezeichnung Galizisch (0456) (xaneiro) =TEXT(C7;"[$-0456]MMMM")

Excel Formel Monatsbezeichnung Georgisch (0437) (იანვარი) =TEXT(C7;"[$-0437]MMMM")

Excel Formel Monatsbezeichnung Griechisch (0408) (Ιανουάριος) =TEXT(C7;"[$-0408]MMMM")

Excel Formel Monatsbezeichnung Gujarati (0447) (જાન્યુઆરી) =TEXT(C7;"[$-0447]MMMM")

Excel Formel Monatsbezeichnung Hausa (0468) (Januwaru) =TEXT(C7;"[$-0468]MMMM")

Excel Formel Monatsbezeichnung Hawaiianisch (0475) (January) =TEXT(C7;"[$-0475]MMMM")

Excel Formel Monatsbezeichnung Hebräisch (040d) (ינואר) =TEXT(C7;"[$-040d]MMMM")

Excel Formel Monatsbezeichnung Hindi (0439) (जनवरी) =TEXT(C7;"[$-0439]MMMM")

Excel Formel Monatsbezeichnung Ibibio (0469) (January) =TEXT(C7;"[$-0469]MMMM")

Excel Formel Monatsbezeichnung Igbo (0470) (Onwa mbu) =TEXT(C7;"[$-0470]MMMM")

Excel Formel Monatsbezeichnung Indonesisch (0421) (Januari) =TEXT(C7;"[$-0421]MMMM")

Excel Formel Monatsbezeichnung Inuktitut (045D) (ᔮᓐᓄᐊᕆ) =TEXT(C7;"[$-045D]MMMM")

Excel Formel Monatsbezeichnung Isländisch (040F) (janúar) =TEXT(C7;"[$-040F]MMMM")

Excel Formel Monatsbezeichnung Italienisch (0410) (gennaio) =TEXT(C7;"[$-0410]MMMM")

Excel Formel Monatsbezeichnung Japanisch (0411) (1) =TEXT(C7;"[$-0411]MMMM")

Excel Formel Monatsbezeichnung Jiddisch (043D) (ינואר) =TEXT(C7;"[$-043D]MMMM")

Excel Formel Monatsbezeichnung Kannada (044B) (ಜನವರಿ) =TEXT(C7;"[$-044B]MMMM")

Excel Formel Monatsbezeichnung Kanuri (0471) (January) =TEXT(C7;"[$-0471]MMMM")

Excel Formel Monatsbezeichnung Kasachisch (043f) (қаңтар) =TEXT(C7;"[$-043f]MMMM")

Excel Formel Monatsbezeichnung Kashmiri (Arabisch) (0460) (يناير) =TEXT(C7;"[$-0460]MMMM")

Excel Formel Monatsbezeichnung Katalanisch (0403) (gener) =TEXT(C7;"[$-0403]MMMM")

Excel Formel Monatsbezeichnung Kirgisisch (0440) (Январь) =TEXT(C7;"[$-0440]MMMM")

Excel Formel Monatsbezeichnung Konkani (0457) (जानेवारी) =TEXT(C7;"[$-0457]MMMM")

Excel Formel Monatsbezeichnung Koreanisch (0412) (1) =TEXT(C7;"[$-0412]MMMM")

Excel Formel Monatsbezeichnung Kroatisch (041A) (siječanj) =TEXT(C7;"[$-041A]MMMM")

Excel Formel Monatsbezeichnung Lateinisch (0476) (Ianuarius) =TEXT(C7;"[$-0476]MMMM")

Excel Formel Monatsbezeichnung Lettisch (0426) (janvāris) =TEXT(C7;"[$-0426]MMMM")

Excel Formel Monatsbezeichnung Litauisch (0427) (sausis) =TEXT(C7;"[$-0427]MMMM")

Excel Formel Monatsbezeichnung Malaiisch (043E) (Januari) =TEXT(C7;"[$-043E]MMMM")

Excel Formel Monatsbezeichnung Malayalam (044C) (ജനുവരി) =TEXT(C7;"[$-044C]MMMM")

Excel Formel Monatsbezeichnung Maltesisch (043A) (Jannar) =TEXT(C7;"[$-043A]MMMM")

Excel Formel Monatsbezeichnung Manipuri (0458) (ৱাকিচঙ) =TEXT(C7;"[$-0458]MMMM")

Excel Formel Monatsbezeichnung Marathi (044E) (जानेवारी) =TEXT(C7;"[$-044E]MMMM")

Excel Formel Monatsbezeichnung Mazedonisch (042F) (јануари) =TEXT(C7;"[$-042F]MMMM")

Excel Formel Monatsbezeichnung Mongolisch (0450) (1 дүгээр сар) =TEXT(C7;"[$-0450]MMMM")

Excel Formel Monatsbezeichnung Nepali (0461) (जनवरी) =TEXT(C7;"[$-0461]MMMM")

Excel Formel Monatsbezeichnung Niederländisch (0413) (januari) =TEXT(C7;"[$-0413]MMMM")

Excel Formel Monatsbezeichnung Norwegisch (Bokmal) (0414) (januar) =TEXT(C7;"[$-0414]MMMM")

Excel Formel Monatsbezeichnung Norwegisch (Nynorsk) (0814) (januar) =TEXT(C7;"[$-0814]MMMM")

Excel Formel Monatsbezeichnung Oriya (0448) (ଜାନୁୟାରୀ) =TEXT(C7;"[$-0448]MMMM")

Excel Formel Monatsbezeichnung Oromo (0472) (Amajjii) =TEXT(C7;"[$-0472]MMMM")

Excel Formel Monatsbezeichnung Paschtu (0463) (جنوری) =TEXT(C7;"[$-0463]MMMM")

Excel Formel Monatsbezeichnung Philippinisch (0464) (Enero) =TEXT(C7;"[$-0464]MMMM")

Excel Formel Monatsbezeichnung Polnisch (0415) (styczeń) =TEXT(C7;"[$-0415]MMMM")

Excel Formel Monatsbezeichnung Portugiesisch (Portugal) (0816) (janeiro) =TEXT(C7;"[$-0816]MMMM")

Excel Formel Monatsbezeichnung Punjabi (0446) (ਜਨਵਰੀ) =TEXT(C7;"[$-0446]MMMM")

Excel Formel Monatsbezeichnung Rumänisch (0418) (ianuarie) =TEXT(C7;"[$-0418]MMMM")

Excel Formel Monatsbezeichnung Russisch (0419) (Январь) =TEXT(C7;"[$-0419]MMMM")

Excel Formel Monatsbezeichnung Sanskrit (044f) (जनवरी) =TEXT(C7;"[$-044f]MMMM")

Excel Formel Monatsbezeichnung Schwedisch (041d) (januari) =TEXT(C7;"[$-041d]MMMM")

Excel Formel Monatsbezeichnung Serbisch (Kyrillisch) (0C1A) (јануар) =TEXT(C7;"[$-0C1A]MMMM")

Excel Formel Monatsbezeichnung Serbisch (Lateinisch) (081A) (januar) =TEXT(C7;"[$-081A]MMMM")

Excel Formel Monatsbezeichnung Sindhi (0459) (जनवरय) =TEXT(C7;"[$-0459]MMMM")

Excel Formel Monatsbezeichnung Singhalesisch (045B) (ජනවාරි) =TEXT(C7;"[$-045B]MMMM")

Excel Formel Monatsbezeichnung Slowakisch (041B) (január) =TEXT(C7;"[$-041B]MMMM")

Excel Formel Monatsbezeichnung Slowenisch (0424) (januar) =TEXT(C7;"[$-0424]MMMM")

Excel Formel Monatsbezeichnung Somali (0477) (Bisha Koobaad) =TEXT(C7;"[$-0477]MMMM")

Excel Formel Monatsbezeichnung Spanisch (0c0a) (enero) =TEXT(C7;"[$-0c0a]MMMM")

Excel Formel Monatsbezeichnung Suaheli (0441) (Januari) =TEXT(C7;"[$-0441]MMMM")

Excel Formel Monatsbezeichnung Tadschikisch (0428) (Январ) =TEXT(C7;"[$-0428]MMMM")

Excel Formel Monatsbezeichnung Tamazight (Arabisch) (045f) (كانون الثاني) =TEXT(C7;"[$-045f]MMMM")

Excel Formel Monatsbezeichnung Tamazight (Lateinisch) (085f) (Yenayer) =TEXT(C7;"[$-085f]MMMM")

Excel Formel Monatsbezeichnung Tamilisch (0449) (ஜனவரி) =TEXT(C7;"[$-0449]MMMM")

Excel Formel Monatsbezeichnung Tatarisch (0444) (Гыйнвар) =TEXT(C7;"[$-0444]MMMM")

Excel Formel Monatsbezeichnung Telugu (044A) (జనవరి) =TEXT(C7;"[$-044A]MMMM")

Excel Formel Monatsbezeichnung Thailändisch (041e) (มกราคม) =TEXT(C7;"[$-041e]MMMM")

Excel Formel Monatsbezeichnung Tigrigna (Äthiopien) (0473) (ጥሪ) =TEXT(C7;"[$-0473]MMMM")

Excel Formel Monatsbezeichnung Tigrigna (Eritrea) (0873) (ጥሪ) =TEXT(C7;"[$-0873]MMMM")

Excel Formel Monatsbezeichnung Tschechisch (0405) (leden) =TEXT(C7;"[$-0405]MMMM")

Excel Formel Monatsbezeichnung Türkisch (041f) (Ocak) =TEXT(C7;"[$-041f]MMMM")

Excel Formel Monatsbezeichnung Turkmenisch (0442) (Türkmenbaşy) =TEXT(C7;"[$-0442]MMMM")

Excel Formel Monatsbezeichnung Ukrainisch (0422) (Січень) =TEXT(C7;"[$-0422]MMMM")

Excel Formel Monatsbezeichnung Ungarisch (040e) (január) =TEXT(C7;"[$-040e]MMMM")

Excel Formel Monatsbezeichnung Urdu (0420) (جنوری) =TEXT(C7;"[$-0420]MMMM")

Excel Formel Monatsbezeichnung Usbekisch (Kyrillisch) (0843) (Январ) =TEXT(C7;"[$-0843]MMMM")

Excel Formel Monatsbezeichnung Usbekisch (Lateinisch) (0443) (yanvar) =TEXT(C7;"[$-0443]MMMM")

Excel Formel Monatsbezeichnung Vietnamesisch (042A) (Tháng Giêng) =TEXT(C7;"[$-042A]MMMM")

Excel Formel Monatsbezeichnung Weißrussisch (0423) (Студзень) =TEXT(C7;"[$-0423]MMMM")

Excel Formel Monatsbezeichnung Yi (0478) (ꋍꆪ) =TEXT(C7;"[$-0478]MMMM")

Excel Formel Monatsbezeichnung Yoruba (046A) (Osu kinni) =TEXT(C7;"[$-046A]MMMM")

Excel Formel Monatsbezeichnung Mit Sprachcode in Zelle C8 (-) (…) =TEXT(C7;VERKETTEN("[$-";C8;"]";"MMMM"))

 

Monatsbezeichnungen (kurz) in verschiedenen Sprachen

 

Excel Formel Monatsbezeichnung (Alt)Syrisch (045a) (܏ܟܢ ܏ܒ) =TEXT(C7;"[$-045a]MMM")

Excel Formel Monatsbezeichnung Afrikaans (0436) (Jan) =TEXT(C7;"[$-0436]MMM")

Excel Formel Monatsbezeichnung Albanisch (041C) (Jan) =TEXT(C7;"[$-041C]MMM")

Excel Formel Monatsbezeichnung Amharisch (045E) (ጃንዩ) =TEXT(C7;"[$-045E]MMM")

Excel Formel Monatsbezeichnung Arabisch (0401) (يناير) =TEXT(C7;"[$-0401]MMM")

Excel Formel Monatsbezeichnung Armenisch (042B) (ՀՆՎ) =TEXT(C7;"[$-042B]MMM")

Excel Formel Monatsbezeichnung Aserbaidschanisch (Kyrillisch) (082C) (Јан) =TEXT(C7;"[$-082C]MMM")

Excel Formel Monatsbezeichnung Aserbaidschanisch (Lateinisch) (042C) (Yan) =TEXT(C7;"[$-042C]MMM")

Excel Formel Monatsbezeichnung Assamesisch (044D) (জানু) =TEXT(C7;"[$-044D]MMM")

Excel Formel Monatsbezeichnung Baskisch (042d) (urt.) =TEXT(C7;"[$-042d]MMM")

Excel Formel Monatsbezeichnung Bengalisch (0445) (জানু.) =TEXT(C7;"[$-0445]MMM")

Excel Formel Monatsbezeichnung Portugiesisch (Brasilien) (0416) (jan) =TEXT(C7;"[$-0416]MMM")

Excel Formel Monatsbezeichnung Bulgarisch (0402) (ян) =TEXT(C7;"[$-0402]MMM")

Excel Formel Monatsbezeichnung Cherokee (045C) (Jan) =TEXT(C7;"[$-045C]MMM")

Excel Formel Monatsbezeichnung Chinesisch (vereinfacht) (0804) (一月) =TEXT(C7;"[$-0804]MMM")

Excel Formel Monatsbezeichnung Chinesisch (traditionell) (0404) (一月) =TEXT(C7;"[$-0404]MMM")

Excel Formel Monatsbezeichnung Dänisch (0406) (jan) =TEXT(C7;"[$-0406]MMM")

Excel Formel Monatsbezeichnung Deutsch (0407) (Jan) =TEXT(C7;"[$-0407]MMM")

Excel Formel Monatsbezeichnung Deutsch (Österreich) (0C07) (Jän) =TEXT(C7;"[$-0C07]MMM")

Excel Formel Monatsbezeichnung Deutsch (Schweiz) (0807) (Jan) =TEXT(C7;"[$-0807]MMM")

Excel Formel Monatsbezeichnung Dhivehi (0465) (ޖަނަވަރީ) =TEXT(C7;"[$-0465]MMM")

Excel Formel Monatsbezeichnung Edo (0466) (Jan) =TEXT(C7;"[$-0466]MMM")

Excel Formel Monatsbezeichnung Englisch (USA) (0409) (Jan) =TEXT(C7;"[$-0409]MMM")

Excel Formel Monatsbezeichnung Englisch(Australien) (0C09) (Jan) =TEXT(C7;"[$-0C09]MMM")

Excel Formel Monatsbezeichnung Englisch (Großbritannien) (0809) (Jan) =TEXT(C7;"[$-0809]MMM")

Excel Formel Monatsbezeichnung Englisch (Kanada) (1009) (Jan) =TEXT(C7;"[$-1009]MMM")

Excel Formel Monatsbezeichnung Estnisch (0425) (jaan) =TEXT(C7;"[$-0425]MMM")

Excel Formel Monatsbezeichnung Faröisch (0438) (jan) =TEXT(C7;"[$-0438]MMM")

Excel Formel Monatsbezeichnung Farsi (Persisch) (0429) (ژانويه) =TEXT(C7;"[$-0429]MMM")

Excel Formel Monatsbezeichnung Finisch (040B) (tammi) =TEXT(C7;"[$-040B]MMM")

Excel Formel Monatsbezeichnung Französisch (040C) (janv.) =TEXT(C7;"[$-040C]MMM")

Excel Formel Monatsbezeichnung Französisch (Kanada) (0C0C) (janv.) =TEXT(C7;"[$-0C0C]MMM")

Excel Formel Monatsbezeichnung Friesisch (0462) (jann) =TEXT(C7;"[$-0462]MMM")

Excel Formel Monatsbezeichnung Fulfulde (0467) (Jan) =TEXT(C7;"[$-0467]MMM")

Excel Formel Monatsbezeichnung Galizisch (0456) (xan) =TEXT(C7;"[$-0456]MMM")

Excel Formel Monatsbezeichnung Georgisch (0437) (იან) =TEXT(C7;"[$-0437]MMM")

Excel Formel Monatsbezeichnung Griechisch (0408) (Ιαν) =TEXT(C7;"[$-0408]MMM")

Excel Formel Monatsbezeichnung Gujarati (0447) (જાન્યુ) =TEXT(C7;"[$-0447]MMM")

Excel Formel Monatsbezeichnung Hausa (0468) (Jan) =TEXT(C7;"[$-0468]MMM")

Excel Formel Monatsbezeichnung Hawaiianisch (0475) (Jan) =TEXT(C7;"[$-0475]MMM")

Excel Formel Monatsbezeichnung Hebräisch (040d) (ינו) =TEXT(C7;"[$-040d]MMM")

Excel Formel Monatsbezeichnung Hindi (0439) (जनवरी) =TEXT(C7;"[$-0439]MMM")

Excel Formel Monatsbezeichnung Ibibio (0469) (Jan) =TEXT(C7;"[$-0469]MMM")

Excel Formel Monatsbezeichnung Igbo (0470) (mbu.) =TEXT(C7;"[$-0470]MMM")

Excel Formel Monatsbezeichnung Indonesisch (0421) (Jan) =TEXT(C7;"[$-0421]MMM")

Excel Formel Monatsbezeichnung Inuktitut (045D) (ᔮᓐᓄ) =TEXT(C7;"[$-045D]MMM")

Excel Formel Monatsbezeichnung Isländisch (040F) (jan.) =TEXT(C7;"[$-040F]MMM")

Excel Formel Monatsbezeichnung Italienisch (0410) (gen) =TEXT(C7;"[$-0410]MMM")

Excel Formel Monatsbezeichnung Japanisch (0411) (1) =TEXT(C7;"[$-0411]MMM")

Excel Formel Monatsbezeichnung Jiddisch (043D) (ינו) =TEXT(C7;"[$-043D]MMM")

Excel Formel Monatsbezeichnung Kannada (044B) (ಜನವರಿ) =TEXT(C7;"[$-044B]MMM")

Excel Formel Monatsbezeichnung Kanuri (0471) (Jan) =TEXT(C7;"[$-0471]MMM")

Excel Formel Monatsbezeichnung Kasachisch (043f) (Қаң) =TEXT(C7;"[$-043f]MMM")

Excel Formel Monatsbezeichnung Kashmiri (Arabisch) (0460) (يناير) =TEXT(C7;"[$-0460]MMM")

Excel Formel Monatsbezeichnung Katalanisch (0403) (gen) =TEXT(C7;"[$-0403]MMM")

Excel Formel Monatsbezeichnung Kirgisisch (0440) (Янв) =TEXT(C7;"[$-0440]MMM")

Excel Formel Monatsbezeichnung Konkani (0457) (जानेवारी) =TEXT(C7;"[$-0457]MMM")

Excel Formel Monatsbezeichnung Koreanisch (0412) (1) =TEXT(C7;"[$-0412]MMM")

Excel Formel Monatsbezeichnung Kroatisch (041A) (sij) =TEXT(C7;"[$-041A]MMM")

Excel Formel Monatsbezeichnung Lateinisch (0476) (Ian) =TEXT(C7;"[$-0476]MMM")

Excel Formel Monatsbezeichnung Lettisch (0426) (jan) =TEXT(C7;"[$-0426]MMM")

Excel Formel Monatsbezeichnung Litauisch (0427) (Sau) =TEXT(C7;"[$-0427]MMM")

Excel Formel Monatsbezeichnung Malaiisch (043E) (Jan) =TEXT(C7;"[$-043E]MMM")

Excel Formel Monatsbezeichnung Malayalam (044C) (ജനുവരി) =TEXT(C7;"[$-044C]MMM")

Excel Formel Monatsbezeichnung Maltesisch (043A) (Jan) =TEXT(C7;"[$-043A]MMM")

Excel Formel Monatsbezeichnung Manipuri (0458) (ৱাকিচঙ) =TEXT(C7;"[$-0458]MMM")

Excel Formel Monatsbezeichnung Marathi (044E) (जाने.) =TEXT(C7;"[$-044E]MMM")

Excel Formel Monatsbezeichnung Mazedonisch (042F) (јан) =TEXT(C7;"[$-042F]MMM")

Excel Formel Monatsbezeichnung Mongolisch (0450) (I) =TEXT(C7;"[$-0450]MMM")

Excel Formel Monatsbezeichnung Nepali (0461) (जन) =TEXT(C7;"[$-0461]MMM")

Excel Formel Monatsbezeichnung Niederländisch (0413) (jan) =TEXT(C7;"[$-0413]MMM")

Excel Formel Monatsbezeichnung Norwegisch (Bokmal) (0414) (jan) =TEXT(C7;"[$-0414]MMM")

Excel Formel Monatsbezeichnung Norwegisch (Nynorsk) (0814) (jan) =TEXT(C7;"[$-0814]MMM")

Excel Formel Monatsbezeichnung Oriya (0448) (ଜାନୁୟାରୀ) =TEXT(C7;"[$-0448]MMM")

Excel Formel Monatsbezeichnung Oromo (0472) (Ama) =TEXT(C7;"[$-0472]MMM")

Excel Formel Monatsbezeichnung Paschtu (0463) (جنوری) =TEXT(C7;"[$-0463]MMM")

Excel Formel Monatsbezeichnung Philippinisch (0464) (En) =TEXT(C7;"[$-0464]MMM")

Excel Formel Monatsbezeichnung Polnisch (0415) (sty) =TEXT(C7;"[$-0415]MMM")

Excel Formel Monatsbezeichnung Portugiesisch (Portugal) (0816) (jan) =TEXT(C7;"[$-0816]MMM")

Excel Formel Monatsbezeichnung Punjabi (0446) (ਜਨਵਰੀ) =TEXT(C7;"[$-0446]MMM")

Excel Formel Monatsbezeichnung Rumänisch (0418) (ian.) =TEXT(C7;"[$-0418]MMM")

Excel Formel Monatsbezeichnung Russisch (0419) (янв) =TEXT(C7;"[$-0419]MMM")

Excel Formel Monatsbezeichnung Sanskrit (044f) (जनवरी) =TEXT(C7;"[$-044f]MMM")

Excel Formel Monatsbezeichnung Schwedisch (041d) (jan) =TEXT(C7;"[$-041d]MMM")

Excel Formel Monatsbezeichnung Serbisch (Kyrillisch) (0C1A) (јан) =TEXT(C7;"[$-0C1A]MMM")

Excel Formel Monatsbezeichnung Serbisch (Lateinisch) (081A) (jan) =TEXT(C7;"[$-081A]MMM")

Excel Formel Monatsbezeichnung Sindhi (0459) (जनवरय) =TEXT(C7;"[$-0459]MMM")

Excel Formel Monatsbezeichnung Singhalesisch (045B) (ජන) =TEXT(C7;"[$-045B]MMM")

Excel Formel Monatsbezeichnung Slowakisch (041B) (1) =TEXT(C7;"[$-041B]MMM")

Excel Formel Monatsbezeichnung Slowenisch (0424) (jan) =TEXT(C7;"[$-0424]MMM")

Excel Formel Monatsbezeichnung Somali (0477) (Kob) =TEXT(C7;"[$-0477]MMM")

Excel Formel Monatsbezeichnung Spanisch (0c0a) (ene) =TEXT(C7;"[$-0c0a]MMM")

Excel Formel Monatsbezeichnung Suaheli (0441) (Jan) =TEXT(C7;"[$-0441]MMM")

Excel Formel Monatsbezeichnung Tadschikisch (0428) (Янв) =TEXT(C7;"[$-0428]MMM")

Excel Formel Monatsbezeichnung Tamazight (Arabisch) (045f) (كانون الثاني) =TEXT(C7;"[$-045f]MMM")

Excel Formel Monatsbezeichnung Tamazight (Lateinisch) (085f) (Yen) =TEXT(C7;"[$-085f]MMM")

Excel Formel Monatsbezeichnung Tamilisch (0449) (ஜன.) =TEXT(C7;"[$-0449]MMM")

Excel Formel Monatsbezeichnung Tatarisch (0444) (Гыйн.) =TEXT(C7;"[$-0444]MMM")

Excel Formel Monatsbezeichnung Telugu (044A) (జనవరి) =TEXT(C7;"[$-044A]MMM")

Excel Formel Monatsbezeichnung Thailändisch (041e) (..) =TEXT(C7;"[$-041e]MMM")

Excel Formel Monatsbezeichnung Tigrigna (Äthiopien) (0473) (ጥሪ) =TEXT(C7;"[$-0473]MMM")

Excel Formel Monatsbezeichnung Tigrigna (Eritrea) (0873) (ጥሪ) =TEXT(C7;"[$-0873]MMM")

Excel Formel Monatsbezeichnung Tschechisch (0405) (1) =TEXT(C7;"[$-0405]MMM")

Excel Formel Monatsbezeichnung Türkisch (041f) (Oca) =TEXT(C7;"[$-041f]MMM")

Excel Formel Monatsbezeichnung Turkmenisch (0442) (TB) =TEXT(C7;"[$-0442]MMM")

Excel Formel Monatsbezeichnung Ukrainisch (0422) (Січ) =TEXT(C7;"[$-0422]MMM")

Excel Formel Monatsbezeichnung Ungarisch (040e) (jan.) =TEXT(C7;"[$-040e]MMM")

Excel Formel Monatsbezeichnung Urdu (0420) (جنوری) =TEXT(C7;"[$-0420]MMM")

Excel Formel Monatsbezeichnung Usbekisch (Kyrillisch) (0843) (Янв) =TEXT(C7;"[$-0843]MMM")

Excel Formel Monatsbezeichnung Usbekisch (Lateinisch) (0443) (yanvar) =TEXT(C7;"[$-0443]MMM")

Excel Formel Monatsbezeichnung Vietnamesisch (042A) (Thg1) =TEXT(C7;"[$-042A]MMM")

Excel Formel Monatsbezeichnung Weißrussisch (0423) (Сту) =TEXT(C7;"[$-0423]MMM")

Excel Formel Monatsbezeichnung Yi (0478) (ꋍꆪ) =TEXT(C7;"[$-0478]MMM")

Excel Formel Monatsbezeichnung Yoruba (046A) (kin.) =TEXT(C7;"[$-046A]MMM")

Excel Formel Monatsbezeichnung Mit Sprachcode in Zelle C8 (-) (…) =TEXT(C7;VERKETTEN("[$-";C8;"]";"MMM"))