Nachhilfe

 

 

 

Startseite

Dienstleistungen

Software

Datenschutz

Impressum

 

 

 

 

 

 

 

Excel Formelsammlung 2

 

Grundlegende und einfache Formeln für die Programmierung

 

In den Beispielen findet die Zelle C7 Verwendung.

Zusätzlich wird Zelle C8 mit einbezogen, wenn es um zwei Parameter geht.

 

 

Bereiche

 

Eine Zahl (Seite 01)

Zwei Zahlen (Seite 01)

Datum (Seite 01)

Uhrzeit (Seite 01)

Text (Seite 01)

Bedingungen (Seite 01)

Prozentrechnung (Seite 01)

Promillerechnung (Seite 01)

Buchstabe (Seite 01)

Wort (Seite 01)

Semistabile Zufallszahlen

Infos

Formate

Fest

Zeichen

Möglichkeiten der Adressierung

Iterative Formeln

Erweiterte Formeln (Fortgeschrittenenbereich)

 

 

Semistabile Zufallszahlen

 

Im Allgemeinen ist der Rückgabedatentyp eine Zahl.

(B.N.) steht für „Bei Neuberechnung“.

 

Kurztext

Beispielwert

Änderung

Formel

Zufallszahl von 0 bis 10

5

Bei Neuberechnung

=ZUFALLSBEREICH(0;10)

Zufallszahl von -10 bis 10

-2

Bei Neuberechnung

=ZUFALLSBEREICH(-10;10)

Zufallszahl von 0 bis 100

37

Bei Neuberechnung

=ZUFALLSBEREICH(0;100)

Zufallszahl von -100 bis 100

-46

Bei Neuberechnung

=ZUFALLSBEREICH(-100;100)

Zufallszahl {0; 0,1; 0,2 … 0,9; 1}

0,4

Bei Neuberechnung

=ZUFALLSBEREICH(0;10)/10

Zufallszahl {0; 0,01; 0,02 … 0,99; 1}

0,52

Bei Neuberechnung

=ZUFALLSBEREICH(0;100)/100

Zufallszahl von 0 bis 50

46

minütlich (B.N.)

=ABS(MINUTE(JETZT()-HEUTE())*-1+50)

Zufallszahl von 0 bis 20

8

stündlich (B.N.)

=ABS(STUNDE(JETZT()-HEUTE())*-1+20)

Zufallszahl von -20 bis 0

-8

stündlich (B.N.)

=-ABS(STUNDE(JETZT()-HEUTE())*-1+20)

Zufallszahl von -50 bis 0

-46

minütlich (B.N.)

=-ABS(MINUTE(JETZT()-HEUTE())*-1+50)

Zufallszahl von 0 bis 20

16

täglich (B.N.)

=ABS(TAG(HEUTE())*-1+20)

Zufallszahl von -20 bis 0

-16

täglich (B.N.)

=-ABS(TAG(HEUTE())*-1+20)

Zufallszahl von 0 bis 10

3

monatlich (B.N.)

=ABS(MONAT(HEUTE())*-1+10)

Zufallszahl von -10 bis 0

-3

monatlich (B.N.)

=-ABS(MONAT(HEUTE())*-1+10)

Zufallszahl von 0 bis 50

28

jährlich (B.N.)

=ABS(RECHTS(JAHR(HEUTE());2)*-1+50)

Zufallszahl von -50 bis 0

-28

jährlich (B.N.)

=-ABS(RECHTS(JAHR(HEUTE());2)*-1+50)

 

Bereiche

 

Infos

 

Im Allgemeinen ist der Rückgabedatentyp ein Text.

(Z) im Kurztext bedeutet, dass der Rückgabedatentyp eine Zahl ist.

 

Kurztext

Beispielwerte

Formel

Das Verzeichnis der Datei

C:\Users\Nutzer1\Documents\

=INFO("VERZEICHNIS")

Die Summe aller Registerkarten (Z)

61

=INFO("DATEIENZAHL")

Die Adresse der Zelle links oben

$A:$A$1

=INFO("URSPRUNG")

Das aktuelle Betriebssystem (Version)

Windows (32-bit) NT 6.01

=INFO("SYSVERSION")

Die Art der Berechnung der Formeln

Automatisch

=INFO("BERECHNE")

Die Versionskennziffer

14.0

=INFO("VERSION")

Das aktuelle Betriebssystem (Bezeichnung)

pcdos

=INFO("SYSTEM")

 

Bereiche

 

Formate

 

Im Allgemeinen ist der Rückgabedatentyp ein Text.

 

Kurztext

Beispielwert

Formatierter Wert

Formatierungsoption

Standard

43045

43045

Standard

Datum (kurz)

43045

06.11.2017

TT.MM.JJJJ

Datum (lang)

43525

Freitag, 01. März 2019

TTTT, TT. MMMM JJJJ

Datum (revers)

43045

2017-11-06

JJJJ-MM-TT

Ganze Zahl

12456,89

12.457

#.###.###.##0

Eine Nachkommastelle

19217,13572

19.217,1

#.###.###.##0,0

Zwei Nachkommastellen

19217,13572

19.217,14

#.###.###.##0,00

Drei Nachkommastellen

19217,13572

19.217,136

#.###.###.##0,000

Vier Nachkommastellen

19217,13572

19.217,1357

#.###.###.##0,0000

Fünf Nachkommastellen

19217,13572

19.217,13572

#.###.###.##0,00000

Sechs Nachkommastellen

19217,13572

19.217,135722

#.###.###.##0,000000

Sieben Nachkommastellen

19217,13572

19.217,1357220

#.###.###.##0,0000000

Acht Nachkommastellen

19217,13572

19.217,13572196

#.###.###.##0,00000000

Bruch

0,75

       3/4      

????????/????????

Gemischte Zahl

166,232

166       29/125    

#.###.###.### ????????/????????

Ganze Prozent

0,67345

67%

#.###.###.##0%

%, Eine Nachkommastelle

0,65742125

65,7%

#.###.###.##0,0%

%, Zwei Nachkommastellen

0,65742125

65,74%

#.###.###.##0,00%

%, Drei Nachkommastellen

0,65742125

65,742%

#.###.###.##0,000%

%, Vier Nachkommastellen

0,65742125

65,7421%

#.###.###.##0,0000%

%, Fünf Nachkommastellen

0,65742125

65,74213%

#.###.###.##0,00000%

Stunden:Minuten:Sekunden

0,758761574

18:12:37

hh:mm:ss

h … min … sec

0,758761574

18 h 12 min 37 sec

hh "h" mm "min" ss "sec"

Stunden:Minuten

0,758761574

18:12

hh:mm

h … min

0,758761574

18 h 12 min

hh "h" mm "min"

Minuten:Sekunden

0,758761574

12:37

mm:ss

min … sec

0,758761574

12 min 37 sec

mm "min" ss "sec"

Sekunden

0,758761574

37

ss

sec

0,758761574

37 sec

ss "sec"

 

Bereiche

 

Fest

 

Im Allgemeinen ist der Rückgabedatentyp ein Text.

 

Kurztext

Beispielwert (C7)

Ergebnis

Formel

Einer

235729,29

235.729

=FEST(C7;0)

Einer

235729,69

235.730

=FEST(C7;0)

Zehner

235729,69

235.730

=FEST(C7;-1)

Hunderter

235729,69

235.700

=FEST(C7;-2)

Tausender

235729,69

236.000

=FEST(C7;-3)

Zehntausender

235729,69

240.000

=FEST(C7;-4)

Hunderttausender

235729,69

200.000

=FEST(C7;-5)

Promille

0,351225

351

=FEST(C7*1000;0)

Promille

0,351725

352

=FEST(C7*1000;0)

Promille mit einer Nachkommastelle

0,351725

351,7

=FEST(C7*1000;1)

Promille mit zwei Nachkommastellen

0,351725

351,73

=FEST(C7*1000;2)

Promille mit zwei Nachkommastellen

0,351725

351,725

=FEST(C7*1000;3)

Promille (‰)

0,351225

351 (‰)

=VERKETTEN(FEST(C7*1000;0);" (‰)")

Promille ‰

0,351225

351 ‰

=VERKETTEN(FEST(C7*1000;0);" ‰")

 

Bereiche

 

Zeichen

 

Im Allgemeinen ist der Rückgabedatentyp ein Zeichen.

 

Wert

Zeichen

Notiz

Formel

1

 

 

=ZEICHEN(1)

2

 

 

=ZEICHEN(2)

3

 

 

=ZEICHEN(3)

4

 

 

=ZEICHEN(4)

5

 

 

=ZEICHEN(5)

6

 

 

=ZEICHEN(6)

7

 

 

=ZEICHEN(7)

8

 

 

=ZEICHEN(8)

9

 

=ZEICHEN(9)

10

 

=ZEICHEN(10)

11

 

=ZEICHEN(11)

12

 

 

=ZEICHEN(12)

13

 

=ZEICHEN(13)

14


 

=ZEICHEN(14)

15

 

=ZEICHEN(15)

16

 

=ZEICHEN(16)

17



 

=ZEICHEN(17)

18



 

=ZEICHEN(18)

19



 

=ZEICHEN(19)

20



 

=ZEICHEN(20)

21



 

=ZEICHEN(21)

22

 

=ZEICHEN(22)

23

 

=ZEICHEN(23)

24

 

=ZEICHEN(24)

25

 

=ZEICHEN(25)

26

 

=ZEICHEN(26)

27

 

=ZEICHEN(27)

28



 

=ZEICHEN(28)

29

 

=ZEICHEN(29)

30

 

=ZEICHEN(30)

31

­

 

=ZEICHEN(31)

32

 

Leerzeichen

=ZEICHEN(32)

33

!

 

=ZEICHEN(33)

34

"

Anführungszeichen

=ZEICHEN(34)

35

#

 

=ZEICHEN(35)

36

$

 

=ZEICHEN(36)

37

%

 

=ZEICHEN(37)

38

&

 

=ZEICHEN(38)

39

'

 

=ZEICHEN(39)

40

(

 

=ZEICHEN(40)

41

)

 

=ZEICHEN(41)

42

*

 

=ZEICHEN(42)

43

+

 

=ZEICHEN(43)

44

,

 

=ZEICHEN(44)

45

-

 

=ZEICHEN(45)

46

.

 

=ZEICHEN(46)

47

/

 

=ZEICHEN(47)

48

0

Ziffern

=ZEICHEN(48)

49

1

Ziffern

=ZEICHEN(49)

50

2

Ziffern

=ZEICHEN(50)

51

3

Ziffern

=ZEICHEN(51)

52

4

Ziffern

=ZEICHEN(52)

53

5

Ziffern

=ZEICHEN(53)

54

6

Ziffern

=ZEICHEN(54)

55

7

Ziffern

=ZEICHEN(55)

56

8

Ziffern

=ZEICHEN(56)

57

9

Ziffern

=ZEICHEN(57)

58

:

 

=ZEICHEN(58)

59

;

 

=ZEICHEN(59)

60

< 

 

=ZEICHEN(60)

61

=

 

=ZEICHEN(61)

62

> 

 

=ZEICHEN(62)

63

?

 

=ZEICHEN(63)

64

@

 

=ZEICHEN(64)

65

A

Großbuchstaben

=ZEICHEN(65)

66

B

Großbuchstaben

=ZEICHEN(66)

67

C

Großbuchstaben

=ZEICHEN(67)

68

D

Großbuchstaben

=ZEICHEN(68)

69

E

Großbuchstaben

=ZEICHEN(69)

70

F

Großbuchstaben

=ZEICHEN(70)

71

G

Großbuchstaben

=ZEICHEN(71)

72

H

Großbuchstaben

=ZEICHEN(72)

73

I

Großbuchstaben

=ZEICHEN(73)

74

J

Großbuchstaben

=ZEICHEN(74)

75

K

Großbuchstaben

=ZEICHEN(75)

76

L

Großbuchstaben

=ZEICHEN(76)

77

M

Großbuchstaben

=ZEICHEN(77)

78

N

Großbuchstaben

=ZEICHEN(78)

79

O

Großbuchstaben

=ZEICHEN(79)

80

P

Großbuchstaben

=ZEICHEN(80)

81

Q

Großbuchstaben

=ZEICHEN(81)

82

R

Großbuchstaben

=ZEICHEN(82)

83

S

Großbuchstaben

=ZEICHEN(83)

84

T

Großbuchstaben

=ZEICHEN(84)

85

U

Großbuchstaben

=ZEICHEN(85)

86

V

Großbuchstaben

=ZEICHEN(86)

87

W

Großbuchstaben

=ZEICHEN(87)

88

X

Großbuchstaben

=ZEICHEN(88)

89

Y

Großbuchstaben

=ZEICHEN(89)

90

Z

Großbuchstaben

=ZEICHEN(90)

91

[

 

=ZEICHEN(91)

92

\

 

=ZEICHEN(92)

93

]

 

=ZEICHEN(93)

94

^

 

=ZEICHEN(94)

95

_

 

=ZEICHEN(95)

96

`

 

=ZEICHEN(96)

97

a

Kleinbuchstaben

=ZEICHEN(97)

98

b

Kleinbuchstaben

=ZEICHEN(98)

99

c

Kleinbuchstaben

=ZEICHEN(99)

100

d

Kleinbuchstaben

=ZEICHEN(100)

101

e

Kleinbuchstaben

=ZEICHEN(101)

102

f

Kleinbuchstaben

=ZEICHEN(102)

103

g

Kleinbuchstaben

=ZEICHEN(103)

104

h

Kleinbuchstaben

=ZEICHEN(104)

105

i

Kleinbuchstaben

=ZEICHEN(105)

106

j

Kleinbuchstaben

=ZEICHEN(106)

107

k

Kleinbuchstaben

=ZEICHEN(107)

108

l

Kleinbuchstaben

=ZEICHEN(108)

109

m

Kleinbuchstaben

=ZEICHEN(109)

110

n

Kleinbuchstaben

=ZEICHEN(110)

111

o

Kleinbuchstaben

=ZEICHEN(111)

112

p

Kleinbuchstaben

=ZEICHEN(112)

113

q

Kleinbuchstaben

=ZEICHEN(113)

114

r

Kleinbuchstaben

=ZEICHEN(114)

115

s

Kleinbuchstaben

=ZEICHEN(115)

116

t

Kleinbuchstaben

=ZEICHEN(116)

117

u

Kleinbuchstaben

=ZEICHEN(117)

118

v

Kleinbuchstaben

=ZEICHEN(118)

119

w

Kleinbuchstaben

=ZEICHEN(119)

120

x

Kleinbuchstaben

=ZEICHEN(120)

121

y

Kleinbuchstaben

=ZEICHEN(121)

122

z

Kleinbuchstaben

=ZEICHEN(122)

123

{

 

=ZEICHEN(123)

124

|

 

=ZEICHEN(124)

125

}

 

=ZEICHEN(125)

126

~

 

=ZEICHEN(126)

127



 

=ZEICHEN(127)

128

 

=ZEICHEN(128)

129



 

=ZEICHEN(129)

130

 

=ZEICHEN(130)

131

ƒ

 

=ZEICHEN(131)

132

 

=ZEICHEN(132)

133

 

=ZEICHEN(133)

134

 

=ZEICHEN(134)

135

 

=ZEICHEN(135)

136

ˆ

 

=ZEICHEN(136)

137

 

=ZEICHEN(137)

138

Š

 

=ZEICHEN(138)

139

 

=ZEICHEN(139)

140

Œ

 

=ZEICHEN(140)

141



 

=ZEICHEN(141)

142

Ž

 

=ZEICHEN(142)

143



 

=ZEICHEN(143)

144



 

=ZEICHEN(144)

145

 

=ZEICHEN(145)

146

 

=ZEICHEN(146)

147

 

=ZEICHEN(147)

148

 

=ZEICHEN(148)

149

 

=ZEICHEN(149)

150

 

=ZEICHEN(150)

151

 

=ZEICHEN(151)

152

˜

 

=ZEICHEN(152)

153

 

=ZEICHEN(153)

154

š

 

=ZEICHEN(154)

155

 

=ZEICHEN(155)

156

œ

 

=ZEICHEN(156)

157



 

=ZEICHEN(157)

158

ž

 

=ZEICHEN(158)

159

Ÿ

 

=ZEICHEN(159)

160

 

 

=ZEICHEN(160)

161

¡

 

=ZEICHEN(161)

162

¢

 

=ZEICHEN(162)

163

£

 

=ZEICHEN(163)

164

¤

 

=ZEICHEN(164)

165

¥

 

=ZEICHEN(165)

166

¦

 

=ZEICHEN(166)

167

§

 

=ZEICHEN(167)

168

¨

 

=ZEICHEN(168)

169

©

 

=ZEICHEN(169)

170

ª

 

=ZEICHEN(170)

171

«

 

=ZEICHEN(171)

172

¬

 

=ZEICHEN(172)

173

­

 

=ZEICHEN(173)

174

®

 

=ZEICHEN(174)

175

¯

 

=ZEICHEN(175)

176

°

 

=ZEICHEN(176)

177

±

 

=ZEICHEN(177)

178

²

 

=ZEICHEN(178)

179

³

 

=ZEICHEN(179)

180

´

 

=ZEICHEN(180)

181

µ

 

=ZEICHEN(181)

182

 

=ZEICHEN(182)

183

·

 

=ZEICHEN(183)

184

¸

 

=ZEICHEN(184)

185

¹

 

=ZEICHEN(185)

186

º

 

=ZEICHEN(186)

187

»

 

=ZEICHEN(187)

188

¼

 

=ZEICHEN(188)

189

½

 

=ZEICHEN(189)

190

¾

 

=ZEICHEN(190)

191

¿

 

=ZEICHEN(191)

192

À

 

=ZEICHEN(192)

193

Á

 

=ZEICHEN(193)

194

Â

 

=ZEICHEN(194)

195

Ã

 

=ZEICHEN(195)

196

Ä

 

=ZEICHEN(196)

197

Å

 

=ZEICHEN(197)

198

Æ

 

=ZEICHEN(198)

199

Ç

 

=ZEICHEN(199)

200

È

 

=ZEICHEN(200)

201

É

 

=ZEICHEN(201)

202

Ê

 

=ZEICHEN(202)

203

Ë

 

=ZEICHEN(203)

204

Ì

 

=ZEICHEN(204)

205

Í

 

=ZEICHEN(205)

206

Î

 

=ZEICHEN(206)

207

Ï

 

=ZEICHEN(207)

208

Ð

 

=ZEICHEN(208)

209

Ñ

 

=ZEICHEN(209)

210

Ò

 

=ZEICHEN(210)

211

Ó

 

=ZEICHEN(211)

212

Ô

 

=ZEICHEN(212)

213

Õ

 

=ZEICHEN(213)

214

Ö

 

=ZEICHEN(214)

215

×

 

=ZEICHEN(215)

216

Ø

 

=ZEICHEN(216)

217

Ù

 

=ZEICHEN(217)

218

Ú

 

=ZEICHEN(218)

219

Û

 

=ZEICHEN(219)

220

Ü

 

=ZEICHEN(220)

221

Ý

 

=ZEICHEN(221)

222

Þ

 

=ZEICHEN(222)

223

ß

 

=ZEICHEN(223)

224

à

 

=ZEICHEN(224)

225

á

 

=ZEICHEN(225)

226

â

 

=ZEICHEN(226)

227

ã

 

=ZEICHEN(227)

228

ä

 

=ZEICHEN(228)

229

å

 

=ZEICHEN(229)

230

æ

 

=ZEICHEN(230)

231

ç

 

=ZEICHEN(231)

232

è

 

=ZEICHEN(232)

233

é

 

=ZEICHEN(233)

234

ê

 

=ZEICHEN(234)

235

ë

 

=ZEICHEN(235)

236

ì

 

=ZEICHEN(236)

237

í

 

=ZEICHEN(237)

238

î

 

=ZEICHEN(238)

239

ï

 

=ZEICHEN(239)

240

ð

 

=ZEICHEN(240)

241

ñ

 

=ZEICHEN(241)

242

ò

 

=ZEICHEN(242)

243

ó

 

=ZEICHEN(243)

244

ô

 

=ZEICHEN(244)

245

õ

 

=ZEICHEN(245)

246

ö

 

=ZEICHEN(246)

247

÷

 

=ZEICHEN(247)

248

ø

 

=ZEICHEN(248)

249

ù

 

=ZEICHEN(249)

250

ú

 

=ZEICHEN(250)

251

û

 

=ZEICHEN(251)

252

ü

 

=ZEICHEN(252)

253

ý

 

=ZEICHEN(253)

254

þ

 

=ZEICHEN(254)

255

ÿ

 

=ZEICHEN(255)

 

Bereiche

 

Möglichkeiten der Adressierung

 

Es soll der Wert der Zelle C8 übernommen werden.

 

Kurztext

Beispielwert (C7)

Ergebnis

Formel

Direkt

-

Wert von C8

=C8

Direkt, wenn nicht leer

-

Wert von C8

=WENN(C8="";"";C8)

Direkt, wenn nicht Null

-

Wert von C8

=WENN(C8=0;"";C8)

Direkt, wenn nicht leer oder Null

-

Wert von C8

=WENN(ODER(C8=0;C8="");"";C8)

Indirekt über Text

-

Wert von C8

=INDIREKT("C8")

Indirekt über Kombination

-

Wert von C8

=INDIREKT(VERKETTEN("C";"8"))

Indirekt über Kombination und Zeichen

-

Wert von C8

=INDIREKT(VERKETTEN(ZEICHEN(67);"8"))

Indirekt über Kombination von Zeichen

-

Wert von C8

=INDIREKT(VERKETTEN(ZEICHEN(67);ZEICHEN(56)))

Indirekt über Kombination und Zeichen

-

Wert von C8

=INDIREKT(VERKETTEN("C";ZEICHEN(56)))

Indirekt über C7

C8

Wert von C8

=INDIREKT(C7)

Indirekt über C7 und Kombination

C

Wert von C8

=INDIREKT(VERKETTEN(C7;8))

Indirekt über C7 und Kombination

8

Wert von C8

=INDIREKT(VERKETTEN("C";C7))

Indirekt über C7 und Kombination mit Rechnung

7

Wert von C8

=INDIREKT(VERKETTEN("C";C7+1))

Absolut adressiert

-

Wert von C8

=$C$8

Gemischt adressiert

-

Wert von C8

=C$8

Gemischt adressiert

-

Wert von C8

=$C8

Relativ adressiert

-

Wert von C8

=C8

Doppelt indirekt

C8

Wert von C8

=INDIREKT(INDIREKT("C7"))

Doppelt indirekt mit Kombination

C8

Wert von C8

=INDIREKT(INDIREKT(VERKETTEN("c";10-1-1-1)))

Doppelt indirekt mit Kombination

C8

Wert von C8

=INDIREKT(INDIREKT("c"&7))

 

Bereiche

 

Iterative Formeln

 

Im Allgemeinen ist der Rückgabedatentyp eine Zahl.

(T) im Kurztext bedeutet, dass der Rückgabedatentyp ein Text ist.

Formelzelle und Bezugszelle sind in den Beispielen identisch.

 

Kurztext

Formel in Zelle …

Beispielergebnis

Formel

Datumsstempel

C7

03.12.2018

=WENN(ODER(C7=0;C7="");HEUTE();C7)

Datumsstempel

C8

03.12.2018

=WENN(ODER(C8=0;C8="");HEUTE();C8)

Datumsstempel als Text (T)

C7

30.12.2019

=WENN(ODER(C7=0;C7="");TEXT(HEUTE();"TT.MM.JJJJ");C7)

Datumsstempel als Text (T)

C8

30.12.2019

=WENN(ODER(C8=0;C8="");TEXT(HEUTE();"TT.MM.JJJJ");C8)

Datumsstempel als Text (Jahr, Monat, Tag) (T)

C7

2019-12-30

=WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ-MM-TT");C7)

Datumsstempel als Text (Jahr, Monat, Tag) (T)

C8

2019-12-30

=WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ-MM-TT");C8)

Datumsstempel als Text (Jahr, Tag, Monat) (T)

C7

2019-30-12

=WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ-TT-MM");C7)

Datumsstempel als Text (Jahr, Tag, Monat) (T)

C8

2019-30-12

=WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ-TT-MM");C8)

Jahresstempel

C7

2019

=WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ");C7)*1

Jahresstempel als Text (T)

C7

2019

=WENN(ODER(C7=0;C7="");TEXT(HEUTE();"JJJJ");C7)

Jahresstempel

C8

2019

=WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ");C8)*1

Jahresstempel als Text (T)

C8

2019

=WENN(ODER(C8=0;C8="");TEXT(HEUTE();"JJJJ");C8)

Monatsstempel

C7

12

=WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MM");C7)*1

Monatsstempel als Text (T)

C7

12

=WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MM");C7)

Monatsstempel

C8

12

=WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MM");C8)*1

Monatsstempel als Text (T)

C8

12

=WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MM");C8)

Monatsnamenstempel als Text (T) kurz

C7

Dez

=WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MMM");C7)

Monatsnamenstempel als Text (T) kurz

C8

Dez

=WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MMM");C8)

Monatsnamenstempel als Text (T)

C7

Dezember

=WENN(ODER(C7=0;C7="");TEXT(HEUTE();"MMMM");C7)

Monatsnamenstempel als Text (T)

C8

Dezember

=WENN(ODER(C8=0;C8="");TEXT(HEUTE();"MMMM");C8)

Wochentagsstempel als Text (T) kurz

C7

Mo

=WENN(ODER(C7=0;C7="");TEXT(HEUTE();"TTT");C7)

Wochentagsstempel als Text (T) kurz

C8

Mo

=WENN(ODER(C8=0;C8="");TEXT(HEUTE();"TTT");C8)

Wochentagsstempel als Text (T)

C7

Montag

=WENN(ODER(C7=0;C7="");TEXT(HEUTE();"TTTT");C7)

Wochentagsstempel als Text (T)

C8

Montag

=WENN(ODER(C8=0;C8="");TEXT(HEUTE();"TTTT");C8)

Datumsstempel mit Uhrzeit

C7

30.12.19 21:03

=WENN(ODER(C7=0;C7="");JETZT();C7)

Datumsstempel mit Uhrzeit

C8

30.12.19 21:03

=WENN(ODER(C8=0;C8="");JETZT();C8)

Datumsstempel mit Uhrzeit als Text (T)

C7

30.12.2019 <21:06>

=WENN(ODER(C7=0;C7="");TEXT(JETZT();"TT.MM.JJJJ <hh:mm>");C7)

Datumsstempel mit Uhrzeit als Text (T)

C8

30.12.2019 <21:06>

=WENN(ODER(C8=0;C8="");TEXT(JETZT();"TT.MM.JJJJ <hh:mm>");C8)

Uhrzeitstempel

C7

21:09

=WENN(ODER(C7=0;C7="");JETZT()-HEUTE();C7)

Uhrzeitstempel

C8

21:09

=WENN(ODER(C8=0;C8="");JETZT()-HEUTE();C8)

Uhrzeitstempel als Text (T)

C7

<21:10>

=WENN(ODER(C7=0;C7="");TEXT(JETZT()-HEUTE();"<hh:mm>");C7)

Uhrzeitstempel als Text (T)

C8

<21:10>

=WENN(ODER(C8=0;C8="");TEXT(JETZT()-HEUTE();"<hh:mm>");C8)

Restzeitstempel (22:00)

C7

0:45

=WENN(ODER(C7=0;C7="");ZEIT(22;0;0)-JETZT()+HEUTE();C7)

Restzeitstempel (22:00)

C8

0:45

=WENN(ODER(C8=0;C8="");ZEIT(22;0;0)-JETZT()+HEUTE();C8)

Resttagestempel (1.2.2020)

C7

33

=WENN(ODER(C7=0;C7="");DATUM(2020;2;1)-HEUTE();C7)

Resttagestempel (1.2.2020)

C8

33

=WENN(ODER(C8=0;C8="");DATUM(2020;2;1)-HEUTE();C8)

 

Bereiche